Window auto up problem - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 12-30-2015, 02:59 PM Thread Starter
JackB1
Registered User
2008 WK 
 
Join Date: Aug 2012
Location: Ocean Pines
Posts: 272
Window auto up problem

2008 WK suddenly decided that my auto up feature for side front windows would go on the fritz. I thought it might reboot after turning engine off and back on but no luck. I do understand that it has a second click on the button that activates the feature. Just not working. Any suggestions on trouble shooting this problem?

JackB1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 12-30-2015, 03:22 PM
ruggedscotsman
Registered User
2007 WK 
 
Join Date: Apr 2009
Location: Outaouais
Posts: 728
Might just need to reset the auto feature.
Involves cycling the window up and down and holding the switch.

http://www.**********.org/f187/how-t...dow-10297.html

See the three part instructions half way down the page...worked for me.
ruggedscotsman is offline  
post #3 of 7 Old 12-30-2015, 07:08 PM
Tango.
Registered User
2008 WK 
 
Join Date: Oct 2011
Posts: 2,519
Does this happen with just the driver control, or also with the passenger control? If the passenger control works could be the driver switch.

Life is hard-John Wayne
Tango. is offline  
post #4 of 7 Old 12-31-2015, 12:57 PM Thread Starter
JackB1
Registered User
2008 WK 
 
Join Date: Aug 2012
Location: Ocean Pines
Posts: 272
Thanks for the fix. It worked. Reset both windows from drivers side. Took a while as I found out that by holding window button up too long actually disables the window. You can hear a quiet click when holding the button up and right after that is the time to let button go. Thanks again.
JackB1 is offline  
post #5 of 7 Old 12-31-2015, 01:49 PM
jeepinmoe
Registered User
2008 WK 
 
Join Date: May 2014
Location: Aurora
Posts: 140
Quote:
Originally Posted by ruggedscotsman View Post
Might just need to reset the auto feature.
Involves cycling the window up and down and holding the switch.

http://www.**********.org/f187/how-t...dow-10297.html

See the three part instructions half way down the page...worked for me.
Link won't work

An armed society is a polite society. Stand your ground.
jeepinmoe is offline  
post #6 of 7 Old 12-31-2015, 04:35 PM
Nejeep
Registered User
 
Join Date: Jun 2006
Location: Lincoln, NE
Posts: 862
Here is an older discussion with the reset procedure included.
http://www.jeepforum.com/forum/f67/s...oblem-1205109/

06 Laredo - 4x4 V6 - Stone White - Custom LED Cargo Area Lights, Lighted Visors Added - now at 49k miles

97 Laredo - 4.0 4x4 Daily driver for 8 years then relocated to Arizona for 6 more years with the relatives
Nejeep is offline  
post #7 of 7 Old 01-01-2016, 07:20 AM
ruggedscotsman
Registered User
2007 WK 
 
Join Date: Apr 2009
Location: Outaouais
Posts: 728
Quote:
Originally Posted by jeepinmoe View Post

Link won't work
Not sure how to link other sites without this happening... Google wk auto window reset and you should come across a number of forum threads on the topic.
ruggedscotsman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome