Wheels not engaging - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 03-01-2013, 09:47 AM Thread Starter
skyman87
Registered User
2005 WK 
 
Join Date: May 2012
Location: Salt Lake City
Posts: 39
Wheels not engaging

So yesterday morning I had a crazy experience with my JGC. I started it, let it warm up for about 5 minutes, Then shifted into reverse. As I gave it some gas, it was moving very slowly. I got about half way out of my parking spot when I Put it back in park then drive. I gave it some gas and it wouldn't move at all. I have power, its just not spinning the wheels. The wheels are not engaging whatsoever. I cycled through the 4 wheel drive settings with no luck either. Eventually my buddy had to tow it to his shop. Ive never seen anything like that before. Any ideas?


Science flies people to the moon. Religion flies people into buildings.
skyman87 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-01-2013, 11:41 AM
rocks00tj
Registered User
2005 WK 
 
Join Date: Sep 2008
Location: ontario
Posts: 82
may be the all too common problem of transmission filter fell off or split.
rocks00tj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome