Wheel Bearing Question - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 07-01-2013, 10:09 PM Thread Starter
jpm6621
Registered User
 
Join Date: Nov 2008
Location: ny
Posts: 128
Wheel Bearing Question

Can a wheel bearing/hub unit still be bad if it has no play and doesn't make any noise?

jpm6621 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-01-2013, 10:13 PM
JeepN4KC
Keep on Jeepin on........
 
JeepN4KC's Avatar
 
Join Date: Jul 2011
Location: Blue Springs
Posts: 6,947
Quote:
Originally Posted by jpm6621 View Post
Can a wheel bearing/hub unit still be bad if it has no play and doesn't make any noise?
If it has no play and isn't making any noise then what's bad about it?

~Mike~

Build Thread WK
Other Build Thread XJ
Sept '13/Jan '15/Jun '16 COTM
JeepN4KC is offline  
post #3 of 7 Old 07-01-2013, 10:36 PM Thread Starter
jpm6621
Registered User
 
Join Date: Nov 2008
Location: ny
Posts: 128
I guess i should have explained more, i have started another thread about this. Rear axle leaking behind the wheel. The only "seal" is an o-ring that goes around the outside of the hub/bearing, but it goes inside of the housing and this hub/bearing is a one piece sealed unit. That o-ring i've had replaced 6 times and it still leaks. No scoring or any visual damage to the bearing/housing/axle. The bearing seams to be fine, no play or noise like i said, but i'm guessing fluid might be getting through the bearing itself Possibly and causing the leak. This is what a mechanic suggested to try next and the dealership who replaced the o-ring 5 times told me i need a whole new rear end. It's been a year dealing with this and none of the mechanics can give me an answer except to just replace EVERYTHING, so it's been all guesses. So i've been trying to figure it out before i go buying a whole new rear end for nothing.
Attached Thumbnails
image.jpg  
jpm6621 is offline  
post #4 of 7 Old 07-02-2013, 10:31 AM
sebastien
Registered User
2006 WK 
 
Join Date: Jul 2011
Location: plantation
Posts: 250
The hub itself could seep some oil if it is bad..Mine did.

http://www.blacksheep4x4s.org/
sebastien is offline  
post #5 of 7 Old 07-02-2013, 11:59 AM
bmuhlbach
Registered User
2005 WK 
 
Join Date: May 2008
Location: Hinckley,OH
Posts: 104
Mine leaked from the pass. side .Read somewhere that it maybe overfilled so it leaked.I left it alone and now its not leaking.Checked the lube level and its alitttle lower then the hole maybe 1/8 inch.All mine started after I replaced the pinion seal.
bmuhlbach is offline  
post #6 of 7 Old 07-02-2013, 12:05 PM
jediknight
Registered User
2008 WK 
 
Join Date: Oct 2011
Location: Montreal
Posts: 658
Did you check your differential fluid level ? If you have too much in there, fluid will try to come out where ever it can come out.
Other then that you have a bearing inside the diff for each side of the axle and your hub/bearing assembly ... I dont see much more in there especially if they've already replaced the O-ring seal ...
Switch hub and see ...

2008 WK CRD Blue, QD II, Startech SD6 mod.
jediknight is offline  
post #7 of 7 Old 07-06-2013, 10:04 AM Thread Starter
jpm6621
Registered User
 
Join Date: Nov 2008
Location: ny
Posts: 128
I check the fluid regularly, its always where it should be. I checked the breather coming up from the axle and that is clear. Installed the new bearing and 7th o-ring, still leaks.
jpm6621 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome