What did you do to your WK/XK today? - Page 894 - JeepForum.com
 536Likes
 
LinkBack Thread Tools
post #13396 of 17046 Old 02-18-2015, 07:59 AM
LouC
Registered User
2007 WK 
 
Join Date: Feb 2008
Location: NY
Posts: 2,077
Your CV axles don't seem tone running at extreme angles but with a 2.5" lift I wonder about that. How many miles on it? They do wear out.


2017 JK Unlimited Sport 6 spd
2007 WK Limited Hemi QDII
1998 ZJ Laredo 4.0 Selectrac
LouC is offline  
Sponsored Links
Advertisement
 
post #13397 of 17046 Old 02-18-2015, 08:04 AM
Carlson05
Registered User
2005 WK 
 
Join Date: Mar 2013
Location: Bristol
Posts: 304
Quote:
Originally Posted by LouC View Post
Your CV axles don't seem tone running at extreme angles but with a 2.5" lift I wonder about that. How many miles on it? They do wear out.
closer to about 87 k right now. I'm assuming they are probably original. And i have had the lift on it for almost a year now.

2005 Jeep Grand Cherokee 4.7 QTII
245:65:17 Cooper AT3's
OME 2.5'' lift w/bilstein 4600 struts.
Carlson05 is offline  
post #13398 of 17046 Old 02-18-2015, 02:04 PM
mat8828
Registered User
1983 CJ7 
 
Join Date: May 2011
Location: Lexington
Posts: 222
Drove it in the foot or so of snow we got in KY this week.

Also ordered some JBA UCA's in preparation for installing my lift. Still waiting on the coils and the coil isolators.

Going to wait until the lift is installed to see if I need an adjustable Trac bar.
mat8828 is offline  
 
post #13399 of 17046 Old 02-18-2015, 07:11 PM
HTHM
Registered User
2007 WK 
 
Join Date: Oct 2014
Location: Mount Hope
Posts: 120
Quote:
Originally Posted by XJ99 View Post
Had the Jeep get stuck in 3rd gear, then got the P0700 error in the EVIC.
(after doing the key dance) Check engine light is on. Taking it to the dealer
tomorrow to see what's up.... Shift control module???
I would suggest cleaning the contacts on the ESM, I had the same problem, did that and it has been perfect ever since.

https://www.youtube.com/watch?v=lu1cz45SrlU
HTHM is offline  
post #13400 of 17046 Old 02-18-2015, 08:00 PM
DavidsCyclops
Registered User
2014 WK 
 
Join Date: Oct 2012
Location: Hickory
Posts: 367
not my jeep, but a news article from around here

http://myfox8.com/2015/02/18/front-o...c-parking-lot/
DavidsCyclops is offline  
post #13401 of 17046 Old 02-18-2015, 08:02 PM
DavidsCyclops
Registered User
2014 WK 
 
Join Date: Oct 2012
Location: Hickory
Posts: 367
Quote:
Originally Posted by Carlson05 View Post
Made a lot of videos of the problem i have been experiencing. could really use some help... here the links.

http://www.youtube.com/watch?v=R-0La...RvZTJ5GcUC0-0Q

http://www.youtube.com/watch?v=U_QkL...RvZTJ5GcUC0-0Q

http://www.youtube.com/watch?v=UlMMS...UC0-0Q&index=1

last is probably the best...all slow motion.
what are you using to record ? Go Pro Hero 3?
DavidsCyclops is offline  
post #13402 of 17046 Old 02-18-2015, 08:09 PM
Carlson05
Registered User
2005 WK 
 
Join Date: Mar 2013
Location: Bristol
Posts: 304
Quote:
Originally Posted by 2005WK37David
what are you using to record ? Go Pro Hero 3?
you are correct sir

2005 Jeep Grand Cherokee 4.7 QTII
245:65:17 Cooper AT3's
OME 2.5'' lift w/bilstein 4600 struts.
Carlson05 is offline  
post #13403 of 17046 Old 02-18-2015, 09:08 PM
XJ99
Registered User
 
XJ99's Avatar
2006 XK Commander 
 
Join Date: Jan 2002
Location: Raleigh, NC
Posts: 12,933
Garage
Quote:
Originally Posted by HTHM View Post
I would suggest cleaning the contacts on the ESM, I had the same problem, did that and it has been perfect ever since.

http://www.youtube.com/watch?v=lu1cz45SrlU
Thanks for the link! I took it to the dealer today,
and the tech said one of the plugs going to the
transmission had water in it. He dried it out, and
resealed the plug. So far so good. I still have
MaxCare until September, that's why I took
it to the dealer.

He said it threw 12 codes. (P0700, P0841) 7 of
the codes were low voltage. If it happens again
I'll bring it back so they can replace the ESM.

When we do right, no one remembers. When we do wrong, no one forgets.
XJ99 is offline  
post #13404 of 17046 Old 02-19-2015, 07:22 PM
DavidsCyclops
Registered User
2014 WK 
 
Join Date: Oct 2012
Location: Hickory
Posts: 367
Not happy about the ice.

412,646 miles

I am going to guess a total loss. But will not be able to get it towed out for a couple days till the ice melts.

Was going down a driveway, that appeared to be clean concrete from my headlights. But it turned out that it was just snow covered in ice with no markings in it so it was nice and smooth and gave the illusion of concrete.

Drove about 75 feet down the driveway, then a 90 degree left turn, this is where the driveway starts to go down hill, and at that time I realized I was on smooth ice and not clean concrete. slid for about another 75 feet until the tree was nice enough to stop me.

No way to get any recovery vehicle in there till the ice melts to get me out. Might go get some daytime pictures tomorrow.
Attached Thumbnails
2015-02-19 19.24.58.jpg   2015-02-19 19.41.28.jpg  
DavidsCyclops is offline  
post #13405 of 17046 Old 02-19-2015, 07:40 PM
caddydaddy
Registered User
2007 WK 
 
Join Date: Dec 2013
Location: Connecticut
Posts: 1,435
Ouch! Sorry to see that!

2007 CRD Limited w/QDII
GDE HOT Tune, Turbo Resonator Delete
2" RC lift
200,000+ miles!
caddydaddy is offline  
post #13406 of 17046 Old 02-19-2015, 07:50 PM
JRLT
Registered User
2010 WK 
 
Join Date: Aug 2011
Location: Mitchell
Posts: 1,667
Damn!

2010 3.7L, 4XGuard Matrix, Fastman TB, TB Ground Mod, Injen CAI, 255/60/18 Nitto Terra Grapplers, Bilstein Shocks & Struts, Cruiser Alloy Wheels - Switchblade, Stillen Brakes, Cargo Light Strip Mod, Electric Ashtray Mod, Jet-powered, Monkey Navigated...
JRLT is offline  
post #13407 of 17046 Old 02-19-2015, 08:49 PM
craigbru
Registered User
2007 WK 
 
Join Date: Oct 2010
Location: Omaha
Posts: 893
I got 'Jay Norris'd' after work today! I always loved his fender stripes. Imitation is the sincerest form of flattery, right?


Jeep-Core
craigbru is offline  
post #13408 of 17046 Old 02-20-2015, 10:15 AM
Carlson05
Registered User
2005 WK 
 
Join Date: Mar 2013
Location: Bristol
Posts: 304
Never Fails with this thing

Brought it in to meineke today for a quick oil change. Normally i do these things my self but it's to cold...but guess what? found out my transmission cooling lines are leaking really bad..going back tomorrow to have them replaced and a transmission flush done. There goes 375 bucks i don't have

Oh and i still have to replace my passenger CV axle....waiting till spring for that ish.
Carlson05 is offline  
post #13409 of 17046 Old 02-20-2015, 12:23 PM
kparada4
Registered User
2007 XK Commander 
 
Join Date: Feb 2015
Location: Austin
Posts: 18
Did my pinch weld mod a weekend ago--

1st picture is fresh with wet paint (Truck bed liner)

Then you can see I decided to leave the cuts open. ( I didn't remove the wheel well liner) It is not noticeable at all, and leaves room in case I want to come back and "tinker". I used a dry wall saw to cut the liners, with a little help from some scissors.

Lastly you can see I fastened the remaining wheel well liner back. I pre drilled a hole into the metal and fastened down with a screw.

Extra space makes a heck of a difference.
Attached Thumbnails
IMG_1648.jpg   IMG_1655.jpg   IMG_1656.jpg   IMG_1657.jpg  
kparada4 is offline  
post #13410 of 17046 Old 02-20-2015, 01:41 PM
XJ99
Registered User
 
XJ99's Avatar
2006 XK Commander 
 
Join Date: Jan 2002
Location: Raleigh, NC
Posts: 12,933
Garage
Replaced the driver side door seal. There was a 6"
chunk missing out of it. No more road noise, best of
all no more cold air blowing on my left elbow!

$70 at the dealer, not bad at all. OEM on Ebay was
almost $90..

When we do right, no one remembers. When we do wrong, no one forgets.
XJ99 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 3 (2 members and 1 guests)
Bogie , SteveROntario
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Almost ran out of gas today SYCOHEMI WK Grand Cherokee & XK Commander Forum 45 12-20-2016 08:08 PM
Got a 95 GC today colby72olds ZJ Grand Cherokee Forum 2 06-20-2010 06:34 PM
got my 94 ZJ today, and did my first mod Saleen4971 ZJ Grand Cherokee Forum 10 09-22-2009 12:52 AM
sad day, today cyberbrain ZJ Grand Cherokee Forum 21 02-06-2008 09:32 PM
Hey, Today is 5.9 day! CAHotRodBoy ZJ Grand Cherokee Forum 5 05-09-2005 09:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome