What did you do to your WK/XK today? - Page 840 - JeepForum.com
 537Likes
 
LinkBack Thread Tools
post #12586 of 17059 Old 07-21-2014, 10:59 AM
PDragon
Registered User
2007 WK 
 
Join Date: Jun 2013
Posts: 90
Installed 4XGuards Matrix Basic D-Ring mounts and stud plates.


2007 WK CRD / QDII /+250,000 kms
GDE Eco tune / OME HD / JBA UCAs
275-75-17 Cooper Discoverer AT3
PDragon is offline  
Sponsored Links
Advertisement
 
post #12587 of 17059 Old 07-21-2014, 10:23 PM
mrjaydeeone
Registered User
2007 WK 
 
Join Date: Jan 2010
Location: Woodbridge, NJ/Staten Island, NY
Posts: 220
finally hooked up my new to me z130bt. Took my friends advice and tapped brown/light blue wire at the back of the mirror and viola had back up lamp trigger for reverse camera. Also ran power and remote wire to cargo area for sub/amp install. Looking into a Kicker L7 in a ported box. I have a question though. As far as running power wire through the firewall. I tried to go through the rubber around the wires to the left of the steering wheel, and as much as I tried to enlarge a tear to get the wire through I couldn't. The plastic ring that holds that all together popped out. I was able to push it back in, but can't get the rubber piece on the engine side to stay put. I also just ran the wire inbetween that for now. It's pretty high up, so I don't anticipate water coming in through there. But any advice on getting it back together. And as far as the power wire, I was in there with needle nose pliers even trying to stretch hole wider and no luck. But on the bright side, just replacing the headunit was a world of difference

Current 2007 WK Graystone Pearl V8 4.7 limited fully loaded. Current mods Escort 9500 IX tapped into rearview mirror and mounted under mirror with bicycle reflector bracket. 6K HIDs in Lows and 3K HIDs in Fogs
mrjaydeeone is offline  
post #12588 of 17059 Old 07-22-2014, 06:23 AM
zeds_dead
Registered User
2005 WK 
 
Join Date: Sep 2011
Posts: 375
Quote:
Originally Posted by mrjaydeeone View Post
finally hooked up my new to me z130bt. Took my friends advice and tapped brown/light blue wire at the back of the mirror and viola had back up lamp trigger for reverse camera. Also ran power and remote wire to cargo area for sub/amp install. Looking into a Kicker L7 in a ported box. I have a question though. As far as running power wire through the firewall. I tried to go through the rubber around the wires to the left of the steering wheel, and as much as I tried to enlarge a tear to get the wire through I couldn't. The plastic ring that holds that all together popped out. I was able to push it back in, but can't get the rubber piece on the engine side to stay put. I also just ran the wire inbetween that for now. It's pretty high up, so I don't anticipate water coming in through there. But any advice on getting it back together. And as far as the power wire, I was in there with needle nose pliers even trying to stretch hole wider and no luck. But on the bright side, just replacing the headunit was a world of difference
I pushed 2 0 gauge wires through the grommet under the dash along with a few other wires that go to switches without any problems? I mean, I don't really have any room any more through that grommet, but you should have enough room to push a few through. Maybe we're going through 2 different grommets? What year is your jeep? Sorry I can't see, I'm on my phone.

Everyday, something new you want to do. Disease of Jeeps.
zeds_dead is offline  
 
post #12589 of 17059 Old 07-22-2014, 08:45 AM
BLK05WK
Registered User
2005 WK 
 
Join Date: Dec 2013
Location: Lakefield
Posts: 30
drove her to work today, made this thread today about a previous project
http://www.jeepforum.com/forum/f67/marinco-mod-2586506/
and installed some LED reverse lights - love them - huge difference

05 WK limited 5.7 Hemi | QTII | Taylor Shorty wires | Billet catch can | Sonnax Trans line booster
BLK05WK is offline  
post #12590 of 17059 Old 07-23-2014, 08:44 AM
rulother
Registered User
2008 WK 
 
Join Date: May 2014
Location: Alpharetta
Posts: 100
Got my Flowermaster Super 50 today, from Kolak. Excited to put that on! I'm also now in the market for a 255/75 set of tires after seeing just how bad my tread is on mine currently. Hopefully craig's list has something good for me.

2008 WK 3.7L V6 Dark Khaki Club Member #75 "Grizzly"
2001 WJ 4.7 V8 (Sold)
1998 ZJ 5.2L V8 (Dead @ 300,000 Miles)
rulother is offline  
post #12591 of 17059 Old 07-23-2014, 11:22 AM
Trisalsa
Junior Member
 
Trisalsa's Avatar
1999 TJ Wrangler 
 
Join Date: Jul 2012
Location: Hartford
Posts: 87
New tires (265-60 R18 ) and alignment.

Name:  image-2512141563.jpg
Views: 268
Size:  290.4 KB

1999 TJ Sport
2010 XK Limited 5.7
Trisalsa is offline  
post #12592 of 17059 Old 07-23-2014, 11:25 PM
GregB_00XJ
Registered User
2000 XJ Cherokee 
 
Join Date: May 2008
Location: Victoria
Posts: 3,588
Got the rest of my lifty stuff sorted out yesterday. The Air Lift bag in the rear coil rubbed slightly on the inside hole at the drivers side spring perch and chafed the line enough it leaked. Took it back to my mechanic who pulled it out and sorted out the hole by reaming it out a lot more. It now has a ton of clearance and is GTG.

Rides so much more solid with the bags at 10 PSI on the street. I can't wait until I can get some trailer time with it later next week. I am sure it will tow like a dream with the bags at around 20 PSI.

Leaving camp 2 weekends ago.



Will order new rear shocks in a few weeks/months...they actually still feel pretty good, the front struts were SACKED.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- 2005 Jeep Grand Cherokee LTD 5.7L WK -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



____=__=
l l ,[_____],
l---- L -[]lllllll[]-

()_) ()_)--o-)_)
GregB_00XJ is offline  
post #12593 of 17059 Old 07-24-2014, 09:20 PM
121ak
Registered User
1998 XJ Cherokee 
 
Join Date: May 2014
Location: Mountain Home
Posts: 99
Picked up some Cree LED light pods and then ordered the 4xguard windshield mounts for them.

Should have it all mounted up next week.
121ak is offline  
post #12594 of 17059 Old 07-24-2014, 10:07 PM
BiGLoS
Registered User
2006 WK 
 
Join Date: Sep 2012
Location: Denver
Posts: 16
Quote:
Originally Posted by rulother View Post
Got my Flowermaster Super 50 today, from Kolak. Excited to put that on! I'm also now in the market for a 255/75 set of tires after seeing just how bad my tread is on mine currently. Hopefully craig's list has something good for me.
Sounds good thinking of getting myself the same. Post a vid once you get it installed.
BiGLoS is offline  
post #12595 of 17059 Old 07-24-2014, 10:14 PM
masoncocagne
Registered User
2007 XK Commander 
 
Join Date: Aug 2013
Location: sclaes mound
Posts: 95
Quote:
Originally Posted by 121ak View Post
Picked up some Cree LED light pods and then ordered the 4xguard windshield mounts for them.

Should have it all mounted up next week.
will these mounts work on the xk to or just the wk?
masoncocagne is offline  
post #12596 of 17059 Old 07-24-2014, 10:36 PM
121ak
Registered User
1998 XJ Cherokee 
 
Join Date: May 2014
Location: Mountain Home
Posts: 99
Quote:
Originally Posted by masoncocagne View Post
will these mounts work on the xk to or just the wk?
I'm gonna guess just for WK.

4xguard doesn't list them under the commander section of their site.
121ak is offline  
post #12597 of 17059 Old 07-25-2014, 07:04 AM
bcfdt1
Registered User
2005 WK 
 
Join Date: Jun 2014
Location: Baltimore
Posts: 107
Quote:
Originally Posted by BiGLoS
Just debadged bottom side emblems thinking about middle Jeep emblem it's all blacked out what do you guys think
I think it makes a huge difference
Attached Images
 
bcfdt1 is offline  
post #12598 of 17059 Old 07-25-2014, 08:45 AM
BiGLoS
Registered User
2006 WK 
 
Join Date: Sep 2012
Location: Denver
Posts: 16
Yea finally did it looks real good not sure if you can see it that good was kind of dark last night.
Attached Images
 
BiGLoS is offline  
post #12599 of 17059 Old 07-25-2014, 12:31 PM
punisher65
Member
 
punisher65's Avatar
2006 WK 
 
Join Date: Jun 2011
Location: Kirkland
Posts: 334
Finished packing the Jeep for a 2.5 week trip to ND and back...hopefully I find some good wheeling opportunities between Washington and North Dakota!

2006 5.7 WK
OME HD, 265/70-17 Duratracs on Level 8 Strike 5, Aspen Creek Shackle Mounts,
Airaid CAI, Superchips Flashpaq, Gibson 3" catback, Steel Armadillo Engine Skid Plate
BT Catch Can, TB ground, Cree LED Reverse Lights, Interior LED upgrade


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1993 4.0 ZJ
BB and 31" Bighorns SOLD :(
punisher65 is offline  
post #12600 of 17059 Old 07-25-2014, 02:35 PM
DavidsCyclops
Registered User
2014 WK 
 
Join Date: Oct 2012
Location: Hickory
Posts: 367
www.youtube.com/watch?v=ydLHSF8G6K0
Installed one temperature gauge, with 6 sensors, with a switch to select which sensor is active.

Currently, I only have 4 of the six sensors hooked up. that is why it does not show two temperatures as I flip through the switch.
Attached Thumbnails
20140715_171242.jpg  
DavidsCyclops is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 3 (2 members and 1 guests)
AussieScott , kryton
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Almost ran out of gas today SYCOHEMI WK Grand Cherokee & XK Commander Forum 45 12-20-2016 08:08 PM
Got a 95 GC today colby72olds ZJ Grand Cherokee Forum 2 06-20-2010 06:34 PM
got my 94 ZJ today, and did my first mod Saleen4971 ZJ Grand Cherokee Forum 10 09-22-2009 12:52 AM
sad day, today cyberbrain ZJ Grand Cherokee Forum 21 02-06-2008 09:32 PM
Hey, Today is 5.9 day! CAHotRodBoy ZJ Grand Cherokee Forum 5 05-09-2005 09:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome