What did you do to your WK/XK today? - Page 458 - JeepForum.com

 176Likes
 
LinkBack Thread Tools
post #6856 of 15901 Old 11-22-2012, 09:00 AM
ecollins7
Registered User
2006 WK 
 
Join Date: Sep 2011
Location: baltimore
Posts: 452
I was finally able to take my wk to get my bilstein shocks and struts put on after having them sit around for about 2 months. The old shocks were on for 60000 miles and the ride is like night and day, I love it.

image-1244177094.jpg

image-543975252.jpg

ecollins7 is offline  
Sponsored Links
Advertisement
 
post #6857 of 15901 Old 11-22-2012, 09:08 AM
theducttapegod
Registered User
 
Join Date: Oct 2010
Location: Edgewater
Posts: 37
Put a car seat in mine. I also plan to let my wife drive it for the first time.
theducttapegod is offline  
post #6858 of 15901 Old 11-22-2012, 08:47 PM
Anthony92x
Registered User
2007 WK 
 
Join Date: Apr 2012
Location: Huntington
Posts: 381
After fixing my speed sensor/tranny limp problems I have now noticed something new. I'm getting grinding from the front left no clue what that could be. Might just need to tighten my spacers up even more but I'm doubting it. Back to the garage I go!

Sent from the Pillar of Autumn

07 WK 3.7, Cree 7w reverse lights, tinted tails, kicker audio, K&N filter,ported TB, RC 1.25in spacers, Bilstein HDS, 4 prong plugs, aux lights, Bedliner'd grill, rear step and rear latch cover.
Anthony92x is offline  
post #6859 of 15901 Old 11-23-2012, 05:34 AM
JeepN4KC
Keep on Jeepin on........
 
JeepN4KC's Avatar
 
Join Date: Jul 2011
Location: Blue Springs
Posts: 6,896
Used it as a Black Friday recon and aquisition vehicle this morning

Just got back from the Home Depot with a couple goodies

~Mike~

Build Thread WK
Other Build Thread XJ
September 2013/January 2015 COTM
JeepN4KC is online now  
post #6860 of 15901 Old 11-23-2012, 07:03 AM
theducttapegod
Registered User
 
Join Date: Oct 2010
Location: Edgewater
Posts: 37
Quote:
Originally Posted by Anthony92x View Post

Sent from the Pillar of Autumn
Been reading Halo a bit much?
theducttapegod is offline  
post #6861 of 15901 Old 11-23-2012, 09:49 AM
Anthony92x
Registered User
2007 WK 
 
Join Date: Apr 2012
Location: Huntington
Posts: 381
Quote:
Originally Posted by theducttapegod

Been reading Halo a bit much?
Better then the default signature.

Sent from the Pillar of Autumn

07 WK 3.7, Cree 7w reverse lights, tinted tails, kicker audio, K&N filter,ported TB, RC 1.25in spacers, Bilstein HDS, 4 prong plugs, aux lights, Bedliner'd grill, rear step and rear latch cover.
Anthony92x is offline  
post #6862 of 15901 Old 11-23-2012, 03:28 PM
jeremyc653
Registered User
2005 WK 
 
Join Date: Jun 2009
Location: St pete
Posts: 652
Finally got tail light guards installed!!!
Attached Thumbnails
image-1399522714.jpg   image-2001070710.jpg  

Build Thread: http://www.jeepforum.com/forum/f67/jeremyc653-build-thread-1423295/#post14245927
jeremyc653 is offline  
post #6863 of 15901 Old 11-23-2012, 03:59 PM
BobG97
Registered User
2005 WK 
 
Join Date: Dec 2010
Location: Piedmont
Posts: 496
I finally fixed an issue that had been bothering me for a while. I've had a "service 4wd" message on for a while and it was due to a code "low voltage to front 4wd solenoid" so I figured that since I needed to replace the bushings in the differential anyhow, I should go ahead and change the solenoid while it was out.

I bought the solenoid and the wiring kit (from my dealer it was $47 for the solenoid and $9 for the wiring, plus fluid & silicone, and an additional $24 per bushing). I took a few pics of before and after so you could see how it installs, it was VERY simple.

I did everything alone but had a local shop press in the new bushings ($20 well spent). Roughly 6 hours total time spent. I've eliminated the front end clunk and service 4wd message.
Attached Thumbnails
image-3780366123.jpg   image-1035724433.jpg   image-1729890800.jpg   image-1007112108.jpg   image-1869208915.jpg  

BobG97 is offline  
post #6864 of 15901 Old 11-23-2012, 04:42 PM
blizzboy283
Registered User
2005 WK 
 
Join Date: Sep 2005
Location: Philadelphia
Posts: 1,330
Quote:
Originally Posted by jeremyc653
Finally got tail light guards installed!!!
They look nice I've been thinking about the stainless ones as well. Where did you get them and how much did they run you?

05 WK LTD 5.7L Hemi QD II Midnight Blue Pearl, Blue WK Club member #30
Intune, AFE Stage 2 CAI, BT Catch Can, Gibson Cat-back, OME HD, 255/75/17 BFG KM1s, 1.25" Spidertrax, LED Interior, Reverse & Tail Lights, 3/4" Grille, Chrome Fuel Door & handles, SRT8 Pedals, Taylor Shorties, XK knob, 4xGuard Front 4 & Rear Diff.
blizzboy283 is offline  
post #6865 of 15901 Old 11-23-2012, 05:50 PM
jeremyc653
Registered User
2005 WK 
 
Join Date: Jun 2009
Location: St pete
Posts: 652
Quote:
Originally Posted by blizzboy283

They look nice I've been thinking about the stainless ones as well. Where did you get them and how much did they run you?
Ebay i belive it was 100$

Build Thread: http://www.jeepforum.com/forum/f67/jeremyc653-build-thread-1423295/#post14245927
jeremyc653 is offline  
post #6866 of 15901 Old 11-23-2012, 06:27 PM
phottomatt
Registered User
2010 JK Wrangler 
 
Join Date: Nov 2010
Location: Havertown
Posts: 333
Quote:
Originally Posted by BobG97
I finally fixed an issue that had been bothering me for a while. I've had a "service 4wd" message on for a while and it was due to a code "low voltage to front 4wd solenoid" so I figured that since I needed to replace the bushings in the differential anyhow, I should go ahead and change the solenoid while it was out.

I bought the solenoid and the wiring kit (from my dealer it was $47 for the solenoid and $9 for the wiring, plus fluid & silicone, and an additional $24 per bushing). I took a few pics of before and after so you could see how it installs, it was VERY simple.

I did everything alone but had a local shop press in the new bushings ($20 well spent). Roughly 6 hours total time spent. I've eliminated the front end clunk and service 4wd message.
I get that message occasionally also, might have to replace that myself.

2010 Flame Red Sahara, Rough Country stubby bumper/winch, Body Armor rock sliders, stiff spring mod and RC 2.5" series II spacer lift (~3.5" total lift), 33X12.5 Duratracs on 15" MB72s.
2007 Grand Cherokee Limited, Red Rock, 5.7L HEMI
phottomatt is offline  
post #6867 of 15901 Old 11-23-2012, 06:38 PM
BobG97
Registered User
2005 WK 
 
Join Date: Dec 2010
Location: Piedmont
Posts: 496
Quote:
Originally Posted by phottomatt

I get that message occasionally also, might have to replace that myself.
I would check the codes just to be certain, according to my dealership buddies there are a number of issues that could cause the message.
BobG97 is offline  
post #6868 of 15901 Old 11-23-2012, 07:38 PM
phottomatt
Registered User
2010 JK Wrangler 
 
Join Date: Nov 2010
Location: Havertown
Posts: 333
Quote:
Originally Posted by BobG97

I would check the codes just to be certain, according to my dealership buddies there are a number of issues that could cause the message.
Had the dealer check it out before I bought it, they couldn't find anything, no codes associated with it just the message. Also just had it in again last week, had the starter switch replace cuz it was running rough and throwing a bunch of other codes and they didn't say anything about it.

2010 Flame Red Sahara, Rough Country stubby bumper/winch, Body Armor rock sliders, stiff spring mod and RC 2.5" series II spacer lift (~3.5" total lift), 33X12.5 Duratracs on 15" MB72s.
2007 Grand Cherokee Limited, Red Rock, 5.7L HEMI
phottomatt is offline  
post #6869 of 15901 Old 11-23-2012, 07:47 PM
BobG97
Registered User
2005 WK 
 
Join Date: Dec 2010
Location: Piedmont
Posts: 496
Quote:
Originally Posted by phottomatt

Had the dealer check it out before I bought it, they couldn't find anything, no codes associated with it just the message. Also just had it in again last week, had the starter switch replace cuz it was running rough and throwing a bunch of other codes and they didn't say anything about it.
That's strange, we tried running the codes with a local shops computer and it couldn't read any codes, the dodge dealer had to read mine before it would show.

You can probably change it without dropping the dif like I did, it might be worth checking the next fluid change.

On a side note, having the solenoid replaced I am getting 4-6 mpg higher now.
BobG97 is offline  
post #6870 of 15901 Old 11-23-2012, 08:09 PM
naidib04
Registered User
2006 WK 
 
Join Date: Jan 2009
Location: Milwaukee
Posts: 332
Quote:
Originally Posted by BobG97

That's strange, we tried running the codes with a local shops computer and it couldn't read any codes, the dodge dealer had to read mine before it would show.

You can probably change it without dropping the dif like I did, it might be worth checking the next fluid change.

On a side note, having the solenoid replaced I am getting 4-6 mpg higher now.
I had the same code. Dealer did a flash on the computer. Just needed that update.

PM me for details on Jeep

Blue WK Club Member #35
naidib04 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Almost ran out of gas today SYCOHEMI WK Grand Cherokee & XK Commander Forum 37 04-29-2016 10:36 PM
Got a 95 GC today colby72olds ZJ Grand Cherokee Forum 2 06-20-2010 06:34 PM
got my 94 ZJ today, and did my first mod Saleen4971 ZJ Grand Cherokee Forum 10 09-22-2009 12:52 AM
sad day, today cyberbrain ZJ Grand Cherokee Forum 21 02-06-2008 09:32 PM
Hey, Today is 5.9 day! CAHotRodBoy ZJ Grand Cherokee Forum 5 05-09-2005 09:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome