Uh oh, used 75-90 in the front differential... - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 04-20-2014, 09:52 AM Thread Starter
deputyjason
Registered User
2006 TJ Wrangler 
 
Join Date: Aug 2011
Location: Canton
Posts: 268
Uh oh, used 75-90 in the front differential...

Just realized a week ago I used 75-90 synthetic instead of 75-140 in my QT1.

How bad is this? I have to work today and tomorrow and wont be able to fix it until Tuesday.

deputyjason is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-20-2014, 11:15 AM
JeepN4KC
Keep on Jeepin on........
 
JeepN4KC's Avatar
 
Join Date: Jul 2011
Location: Blue Springs
Posts: 7,034
Swap it on Tuesday - you'll be fine.

~Mike~


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
WK

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
XJ
Sept '13/Jan '15/Jun '16 COTM
JeepN4KC is offline  
post #3 of 3 Old 04-20-2014, 12:28 PM Thread Starter
deputyjason
Registered User
2006 TJ Wrangler 
 
Join Date: Aug 2011
Location: Canton
Posts: 268
Swapped it out with Royal Purple.
deputyjason is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome