Transmission Problems - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 05-29-2006, 08:17 PM Thread Starter
pwloomi
Registered User
 
Join Date: Mar 2006
Posts: 6
Transmission Problems

I know that other owners have posted issues that they have had with their commander's transmissions, but I noticed an issue today that I haven't seen other posts on. First, let me start by saying that I have a V6 2wd, and I was driving in the hills today. I was using the gears a lot to help me control my speed without burning up the brakes. Going downhill in 3rd, it felt like the transmission was "surging" to the point that it would pop your neck.
Second, I was stopped going uphill at a stop sign and when I let off of the brake to take off, it started rolling back, even though I pushed the accelerator. I hit the brakes and tried again, and it stuttered, but finally took off.
Driving home, I left the transmission in D and drove noramally to see how it acted, it seemed like the Jeep would almost stall before it would downshift. On an uphill, if it started lagging behind, and needed to shift, it wouldn't, so after a while of it not doing anything, I would have to slam the accelerator for it to do anything.

I tried to check the transmission fliud when I got home to see if it was low, but we have sealed transmissions.

Anyone else have this problem??

pwloomi is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-29-2006, 09:52 PM
Rocky529
Registered User
 
Rocky529's Avatar
2004 TJ Wrangler 
 
Join Date: Jul 2004
Location: Park City
Posts: 13,184
I only looked inside a Commander at Camp Jeep in 2005, and I could have sworn I saw a transmission dipstick in the engine compartment. Not much help to your problem though... hopefully you get it straightened out.

2004 Jeep Wrangler Sport - 5 speed

Silver Metallic finish with black dual tops - Dana 44 Rear
2.25" Suspension Lift with Old Man Emu Shocks
Performance Accessories 1" Body Lift
Daystar 1" Motor Mount Lift
Spidertrax 1.25" Wheel Spacers - 32"x11.5" MT/R Tires
Rocky529 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
96 GC Transmission problems TowMaster ZJ Grand Cherokee Forum 2 12-29-2008 09:24 PM
transmission problems Gary Taylor ZJ Grand Cherokee Forum 7 12-20-2006 05:17 AM
Transmission problems BamaMan ZJ Grand Cherokee Forum 9 12-14-2006 05:21 PM
Possible transmission problems. Please help!! SPL Tech ZJ Grand Cherokee Forum 7 08-12-2006 05:29 PM
Transmission problems (TCU or TCM) remicman WJ Grand Cherokee Forum 4 06-03-2004 08:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome