Transmission problem in reverse - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > Transmission problem in reverse

Save 17.76% for the 4th of july with ruffstuff specialtiesIntroducing MONSTALINER™ UV Permanent DIY Roll On Bed LineSave on AEM Intakes from XT!

Reply
Unread 07-01-2015, 08:19 AM   #1
ChanWK
Registered User
2005 WK 
 
Join Date: Mar 2013
Location: Newton, MA
Posts: 108
Transmission problem in reverse

Hey guys, so when I shift my car from drive to reverse I've been getting a grinding noise lately. Can't seem to figure it out I've done some research and heard it might be a pinion bearing. Any one else encounter this. I have a 2005 WK with the hemi and Qudra drive 2.

Thanks
Cody

ChanWK is offline   Reply With Quote Quick reply to this message
Unread 07-03-2015, 08:47 AM   #2
90grandoneer
Registered User
2006 WK 
 
Join Date: Apr 2008
Location: City of Trees
Posts: 2,218
Where does it sound like the "grinding" is coming from.......trans. area, diff. area, xfer case area, etc.? Just a few questions to get a little more info:
---Have you checked the fluid level and fluid condition of the transmission, xfer case and diffs.?
---Does it happen when you shift from reverse to drive?
---Does it do it just on the gear transition, or when its moving in reverse too?
---How does the transmission upshift/downshift?
---Any roughness, slipping, hesitations from the trans.?
---When is the last time the transmission, xfer case and diffs. have been serviced?

I can't imagine it being a pinion bearing grinding. If it were a bearing I would think it would be more a growl or continuous noise both going forward and in reverse, not just when shifting from drive to reverse. Not having heard it, there are a number of things that could be causing it......driveshaft(s), transfer case, transmission, front diff. bushings, either or both diffs., just to name a few.
__________________
06 GCO, Dk Khaki, QDII, Flshing Hi 3rd Bk Lt, MDS "ON" Lt, Airtab Vortex Gens, Debadged, Fumoto Drain Valve, BT Catch Can, Chopped EGR Tube, SRT8 CAI, K&N Filter, Sonnax Trans Line Press Booster, SC Tuner W/Adv Trans Tune App, DS Tuner, Cust tubular hdrs w/3 in Magnaflow/Xlerator AP Exh Sys, Bilsteins, SRT Springs/Sways, Cust Eng Cvr, SRT8 frt/rear bumpers, FRI Sidewinder Cam/6.1 valvetrain, SLP 25% UD Pulley, BBK true 90mm T-Body, SOS Ign Coils w/.060 spark plug gaps, SRT Reps with 265/45&295/40X20's.
90grandoneer is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.