Transmission over temp? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 08-29-2013, 07:41 PM Thread Starter
SDJeep87
Registered User
2008 WK 
 
Join Date: Aug 2013
Location: San Diego
Posts: 1
Transmission over temp?

Hey so I have an 08 Jeep WK Laredo, and for about a year now I have had a reoccurring issue with apparently my transmission. I have read similar posts in which most people say the dash board reads "TRANSMISSION OVER TEMP" and their car also wont start. In my particular situation, that message randomly appears whenever I am driving.

This is kind of how it goes:

1. I am driving, and suddenly my dash reads "TRANSMISSION OVER TEMP"
2. My car does not shut down, but it no longer allows me to accelerate whatsoever.
3. I pull over immediately, shut the car off, and then turn it back on, and all of the sudden the issue is gone and my car drives fine.

Can anybody help me with this, although it doesn't seem like a major issue, I've time and time again realized how unsafe this is. Thanks!

SDJeep87 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome