Tpms "service Tire Pressure System" - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 01-13-2009, 01:46 PM Thread Starter
JOHNRAMBO
Registered User
2005  
 
Join Date: Nov 2008
Location: WINDHAM MAINE
Posts: 22
Tpms "service Tire Pressure System"

I have an 05 GC limited 32k and every half hour or so my left rear wheel shows this -- and a service system shows on the evic. then a few minutes later all is fine it shows the psi and the warning disappears. then it repeats itself again 30 min later. any ideas? I have only owned the GC for 7 weeks.

JOHNRAMBO is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-13-2009, 06:09 PM
slowsi
Registered User
1998 TJ Wrangler 
 
Join Date: Aug 2005
Location: wisconsin
Posts: 156
has that tire ever been flat before? Have you ever used fix a flat or any other type of "tire sealer" that stuff kills sensors faster then anything else
slowsi is offline  
post #3 of 4 Old 01-14-2009, 01:49 AM Thread Starter
JOHNRAMBO
Registered User
2005  
 
Join Date: Nov 2008
Location: WINDHAM MAINE
Posts: 22
not as long as I have owned it. can't say 4 sure before me though
JOHNRAMBO is offline  
 
post #4 of 4 Old 01-14-2009, 06:06 PM
slowsi
Registered User
1998 TJ Wrangler 
 
Join Date: Aug 2005
Location: wisconsin
Posts: 156
well fix a flat will kill a sensor faster then anything, also make sure you have the proper valve stem caps, some cars are using the cap as the antena, not sure if jeep is one of them.
slowsi is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
WK "service elec brake system"? skatingbo WK Grand Cherokee & XK Commander Forum 7 09-07-2011 02:09 PM
05 WK "Service Electric Brake System" Light wktim WK Grand Cherokee & XK Commander Forum 3 11-28-2009 08:25 AM
02 WJ "Service Tire Press. System" How to? 02WJOverland ZJ Grand Cherokee Forum 6 08-12-2008 05:46 PM
"Service 4WD System" message rwmorrisonjr WK Grand Cherokee & XK Commander Forum 7 04-05-2007 01:55 PM
Need Help with 2005 WK "Service 4WD System" warning JeepDoctor4wd ZJ Grand Cherokee Forum 5 01-28-2006 05:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome