Strange key/start problem. Please Help! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > Strange key/start problem. Please Help!

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineNEW!! HMF 50"-52" light bar mounting brackets!! Year End Clearance Sale! Save 20%

Reply
Unread 12-14-2014, 02:50 PM   #1
bbryan5
Registered User
 
Join Date: Dec 2014
Location: nyc, ny
Posts: 4
Strange key/start problem. Please Help!

My wife went to leave for work, went to start her grand cherokee Laredo (2008 or 09 I believe) and nothing. No clicks, no noises, nothing! I went outside and tried her other key, and it still wouldn't start. Brand new battery so I figured that wasn't the problem. After trying both keys several times, all of a sudden it starts. We get a message on the panel that reads "programming active" at that point I figured it was a key issue. I googled the message, and sure enough it has to do with the key not being programmed. How could this have happened? She drove the jeep just yesterday with zero problems.. after seeing that message I shut the jeep off, and tried the other key, that one worked now too. I'm just confused on why/how this could have happened??? Any info would be greatly appreciated!

bbryan5 is offline   Reply With Quote Quick reply to this message
Unread 12-14-2014, 02:54 PM   #2
DCFD522
Registered User
 
Join Date: Aug 2014
Location: Alexandria, Va
Posts: 48
New battery...but did you make sure the connectors were on there tight? Simple, but could easily be the culprit.
DCFD522 is offline   Reply With Quote Quick reply to this message
Unread 12-14-2014, 02:57 PM   #3
bbryan5
Registered User
 
Join Date: Dec 2014
Location: nyc, ny
Posts: 4
Thanks for the quick reply! I put the battery in about 3 weeks ago, and she hasn't had a problem. When she gets home, I'll definitely check the connectors, thanks! If that's not the issue, any other ideas?
bbryan5 is offline   Reply With Quote Quick reply to this message
Unread 12-14-2014, 03:50 PM   #4
colinzj
Registered User
2006 WK 
 
Join Date: Mar 2005
Location: Chandler, AZ
Posts: 1,557
"Programming active" doesn't mean the key wasn't programmed—it means you've had two different recognized keys in the ignition (which you definitely did) under the correct conditions (which you probably did) to begin programming a third, brand new key.

It won't enter programming mode if you try to start the vehicle, which would make me lean toward either the cylinder or the ignition switch being bad. If you're getting "programming active," odds are good it wasn't starting because it never knew you were trying to start it.
__________________
2006 WK Laredo 4x4 4.7L
1993 ZJ Laredo 4x4 4.0L — Dead, sold, and rolling again
colinzj is offline   Reply With Quote Quick reply to this message
Unread 12-14-2014, 05:19 PM   #5
bbryan5
Registered User
 
Join Date: Dec 2014
Location: nyc, ny
Posts: 4
^ Thanks for the info. As far as beginning to program a 3rd key, I didn't attempt anything like that. My wife attempted to start the truck, it wouldn't start. I than went outside and tried her other key that I keep on my key ring, and use in her jeep all the time, and that key gave me the same result. Maybe on the 5th try, it started up as if there was no problem. I than shut off the jeep, and tried the other key, which worked also. Really strange.
bbryan5 is offline   Reply With Quote Quick reply to this message
Unread 12-14-2014, 06:05 PM   #6
DCFD522
Registered User
 
Join Date: Aug 2014
Location: Alexandria, Va
Posts: 48
My terminal got lose and maybe every 5th or 6th time starting my car it would click and all power would be gone. Could turn on/off and nothing would happen. Took Mr a week to get less lazy and check the connectors.
DCFD522 is offline   Reply With Quote Quick reply to this message
Unread 12-16-2014, 03:30 PM   #7
bbryan5
Registered User
 
Join Date: Dec 2014
Location: nyc, ny
Posts: 4
So I checked the terminals, and they were all tight. Today it happened again. This time we couldn't get it to start. No clicks, no nothing. Lights went on, radio, ect.. Had to have it towed to the local jeep dealer. I did read something about a recall for her exact model and year for the ignition switch. However, when I read the problems that are listed under that recall, theres nothing about the vehicle not starting. I'm wondering if the following would cause the vehicle to not start at all??? Any input is GREATLY appreciated! This is driving me crazy!! Here's the recall info:


"Recall Date:
SEP 17, 2014
Model Affected:
2008 Jeep Grand Cherokee
Summary:
Chrysler Group LLC (Chrysler) is recalling certain model year 2008 Chrysler 300 vehicles manufactured May 31, 2007, to May 12, 2008, Dodge Magnum vehicles manufactured May 23, 2007, to May 12, 2008, Dodge Charger vehicles manufactured May 24, 2007, to May 12, 2008, Jeep Commander vehicles manufactured April 3, 2007, to May 12, 2008, and Jeep Grand Cherokee vehicles manufactured March 21, 2007, to May 12, 2008. In the affected vehicles, the ignition key (FOBIK) may not return to the "ON" position after being rotated to the "START" position, instead sticking between the two positions. Potentially, while the vehicle is being driven, the ignition may inadvertently move through the "RUN" position to the "ACCESSORY" or "OFF" ignition position, turning off the engine.
Consequences:
If the ignition stays between "START" and "ON" positions it could cause loss of certain electrical functions. If the ignition key inadvertently moves into the "OFF" or "ACCESSORY" position, the engine will turn off, which will then depower various key safety systems including but not limited to air bags, power steering, and power braking. Loss of functionality of these systems may increase the risk of crash and/or increase the risk of injury in the event of a crash.
Remedy:
The remedy for this recall campaign is still under development. The interim notices were sent to owners November 17, 2014. A second notice will be mailed when parts become available. Owners may contact Chrysler customer service at 1-800-853-1403. Chrysler's number for this recall is P57.
Potential Units Affected:
291703
Notes:
Chrysler Group LLC
bbryan5 is offline   Reply With Quote Quick reply to this message
Unread 12-17-2014, 06:58 PM   #8
JKM
Registered User
2005 WK 
 
Join Date: Dec 2008
Location: Toronto, Ontario
Posts: 423
when you say no click. are you sure the relay under the hood is not clicking. It would be very faint
JKM is offline   Reply With Quote Quick reply to this message
Unread 12-17-2014, 07:11 PM   #9
JKM
Registered User
2005 WK 
 
Join Date: Dec 2008
Location: Toronto, Ontario
Posts: 423
when you say no click. are you sure the relay under the hood is not clicking. It would be very faint
JKM is offline   Reply With Quote Quick reply to this message
Unread 12-17-2014, 11:38 PM   #10
Shafer57
Registered User
2006 WK 
 
Join Date: Sep 2011
Location: delran, nj
Posts: 680
Insert first key to ON for 5 seconds, then insert second key for at least 10 seconds, insert brand new key when PROGRAMMING ACTIVE is on dash. You VERY likely entered programming mode un-intentionally while messing with the keys.

Common culprit (depending on year) is the WIN, as there are three small electrical switches inside of it that typically wear. When you take the key, and turn it to ON (Not cranking, the last position before it would typically crank), is the small red dot blinking on the cluster?
__________________
Dodge Dakota R/T 360ci Small-block _sold_
Jeep GC 5.7L Hemi- Magnaflow Cat-Back, BT Catch Can, 20" Gloss black SRT Reps
275/45R20 Nexen Roadian, Blacked out, 180 Stat _SOLD_
2008 335i Twin-Turbo
Shafer57 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.