Shudder/Vibration while driving - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > Shudder/Vibration while driving

Black Friday Sale - Deep Discounts from ExtremeTerrain.com6th Annual, Beat Your Wife to the Credit Card Sale!FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome Effect

Reply
Unread 09-15-2014, 10:04 AM   #1
eneusiis
Registered User
2008 WK 
 
Join Date: Jan 2011
Location: Caledonia, MI
Posts: 34
Shudder/Vibration while driving

Need some help diagnosing. This has happened twice now, while towing a boat (not overloaded or a heaving boat).

Scenario #1 cruising a road at 55 mph in 4th gear (4 speed auto). Cruise control goes to accelarate and all of a sudden a high speed shudder/vibration is felt throughout the entire vehicle.

Scenario #2 on the interstate driving 75 mph go to accelarate to compensate for a hill and the same high speed shudder/vibratio nis felt throughout the entire vehicle.

It is NOT alighnement or wheel balancing issue. Each time I pulled over, stopped the engine, got out checked everything with nothing found. Got back in restarted and finished my trip with no issues.

I am stearing towards, drive shaft out of balance, u-joint about to fail, transmission sticking or engine bearing.

What are your thoughts?

__________________
2008 Jeep Grand Cherokee Loredo 3.7L
eneusiis is offline   Reply With Quote Quick reply to this message
Unread 09-15-2014, 10:24 AM   #2
keggles
Junior Member
 
keggles's Avatar
2006 WK 
 
Join Date: Nov 2011
Location: Riverview, FL
Posts: 73
It could also be engine mount or tranny mounts especially with it being under load and that speed.
__________________
2006 WK GC 4.7 - BB 2" - Nitto Terra Grapplers 265/70/17
Silver WK Club #63
keggles is offline   Reply With Quote Quick reply to this message
Unread 09-15-2014, 07:36 PM   #3
ksteve
Registered User
2009 WK 
 
Join Date: Feb 2014
Location: Kitchener, Ontario
Posts: 47
I was noticing a shudder for a short period of time while trailering a small boat. Usually while coasting. A week later, all hell broke loose and now my Jeep keeps slipping into neutral. Ive been trying to fix this issue for a while now. Still working on it.
ksteve is offline   Reply With Quote Quick reply to this message
Unread 09-15-2014, 09:58 PM   #4
ksteve
Registered User
2009 WK 
 
Join Date: Feb 2014
Location: Kitchener, Ontario
Posts: 47
My transmission is mercedes, probably not related to what i am experiencing at all
ksteve is offline   Reply With Quote Quick reply to this message
Unread 09-16-2014, 04:18 AM   #5
eneusiis
Registered User
2008 WK 
 
Join Date: Jan 2011
Location: Caledonia, MI
Posts: 34
Mine is a Mercedes tranny too I mistyped above 4 speed but it is the 5 speed Mercedes
__________________
2008 Jeep Grand Cherokee Loredo 3.7L
eneusiis is offline   Reply With Quote Quick reply to this message
Unread 09-16-2014, 01:01 PM   #6
ksteve
Registered User
2009 WK 
 
Join Date: Feb 2014
Location: Kitchener, Ontario
Posts: 47
K well i started a thread about my issues yesterday. I have already checked fluid level, not the problem. I checked the round plug on the side of the tranny which is for the harness that goes to the TCM. Thats known to leak fluid onto the wires and connections and cause all sorts of problems. That was not my issue. So I went ahead and did research on that Mercedes transmission. It is a Mercedes 722.6 Tranny. It is infamous for the failure of the Conductor Plate. It is a plastic plate mounted above the valve body which has copper leads coming from the plug (TCM Harness) and spits these leads to the solenoids and various sensors which are all a part of this plate. I found it on Amazon for $130. My local dealer in Canada quoted me $574 for the same Mercedes OEM part. I recently changed that and all the shuddering and falling out of gear problems were fix. Or so I thought, right now I am waiting until I can take it to the dealer to have the TCM DTC codes cleared and then a Transmission Adaption to be preformed. I'll get back to ya on that.
ksteve is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.