post #16 of Old 09-05-2013, 10:06 AM
JeepCK
Registered User
2009 WK 
 
Join Date: Apr 2013
Location: Morristown
Posts: 110
Quote:
Originally Posted by wojomoto View Post
My 07 GC CDR just shredded its serpentine and had to be towed to the dealer. The dealer claims Water pump pulley is stiff and rigid. They think it may have temporarily locked up. The bearing on water pump doesn't spin freely. All other pulleys are ok. Serpentine belt is shredded and belt material is wrapped around one of the pulleys. The idler pulley is pitted and a small chunk missing and Front crank shaft seal may be broken. Front of engine is covered in oil.

Their diagnosis for parts is
New belt
New belt tensioner
Crank shaft oil seal
Water pump
Idler pulley

has anyone else ever experienced this problem? The Jeep has about 70,000 miles?
Shredded? That's crazy. As a part of regular maintenance, everyone should always check their belts (and rubber hoses). If they are dried and/or cracked they should be replaced immediately.


Granted, if the pump pulley ceased, this could easily happen even with a brand new belt.


2009 3.7L Laredo Black | Two-Toned Leather | RER Nav/DVD/BA System | Viper alarm | HID's in the lows and fogs | Westin Brush Guard | Tinted Tails | Custom Blue LED Interior/Rear Hatch Lights - White Rock Lights| Rough Country 1.5" Spacers | General Grabber 255/70r17 -- Island Beach State Park 4x4 Mobile Sportsfishing Permit --
JeepCK is offline  
post #17 of Old 09-05-2013, 02:34 PM
jediknight
Registered User
2008 WK 
 
Join Date: Oct 2011
Location: Montreal
Posts: 647
Anyone has part number for this belt ?

2008 WK CRD Blue, QD II, Startech SD6 mod.
jediknight is offline  
post #18 of Old 09-05-2013, 02:45 PM
JeepCK
Registered User
2009 WK 
 
Join Date: Apr 2013
Location: Morristown
Posts: 110
http://www.wkjeeps.com/wk_serpentine.htm

You should be able to find it here.

2009 3.7L Laredo Black | Two-Toned Leather | RER Nav/DVD/BA System | Viper alarm | HID's in the lows and fogs | Westin Brush Guard | Tinted Tails | Custom Blue LED Interior/Rear Hatch Lights - White Rock Lights| Rough Country 1.5" Spacers | General Grabber 255/70r17 -- Island Beach State Park 4x4 Mobile Sportsfishing Permit --
JeepCK is offline  
post #19 of Old 09-06-2013, 07:47 AM
Radcrd
Registered User
2007 WK 
 
Join Date: Oct 2012
Location: Montreal
Posts: 371
Best price I found: http://www.autopartsway.ca/PartList..../pagenum1/tabS

2007 WK CRD QDII, GDE HOT tune. 275/55/18'' on Sahara's, SRT8 suspension.
2000 Jetta TDI (hers)
2006 Liberty CRD (sold)
3 VW TDI's (sold)
Radcrd is offline  
post #20 of Old 09-07-2013, 01:58 PM
jediknight
Registered User
2008 WK 
 
Join Date: Oct 2011
Location: Montreal
Posts: 647
For those who has access CT is selling it 44+tx. Its made by good year and its a gator type belt. I've just installed it. I'll report if any problem.
Attached Images
   

2008 WK CRD Blue, QD II, Startech SD6 mod.
jediknight is offline  
post #21 of Old 09-09-2013, 08:27 AM Thread Starter
wojomoto
Registered User
2007 KJ Liberty 
 
Join Date: Jul 2011
Location: Detroit
Posts: 35
Well, I got the Jeep back from the Dealer and it cost $1800. I also received all of the old parts back and it seems that the belt just came apart in small bands that wrapped around everything. The belt was only one year old and had 12,000 miles on it. One interesting thing to note is prior to the problem whenever the steering wheel was turned completely in one direction it made a kind of gurgling sound and a little jerky feedback through the wheel. Not a squeal but a strange noise. Now after the repairs there is no sound at all and the steering is very smooth.
The other strange thing was the leaky front crankshaft gasket. Has anyone else had this problem? The oil never made it to the floor of the garage and just built up in the plastic under motor shield. I will try to remove the shredded belt from the water pump but it seems that it wasn't the problem.
wojomoto is offline  
post #22 of Old 09-09-2013, 09:26 AM
suzieque
Registered User
2008 WK 
 
Join Date: Mar 2009
Location: Canada
Posts: 1,857
Quote:
Originally Posted by wojomoto View Post
Well, I got the Jeep back from the Dealer and it cost $1800. I also received all of the old parts back and it seems that the belt just came apart in small bands that wrapped around everything. The belt was only one year old and had 12,000 miles on it. One interesting thing to note is prior to the problem whenever the steering wheel was turned completely in one direction it made a kind of gurgling sound and a little jerky feedback through the wheel. Not a squeal but a strange noise. Now after the repairs there is no sound at all and the steering is very smooth.
so the dealer did all the items from your original list below?
New belt
New belt tensioner
Crank shaft oil seal
Water pump
Idler pulley

2008 WK "S" Limited bright metallic silver exterior, light graystone interior, 5 speed W5J400 transmission, June 18/2008 build, C213RE rear differential with 3.73 axle ratio, C200FE front differential with 3.73 axle ratio, 245/60R18 Goodyear Fortera tires (stock summer tires), NV245 transfer case, GT2056V turbo, 3.0L CRD (OM642.980)
suzieque is offline  
post #23 of Old 09-09-2013, 02:31 PM
Radcrd
Registered User
2007 WK 
 
Join Date: Oct 2012
Location: Montreal
Posts: 371
Now if I could only figure out what keeps causing my belts to fail prematurely.... 3 belts in 9 months, I get around 5000KMS out of a belt then it starts squealing. All pulleys turn freely, I suspect one may be crooked. Does anyone have a picture of the front of the power steering pump area where it mounts to the engine? In particular I'm interested in seeing the area just above the tensioner. There appears to be a mounting lug there but mine is filled with some type of putty. I'm wondering if there was a bolt there and it either broke off or stripped and previous owner tried to cover it up?? If anyone has a schematic or can take a picture it would be appreciated.

2007 WK CRD QDII, GDE HOT tune. 275/55/18'' on Sahara's, SRT8 suspension.
2000 Jetta TDI (hers)
2006 Liberty CRD (sold)
3 VW TDI's (sold)
Radcrd is offline  
post #24 of Old 09-09-2013, 02:56 PM
suzieque
Registered User
2008 WK 
 
Join Date: Mar 2009
Location: Canada
Posts: 1,857
Quote:
Originally Posted by Radcrd View Post
Does anyone have a picture of the front of the power steering pump area where it mounts to the engine? In particular I'm interested in seeing the area just above the tensioner. There appears to be a mounting lug there but mine is filled with some type of putty. I'm wondering if there was a bolt there and it either broke off or stripped and previous owner tried to cover it up?? If anyone has a schematic or can take a picture it would be appreciated.
post up a picture of the area you want to see and I will post a picture of the same area on my engine.

2008 WK "S" Limited bright metallic silver exterior, light graystone interior, 5 speed W5J400 transmission, June 18/2008 build, C213RE rear differential with 3.73 axle ratio, C200FE front differential with 3.73 axle ratio, 245/60R18 Goodyear Fortera tires (stock summer tires), NV245 transfer case, GT2056V turbo, 3.0L CRD (OM642.980)
suzieque is offline  
post #25 of Old 09-11-2013, 06:46 AM
Radcrd
Registered User
2007 WK 
 
Join Date: Oct 2012
Location: Montreal
Posts: 371
I found the problem. Sure enough a bolt is missing, it was snapped off by some other bad mechanic job. Worst part is the previous owner told me she had EVERYTHING done by the dealer, even the oil changes. Cant trust anyone these days.... I wedged a bolt in place temporarily to keep the pump located in proper location to retain belt tension. Now I have to figure out how to drill out the old bolt and thread a new one in.
It seems there is only 2 bolts holding the power steering pump in place, can anyone confirm this? jediknight? I cant see around the side / rear to see if there is a third bolt.

2007 WK CRD QDII, GDE HOT tune. 275/55/18'' on Sahara's, SRT8 suspension.
2000 Jetta TDI (hers)
2006 Liberty CRD (sold)
3 VW TDI's (sold)
Radcrd is offline  
post #26 of Old 09-14-2013, 09:53 AM
Dark_Star
Registered User
 
Join Date: Sep 2011
Location: Guelph
Posts: 22
Quote:
Originally Posted by jediknight
For those who has access CT is selling it 44+tx. Its made by good year and its a gator type belt. I've just installed it. I'll report if any problem.
I just got the same belt on sale for $35! Had any problems with it?
Dark_Star is offline  
post #27 of Old 09-14-2013, 10:14 AM
zc911
Registered User
 
Join Date: Jun 2013
Location: brampton
Posts: 255
what kind of noise would the belt make if it was done for? It is a squeel or a whine?
zc911 is offline  
post #28 of Old 09-14-2013, 02:53 PM
jediknight
Registered User
2008 WK 
 
Join Date: Oct 2011
Location: Montreal
Posts: 647
Quote:
Originally Posted by Dark_Star

I just got the same belt on sale for $35! Had any problems with it?
No problem ... So far so good.

2008 WK CRD Blue, QD II, Startech SD6 mod.
jediknight is offline  
post #29 of Old 02-28-2016, 02:51 AM
HelderBrandao
Registered User
2008 XK Commander 
 
Join Date: Feb 2016
Posts: 2
I have a 2008 Jeep Commander 3.0 CRD. Its engine is sourced from Mercedes. I have replaced the serpentine belt 3 times over the last 3-4 months, but the rear of the serpentine belt keeps shredding. Does anyone what could be causing this?
HelderBrandao is offline  
post #30 of Old 02-28-2016, 03:51 AM
HelderBrandao
Registered User
2008 XK Commander 
 
Join Date: Feb 2016
Posts: 2
I have a 2008 Jeep Commander 3.0 CRD. I have replaced the serpentine belt 3 times in the last 4 months. The rear of the serpentine belt keeps shredding. Does anyone know the probable cause of this? Thank you. Helder
HelderBrandao is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome