shredded serpentine on a CRD - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > shredded serpentine on a CRD

Rockridge 4WD IS Taking Zone Offroad Suspension Lift Kits BLACK FRIDAY SPECIALS!! You asked, we deliver!Rough Country Lift Kits and Parts!

Reply
Unread 08-15-2013, 03:14 PM   #1
wojomoto
Registered User
2007 WK 
 
Join Date: Jul 2011
Location: Traverse City, michigan
Posts: 29
shredded serpentine on a CRD

My 07 GC CDR just shredded its serpentine and had to be towed to the dealer. The dealer claims Water pump pulley is stiff and rigid. They think it may have temporarily locked up. The bearing on water pump doesn't spin freely. All other pulleys are ok. Serpentine belt is shredded and belt material is wrapped around one of the pulleys. The idler pulley is pitted and a small chunk missing and Front crank shaft seal may be broken. Front of engine is covered in oil.

Their diagnosis for parts is
New belt
New belt tensioner
Crank shaft oil seal
Water pump
Idler pulley

has anyone else ever experienced this problem? The Jeep has about 70,000 miles?

wojomoto is offline   Reply With Quote Quick reply to this message
Unread 08-15-2013, 03:50 PM   #2
Tuco
Registered User
2007 WK 
 
Join Date: May 2007
Location: Pacific Northwest
Posts: 486
I have not had this problem or heard of it happening. Im now thinking its time to replace our belt for preventative maintenance. We have 60k miles.

I have all those parts you need in case you are interested in saving some dollars off the dealer prices (except the belt). The parts I have are off an engine that was hydro-locked at 1100 miles, so the parts are pretty much new. Unfortunately, my guess is that the dealer wont install used parts.
__________________
07 WK CRD Limited
Tuco is offline   Reply With Quote Quick reply to this message
Unread 08-15-2013, 05:38 PM   #3
suzieque
Registered User
2008 WK 
 
Join Date: Mar 2009
Location: Canada
Posts: 1,809
there was another owner complaining of a shredded belt on a CRD, it made a heck of mess with remnants wrapped around pulleys

http://www.jeepforum.com/forum/f67/c.../#post15731105
__________________
2008 WK "S" Limited bright metallic silver exterior, light graystone interior, 5 speed W5J400 transmission, June 18/2008 build, C213RE rear differential with 3.73 axle ratio, C200FE front differential with 3.73 axle ratio, 245/60R18 Goodyear Fortera tires (stock summer tires), NV245 transfer case, GT2056V turbo, 3.0L CRD (OM642.980)
suzieque is offline   Reply With Quote Quick reply to this message
Unread 08-15-2013, 06:55 PM   #4
TurboDiesel
Registered User
2008 WK 
 
Join Date: Apr 2011
Location: langley, BC
Posts: 1,962
damnnn i replaced mine not too long ago cause i read that ^ post
__________________
[B]-]All Blacked Out[-[/B]
2008 Jeep Grand Cherokee 3.0 CRD
2" RC lift
255/75R17 BFG KM1's
17" ion alloy rims
15" kicker solo baric L7 w/ Alpine m1000 amp
aftermarket headlights w/5000k HIDs
Red interior LEDs and Red license plate LED
Tinted tails
5% tint over the rear windows
more to come....
TurboDiesel is offline   Reply With Quote Quick reply to this message
Unread 08-15-2013, 08:26 PM   #5
DanG28
Registered User
 
Join Date: Aug 2013
Location: St Clair Shores, Mi
Posts: 26
Changing your serpentine belt as preventative wouldn't have helped the OP. His water pump pulley froze causing the belt to spin around a frozen pulley wheel which burnt it up. Nothing you could have done to prevent that.
DanG28 is offline   Reply With Quote Quick reply to this message
Unread 08-16-2013, 12:51 PM   #6
Dusty280
Registered User
2008 WK 
 
Join Date: Nov 2007
Location: Green Bay, WI
Posts: 73
Thanks for alerting me. I just replaced my belt (79000 miles). the old one was still intact, but was definitely showing wear. Probably saved me some trouble down the road.
Dusty280 is offline   Reply With Quote Quick reply to this message
Unread 08-16-2013, 03:09 PM   #7
Zlartibartfast
Registered User
2007 WK 
 
Join Date: Aug 2007
Location: Menchaca, Texas
Posts: 427
I have been told that if you can see cracks in the belt, it is time to replace it. While it's off, check for play or binding in all the pulleys. "Be Prepared"
Zlartibartfast is offline   Reply With Quote Quick reply to this message
Unread 08-19-2013, 08:35 AM   #8
wojomoto
Registered User
2007 WK 
 
Join Date: Jul 2011
Location: Traverse City, michigan
Posts: 29
A little more info, the Dealer said that there is a warning from Jeep that if you change the serpentine belt and allow the tensioner pulley to snap fully open it will be damaged and needs to be replaced. At 60,000 I had a small shop mechanic change the belt, per owners manual maintenance schedule, and wonder if this is what happened? The dealer said that if it is damaged it will be too taught and cause the belt to wear out quickly. Also the water pump maybe salvaged if it was due to belt material wrapping around its pulley. The pump alone is over $600.
wojomoto is offline   Reply With Quote Quick reply to this message
Unread 08-21-2013, 07:40 AM   #9
Radcrd
Registered User
2007 WK 
 
Join Date: Oct 2012
Location: Montreal, QC
Posts: 371
Interesting theory. However the tensioner is self adjusting so there is no way to make it tighter or looser. I have changed my belt 3X in the last year and the tensioner once. I have a recurring squealing belt issue that keeps coming back. Once I replace the belt it goes away for several months / 5000kms or so then starts again. I think my power steering pulley may be out of alignment as the noise appears to come from that area. It is a hard area to access so difficult to confirm, would need to have it checked with a laser alignment tool to confirm.
__________________
2007 WK CRD QDII, GDE HOT tune. 275/55/18'' on Sahara's, SRT8 suspension.
2000 Jetta TDI (hers)
2006 Liberty CRD (sold)
3 VW TDI's (sold)
Radcrd is offline   Reply With Quote Quick reply to this message
Unread 09-03-2013, 12:05 PM   #10
Radcrd
Registered User
2007 WK 
 
Join Date: Oct 2012
Location: Montreal, QC
Posts: 371
Well mine just shredded itself over the weekend in the middle of no-where and over 3 hours from home.... managed to limp back to m cottage where it sits parked until next weekend when I can get back with tools and parts. I still cannot figure why mine keeps wearing belts and causing them to squeal? This belt was only slightly squealing on cold mornings and had less than 5000KM on it. I did notice that one of my idler pulleys is making a bit of a whirring noise, possibly the bearing is failing / overheating causing belt to slip off and shred? I will replace it along with the belt next weekend and see what happens. Any other ideas? All other pulleys, water pump etc move freely. Truck only has 68000KM on it. Tensioner was also replaced around 15000KM ago.
Another thing I noticed but believe is normal, the power steering pulley moves freely for a couple turns then develops some resistance. At this same time the cooling fan starts to spin which explains the resistance. My question is does the power steering pulley / pump also drive the fan?
__________________
2007 WK CRD QDII, GDE HOT tune. 275/55/18'' on Sahara's, SRT8 suspension.
2000 Jetta TDI (hers)
2006 Liberty CRD (sold)
3 VW TDI's (sold)
Radcrd is offline   Reply With Quote Quick reply to this message
Unread 09-03-2013, 03:25 PM   #11
jediknight
Registered User
2008 WK 
 
Join Date: Oct 2011
Location: Montreal, Qc
Posts: 449
Quote:
Originally Posted by Radcrd
Well mine just shredded itself over the weekend in the middle of no-where and over 3 hours from home.... managed to limp back to m cottage where it sits parked until next weekend when I can get back with tools and parts. I still cannot figure why mine keeps wearing belts and causing them to squeal? This belt was only slightly squealing on cold mornings and had less than 5000KM on it. I did notice that one of my idler pulleys is making a bit of a whirring noise, possibly the bearing is failing / overheating causing belt to slip off and shred? I will replace it along with the belt next weekend and see what happens. Any other ideas? All other pulleys, water pump etc move freely. Truck only has 68000KM on it. Tensioner was also replaced around 15000KM ago.
Another thing I noticed but believe is normal, the power steering pulley moves freely for a couple turns then develops some resistance. At this same time the cooling fan starts to spin which explains the resistance. My question is does the power steering pulley / pump also drive the fan?
Yes !!! I had a major issue once with stearing pump and had to change it was not providing enoigh flow to activate the fan.
This pump needs to do tow things: the right pressure and the right flow
__________________
2008 WK CRD Blue, QD II, Startech SD6 mod.
jediknight is offline   Reply With Quote Quick reply to this message
Unread 09-03-2013, 07:40 PM   #12
Radcrd
Registered User
2007 WK 
 
Join Date: Oct 2012
Location: Montreal, QC
Posts: 371
Merci my Montreal friend! Je vais verifie ca de plus pres. As tu eu des troubles avec ta belt aussi? la mienne tourne la fan, mais le squeak semblait venir de l'endroit ou la power steering pump est situe.

Translation: I will check my pump closely. Did you have issues with your belt also? Mine turns the fan, but the squeak I had seemed to come form the power steering pump area.

Does anyone have a picture of the power steering pump mounts where it bolts to the head? Mine appears to be missing bolts and the holes are filled with some type of silicone. I wonder if the PO had changed something and stripped the bolts...
__________________
2007 WK CRD QDII, GDE HOT tune. 275/55/18'' on Sahara's, SRT8 suspension.
2000 Jetta TDI (hers)
2006 Liberty CRD (sold)
3 VW TDI's (sold)
Radcrd is offline   Reply With Quote Quick reply to this message
Unread 09-03-2013, 08:55 PM   #13
jediknight
Registered User
2008 WK 
 
Join Date: Oct 2011
Location: Montreal, Qc
Posts: 449
Quote:
Originally Posted by Radcrd
Merci my Montreal friend! Je vais verifie ca de plus pres. As tu eu des troubles avec ta belt aussi? la mienne tourne la fan, mais le squeak semblait venir de l'endroit ou la power steering pump est situe.

Translation: I will check my pump closely. Did you have issues with your belt also? Mine turns the fan, but the squeak I had seemed to come form the power steering pump area.

Does anyone have a picture of the power steering pump mounts where it bolts to the head? Mine appears to be missing bolts and the holes are filled with some type of silicone. I wonder if the PO had changed something and stripped the bolts...
No problem mate
I personnaly didn't have any issue with my belt (93000k)... I have to change it I know

I've also seen from my eyes the removal of the power stearing pump and it is some thing doable from the top of engine bay with no special tooling You'll need to :

Disconect battery and its bottom receptacle.

Remove belt tension (I assume you know this one)

If I recall there is no need to remove the top coolant hose.

There will be a bracket behind the pump and what you would want to do is to remove the pump with its bracket (done by feel), but first you'll want to get the high pressure hose off and the low pressure (intake) (no importance in the order).

To replace the pump with its bracket.

CAUTION !!!

Make sure you have oil in you stearing pump reservoir before starting the engine!!! You'll burn the pump in "0.25 second" !!!

System is self bleedable as the stearing cooler is on the low pressure side of the circuit.

Circuit is as follow:

Reservoir->pump->fan (with variable electrical debit switch )-> stearing rack and pinion-> cooler and back to reservoir.
__________________
2008 WK CRD Blue, QD II, Startech SD6 mod.
jediknight is offline   Reply With Quote Quick reply to this message
Unread 09-04-2013, 07:43 PM   #14
Radcrd
Registered User
2007 WK 
 
Join Date: Oct 2012
Location: Montreal, QC
Posts: 371
How did you know your pump had a problem? Mine seems to be working fine.
__________________
2007 WK CRD QDII, GDE HOT tune. 275/55/18'' on Sahara's, SRT8 suspension.
2000 Jetta TDI (hers)
2006 Liberty CRD (sold)
3 VW TDI's (sold)
Radcrd is offline   Reply With Quote Quick reply to this message
Unread 09-05-2013, 07:34 AM   #15
jediknight
Registered User
2008 WK 
 
Join Date: Oct 2011
Location: Montreal, Qc
Posts: 449
Very easy... Stearing wheal was hard as rock and fan not working.
__________________
2008 WK CRD Blue, QD II, Startech SD6 mod.
jediknight is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.