post #16 of Old 09-09-2013, 04:33 PM
Jeepforthewin
Registered User
2010 JK Wrangler 
 
Join Date: Jan 2013
Location: Jacksonville
Posts: 2,134
Quote:
Originally Posted by jjarvis0007
Just went to pick my wife up from work and now the darn thing is stumbling and dropping rpms to about 250-300.
Do you have a dealership close or a trusted mechanic with a scanning system? I would try to drive as little as possible till you can get it in to get fixed. It's crazy how the Jeep will react to a speed wheel sensor going bad.


2010 JKU - Stock for now
2005 WK - 6" lift, 35" BFG's, a lot more (SOLD)
Jeepforthewin is offline  
post #17 of Old 09-09-2013, 04:33 PM
Jeepforthewin
Registered User
2010 JK Wrangler 
 
Join Date: Jan 2013
Location: Jacksonville
Posts: 2,134
Only thing I'm confused about is why it isn't throwing a code. I can't figure out a reason why it wouldn't.

2010 JKU - Stock for now
2005 WK - 6" lift, 35" BFG's, a lot more (SOLD)
Jeepforthewin is offline  
post #18 of Old 09-09-2013, 05:01 PM Thread Starter
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
You and me both. I'm going to the dealer first thing in the morning to get the service 4wd system reflashed. I'll have them scan it and maybe find out which sensor is bad. In don't have much faith in these people though.
jjarvis0007 is offline  
post #19 of Old 09-10-2013, 06:40 AM Thread Starter
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
Now the darn thing is dying when coming to a stop. Still no codes
jjarvis0007 is offline  
post #20 of Old 09-10-2013, 06:48 AM
Jeepforthewin
Registered User
2010 JK Wrangler 
 
Join Date: Jan 2013
Location: Jacksonville
Posts: 2,134
A drop in rpms and the Jeep dying could be a bad crankshaft position sensor. Does your check engine light come on at all when you start it back up or anything?

2010 JKU - Stock for now
2005 WK - 6" lift, 35" BFG's, a lot more (SOLD)
Jeepforthewin is offline  
post #21 of Old 09-10-2013, 06:52 AM Thread Starter
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
No check engine light and no DTC data.
jjarvis0007 is offline  
post #22 of Old 09-10-2013, 06:52 AM
yzjwk
Registered User
2005 WK 
 
Join Date: Apr 2011
Location: Lac du Bonnet
Posts: 1,221
Key dance should not show wheel speed sensor codes as they are stored in the ABS module . Key dance only reads PCM not TCM or ABS .

5 and counting :05 WK 5.7 HEMI
90 YJ Islander 4.2L
94 ZJ Ltd 5.2 ,00 WJ 4.0
2010 MK Patriot
yzjwk is offline  
post #23 of Old 09-10-2013, 06:53 AM Thread Starter
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
Its just funny all this has never happened before getting the recall done and BOOM everything happens at once.
jjarvis0007 is offline  
post #24 of Old 09-10-2013, 06:55 AM Thread Starter
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
Would a wheel speed sensor cause the service 4wd message to come on on Friday then service electric brake system on Monday and die on Tuesday? It sat all weekend.
jjarvis0007 is offline  
post #25 of Old 09-10-2013, 06:58 AM
Jeepforthewin
Registered User
2010 JK Wrangler 
 
Join Date: Jan 2013
Location: Jacksonville
Posts: 2,134
Quote:
Originally Posted by yzjwk View Post
Key dance should not show wheel speed sensor codes as they are stored in the ABS module . Key dance only reads PCM not TCM or ABS .
Then how was I able to pull the code U1418 from the key dance?
U1418-IMPLAUSIBLE RIGHT WHEEL DISTANCE SIGNAL

EDIT: It may not show a code stating directly that it is a speed wheel sensor but it will throw a code if it gets a signal from the ABS module. With the code U1418 a speed wheel sensor is going to be the problem about 99% of the time.

2010 JKU - Stock for now
2005 WK - 6" lift, 35" BFG's, a lot more (SOLD)
Jeepforthewin is offline  
post #26 of Old 09-10-2013, 07:00 AM
Jeepforthewin
Registered User
2010 JK Wrangler 
 
Join Date: Jan 2013
Location: Jacksonville
Posts: 2,134
Quote:
Originally Posted by jjarvis0007 View Post
Would a wheel speed sensor cause the service 4wd message to come on on Friday then service electric brake system on Monday and die on Tuesday? It sat all weekend.
The wheel sensor can cause the service 4wd system and also the service electric brake system along with the ABS and traction control light. I have never had or heard of the speed wheel sensor causing the Jeep to die though.

2010 JKU - Stock for now
2005 WK - 6" lift, 35" BFG's, a lot more (SOLD)
Jeepforthewin is offline  
post #27 of Old 09-10-2013, 07:04 AM Thread Starter
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
Quote:
Originally Posted by Jeepforthewin View Post

The wheel sensor can cause the service 4wd system and also the service electric brake system along with the ABS and traction control light. I have never had or heard of the speed wheel sensor causing the Jeep to die though.
Guys at Advance Auto said wheel speed sensor should throw a code also. Wish it would so I could replace whatever it was. About to head to dealership to get scanned and go from there.
jjarvis0007 is offline  
post #28 of Old 09-10-2013, 07:06 AM
yzjwk
Registered User
2005 WK 
 
Join Date: Apr 2011
Location: Lac du Bonnet
Posts: 1,221
Quote:
Originally Posted by Jeepforthewin View Post
Then how was I able to pull the code U1418 from the key dance?
U1418-IMPLAUSIBLE RIGHT WHEEL DISTANCE SIGNAL
Because that is a communication code from the CAN bus (PCM) which refers to the ABS module sending the wrong (implauseable) speed sensor information to the PCM .

5 and counting :05 WK 5.7 HEMI
90 YJ Islander 4.2L
94 ZJ Ltd 5.2 ,00 WJ 4.0
2010 MK Patriot
yzjwk is offline  
post #29 of Old 09-10-2013, 07:16 AM
Jeepforthewin
Registered User
2010 JK Wrangler 
 
Join Date: Jan 2013
Location: Jacksonville
Posts: 2,134
Quote:
Originally Posted by yzjwk View Post
Because that is a communication code from the CAN bus (PCM) which refers to the ABS module sending the wrong (implauseable) speed sensor information to the PCM .
I added a edit to my last post to explain what I meant by it sorry.

2010 JKU - Stock for now
2005 WK - 6" lift, 35" BFG's, a lot more (SOLD)
Jeepforthewin is offline  
post #30 of Old 09-10-2013, 07:17 AM
Jeepforthewin
Registered User
2010 JK Wrangler 
 
Join Date: Jan 2013
Location: Jacksonville
Posts: 2,134
Quote:
Originally Posted by jjarvis0007 View Post
Guys at Advance Auto said wheel speed sensor should throw a code also. Wish it would so I could replace whatever it was. About to head to dealership to get scanned and go from there.
Good luck and keep us updated on what they say!

2010 JKU - Stock for now
2005 WK - 6" lift, 35" BFG's, a lot more (SOLD)
Jeepforthewin is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome