Service 4WD System - JeepForum.com
 
LinkBack Thread Tools
post #1 of 6 Old 02-11-2008, 06:38 PM Thread Starter
Jojeep
Registered User
 
Join Date: Aug 2007
Location: Toronto, Ontario Canada
Posts: 27
Service 4WD System

Hello all. My 'Info Center' lit up this afternoon with the Service 4WD System, after a 2 hour/70 mile an hour ride on the highway.

Here's the catch, my 06 WK, quadratech IIis only 20k miles old!

Suggestions/comments.

Thanks.

Jojeep is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-11-2008, 07:59 PM
PropDr
Registered User
2006 WK 
 
Join Date: Jan 2008
Location: Eugene, OR
Posts: 96
Take it in, there is a software update for this problem.

06 WK 5.7, No Badges,Gibson CatBack, BWoody CAI, Eibach Springs & upper Ball Joints; F/R ADDCO Bars w/BWoody links; SRT8 Bilsteins; SRT8 Wheels w/ F: 275/50/20, R: 305/20/45 Tires; Passport SRX; 6 Bosch HID's; SRT8 Engine Covers w/ 5.7L badge: Kicker Sys.
PropDr is offline  
post #3 of 6 Old 02-11-2008, 08:30 PM
KingPrat
Registered User
2001 WJ 
 
Join Date: Jan 2006
Location: Saugerties, NY
Posts: 1,305
Here's a link to the TSB. Print it out and bring it in with your Jeep.

http://www.wkjeeps.com/tsb/tsb_wk_2101406a.pdf

Pretty common, nothin to worry about.

New: Steel Blue 2001 Laredo 4.7, QD, Exhaust

Nokian Vatiiva tires: 235/65-17

Previous:1997 ZJ TSi 4.0. Some stuff added


Western New England College '08
Golden Bear Lacrosse #13
Week 11 USILA Rank: #15
2008: 16-5
NCAA Elite 8
TCCC Champions



Please read and share!!
KingPrat is offline  
post #4 of 6 Old 02-12-2008, 10:56 AM Thread Starter
Jojeep
Registered User
 
Join Date: Aug 2007
Location: Toronto, Ontario Canada
Posts: 27
Quote:
Originally Posted by KingPrat View Post
Here's a link to the TSB. Print it out and bring it in with your Jeep.

http://www.wkjeeps.com/tsb/tsb_wk_2101406a.pdf

Pretty common, nothin to worry about.

Thanks to the both of you! I will do just that. It's the kind of thing you do worry about though when you've got the 3 year-old and wife in the car a couple of hours away from home!

Thanks again!

jojeep
Jojeep is offline  
post #5 of 6 Old 02-14-2008, 07:47 PM
PipemanNYC
Registered User
2005  
 
Join Date: Feb 2008
Location: Staten Island N.Y.
Posts: 13
This happened to my 05 at 9000 miles.. brought to dealer went away until 25000 miles and came back .. they fixed the problem and hopefuly it wont come back again...
PipemanNYC is offline  
post #6 of 6 Old 02-14-2008, 08:10 PM
richsei
Registered User
2008 JK Wrangler 
 
Join Date: Feb 2008
Location: Fairplay Colorado
Posts: 13
This just happened to me on my 05 I bought today and it only has 625 miles on it and I only put 25 of them on it today.....But it sounds like a quick fix.
richsei is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Service 4wd system light I8AHUMR WK Grand Cherokee & XK Commander Forum 103 08-14-2015 11:44 AM
Service 4x4 System AND Service Electonic Brake System...? TatorTodd WK Grand Cherokee & XK Commander Forum 0 12-25-2009 08:49 PM
service 4WD system,..what does this entail? coyote runner WK Grand Cherokee & XK Commander Forum 3 08-18-2007 04:36 PM
Service four wheel system reynolds WK Grand Cherokee & XK Commander Forum 14 02-02-2007 09:40 PM
service 4WD system ........... karvr WK Grand Cherokee & XK Commander Forum 6 10-16-2006 09:51 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome