Self-Installed Uconnect on MyGIG REN - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 04-12-2008, 08:35 AM Thread Starter
microbmen
Registered User
 
Join Date: Apr 2008
Location: NY
Posts: 10
Self-Installed Uconnect on MyGIG REN

Hello,
I have a 2008 Cherokee with the REN MyGig, the one with out nav. I purchased the Uconnect/ipod module and installed it. The IPOD adapter works perfect so i know i hooked it up correctly, however when i push the uconnect buttons on the radio i get "uconnect is not installed" or "not equipped with uconnect" i forget the exact words. How do i get the radio to recognize the uconnect?

One more question, when i installed the uconnect i had to unplug the smaller of the plugs behind the radio, and plug in the uconnect plug, what wire did i unplug that is no longer plugged in? if that makes any sense.

Thank you,

microbmen is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-13-2008, 04:22 PM Thread Starter
microbmen
Registered User
 
Join Date: Apr 2008
Location: NY
Posts: 10
I have searched and searched, and i think i need to bring my Cherokee to a dealer to have them enable the uconnect with something call starscan? ... I hope they don't charge me, and I hope that it only takes a few minutes... anyone have any experience with this?
microbmen is offline  
post #3 of 7 Old 04-21-2008, 07:48 PM Thread Starter
microbmen
Registered User
 
Join Date: Apr 2008
Location: NY
Posts: 10
ok, i went to the dealer today and after talking to 15 people and telling them all about this great website that told me everything that needs to be done.. in about 1hr I got someone to hook up the starscan and I now have uconnect!!!! YAY!! ... its awsome, but i need to figure out how to use it.
microbmen is offline  
post #4 of 7 Old 04-22-2008, 09:19 PM
z_gilligan
Registered User
2010 JK Wrangler 
 
Join Date: Oct 2007
Location: San Diego (PB)
Posts: 287
Quote:
Originally Posted by microbmen View Post
ok, i went to the dealer today and after talking to 15 people and telling them all about this great website that told me everything that needs to be done.. in about 1hr I got someone to hook up the starscan and I now have uconnect!!!! YAY!! ... its awsome, but i need to figure out how to use it.
How much did they charge you? I was charged 50 bucks when I had my tow package activated that I put on. Of course it only took 10 minutes for them to do that.
z_gilligan is offline  
post #5 of 7 Old 04-23-2008, 04:49 AM Thread Starter
microbmen
Registered User
 
Join Date: Apr 2008
Location: NY
Posts: 10
they charged me for 30min of their time... understandable... it came to like 57 bucks...
microbmen is offline  
post #6 of 7 Old 10-16-2011, 12:05 PM
llapierre
Registered User
 
Join Date: Oct 2011
Location: Wilmington
Posts: 1
Hi, I'm trying to get the Uconnect installed in my 2008 Jeep Grand Cherokee with REN head unit. I've taken it to the dealership 3+ times and they can't even figure out the right module that they need to get Uconnect up and running. So far all they've managed to do is install a microphone, but no actual Uconnect module to my knowledge.

I'm taking things into my own hands since I'm not getting anywhere with the dealership. It sounds like I am in a similar situation as you.

My question is what was the part number of the Uconnect Module that you installed?

I found this on justforjeeps.com:


Item # 82212499 (Replaces Item # 82211877) - Installation Guide
2008-2010 Grand Cherokee (WK)
2008-2010 Commander (XK)
2009-2011 Patriot (MK)
2009-2011 Compass (MK)
For use with radios with the UConnect Buttons only.
Retail Price: $274.00 | Sale Price $246.60


I'm thinking about doing the install myself and then just having them activate the Starscan, but want to make sure this is the correct module.

Any help is greatly appreciated. Thanks in advance!
llapierre is offline  
post #7 of 7 Old 10-21-2013, 09:02 PM
TeXJ
Registered User
1997 XJ Cherokee 
 
Join Date: Sep 2006
Location: Allen
Posts: 61
Thread Resurrection, again!

llapierre did you ever get yours installed and which one did you use?

I'm wanting to do this to my 2008 REN unit, and the info on the net, not that great.

Mine: 97, auto, 4" lift, locked 33s
Wife: 2008 WK limited 4x4 4.7l
TeXJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
iPod on the 2008 with MyGig and uConnect jlefevre1 WK Grand Cherokee & XK Commander Forum 46 01-23-2010 12:48 PM
MyGig Uconnect update RFisher WK Grand Cherokee & XK Commander Forum 80 01-22-2009 06:33 PM
MyGig w/out Nav Uconnect question szt11 WK Grand Cherokee & XK Commander Forum 3 11-21-2008 12:31 AM
Mygig Uconnect not responding? Redz WK Grand Cherokee & XK Commander Forum 2 04-09-2008 03:39 PM
MYGIG UConnect an VR ART_product WK Grand Cherokee & XK Commander Forum 0 01-15-2008 10:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome