Remote Start Engine Dies After 2 Minutes - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 06-25-2009, 07:03 PM Thread Starter
steve06hemi
Registered User
2006 WK 
 
Join Date: May 2008
Location: ohio
Posts: 74
Remote Start Engine Dies After 2 Minutes

My wife recently bought an 07 Commander Limited with factory remote start. I tried using it today for the 1st time and the engine died after about 2 minutes. I thought my wife hit something on her key fob so I started it again but it died after 2 minutes again. The manual says it's supposed to run for 15 minutes. Any ideas?

steve06hemi is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Car dies randomly? Hard to re-start when engine @ operating temp. - New owner intro. tkc ZJ Grand Cherokee Forum 36 12-20-2010 09:53 PM
98 I6 dies, won't star right away but will after a few minutes bigburb1 ZJ Grand Cherokee Forum 34 04-11-2009 03:10 PM
Whats more efficient, a new factory remote or a remote start system? compcrasher86 ZJ Grand Cherokee Forum 7 01-06-2009 05:13 PM
Dies after 15-20 minutes daveyboy43 ZJ Grand Cherokee Forum 14 04-01-2008 06:43 PM
engine dies, won't start, sentry key light stays on navest ZJ Grand Cherokee Forum 8 07-10-2006 08:47 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome