recall 2005 to 2010 Grand Cherokees, 2006 to 2010 Commanders - Page 7 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #91 of 301 Old 08-19-2013, 06:30 PM
suzieque
Registered User
2008 WK 
 
Join Date: Mar 2009
Location: Canada
Posts: 1,857
Quote:
Originally Posted by jjarvis0007 View Post
I'll be bringing out the service manager and explaining the potential problem and showing him my 4 Low works.
good idea! I don't want to be told it was broke when I dropped it off and charged for a transfer case.


2008 WK "S" Limited bright metallic silver exterior, light graystone interior, 5 speed W5J400 transmission, June 18/2008 build, C213RE rear differential with 3.73 axle ratio, C200FE front differential with 3.73 axle ratio, 245/60R18 Goodyear Fortera tires (stock summer tires), NV245 transfer case, GT2056V turbo, 3.0L CRD (OM642.980)
suzieque is offline  
Sponsored Links
Advertisement
 
post #92 of 301 Old 08-19-2013, 08:06 PM
R32R1
Registered User
2006 WK 
 
Join Date: Oct 2011
Location: South County
Posts: 209
Quote:
Originally Posted by RockinR View Post
Read the previous post. I had the same problem. It is caused by the dealer not following the correct proceedure during the reprogram.
Can it be redone or is it too late?
R32R1 is offline  
post #93 of 301 Old 08-19-2013, 08:29 PM
R32R1
Registered User
2006 WK 
 
Join Date: Oct 2011
Location: South County
Posts: 209
Look what I found!! Scroll half way down. Chrysler has already checked on this apparently:

http://www.wkjeeps.com/recalls/recall_n2313.pdf
R32R1 is offline  
post #94 of 301 Old 08-20-2013, 05:55 AM Thread Starter
LJS8510
Web Wheeler
 
LJS8510's Avatar
2015 WK 
 
Join Date: Oct 2007
Location: Chicago Il
Posts: 1,519
Quote:
Originally Posted by pinstripefan90 View Post
I'm a chrysler dodge jeep tech and all it is is a flash to the FDCM (Final Drive Control Module) and w/ the new software supposedly it will avoid the possibility of this incident occurring.

- Jake
It's great to have a Jeep Tech on here, Thanks Jake

But what about the guys who have had the flash done and lost 4-low?


2015 WK II 5.7 Overland, Offroad Group II,- 2008 WK Limited 3.0 CRD, - 2003 WJ Laredo 4.7, - 2001 WJ Laredo 4.0, - 1999 WJ Limited 4.7-
LJS8510 is offline  
post #95 of 301 Old 08-20-2013, 08:04 AM
suzieque
Registered User
2008 WK 
 
Join Date: Mar 2009
Location: Canada
Posts: 1,857
Quote:
Originally Posted by LJS8510 View Post
But what about the guys who have had the flash done and lost 4-low?
the pdf posted above describes the c140f code ("service 4wd"). if the tech sees the code, the pdf just says to try clearing the code 3 times.

2008 WK "S" Limited bright metallic silver exterior, light graystone interior, 5 speed W5J400 transmission, June 18/2008 build, C213RE rear differential with 3.73 axle ratio, C200FE front differential with 3.73 axle ratio, 245/60R18 Goodyear Fortera tires (stock summer tires), NV245 transfer case, GT2056V turbo, 3.0L CRD (OM642.980)
suzieque is offline  
post #96 of 301 Old 08-20-2013, 08:37 AM
blue3
Registered User
2005 WK 
 
Join Date: May 2011
Posts: 48
Quote:
Originally Posted by RockinR View Post
Well I have a habit of shifting into 4 Lo every Saturday morning, rolling back a few yards, then shifting back to high. That is why I caught it fairly quickly. What frightens me is the dealer wanting to charge me $600.00 for a new T-Case actuator. If I hadn't been fairly knowledgable about the recall I would have paid for a new Actuator, and it still wouldn't have fixed it. I am pretty sure they were supposed to disconnect the final drive shift module prior to the reprogram, which they did the second time.
I am glad I checked this thread before I headed in for the recall!

Is there a need to periodically run in 4Lo, other than to verify function before you might need to use it? Also, don't understand why you roll backwards.
blue3 is offline  
post #97 of 301 Old 08-20-2013, 09:08 AM
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
Fixing to go pick my Jeep up from the dealership. I'll be making sure my 4lo works just the same as it did before bringing out in this morning. I showed the service manager that it worked when dropping it off.
jjarvis0007 is offline  
post #98 of 301 Old 08-20-2013, 09:11 AM
GregK340
Registered User
2007 WK 
 
Join Date: Oct 2011
Location: Liverpool
Posts: 230
Just had the recall done this morning, no problems, 4 lo worked before and after.
GregK340 is offline  
post #99 of 301 Old 08-20-2013, 10:23 AM
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
Service 4wd light came on. Sitting here trying to get it fixed now. At least they knew it worked before the flash. I am only the 3rd person to bring it in for recall. They said they had 133 more to do.
jjarvis0007 is offline  
post #100 of 301 Old 08-20-2013, 01:39 PM
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
Good to go. Showed him the PDF file that was posted above and they copied it and everything worked out great.
jjarvis0007 is offline  
post #101 of 301 Old 08-20-2013, 03:07 PM
blue3
Registered User
2005 WK 
 
Join Date: May 2011
Posts: 48
Quote:
Originally Posted by jjarvis0007 View Post
Good to go. Showed him the PDF file that was posted above and they copied it and everything worked out great.
So good to hear.
I am going over right now, and taking the pdf with me.

Does the error code pop up right away, or does it only happen after you try to engage 4LO?
blue3 is offline  
post #102 of 301 Old 08-20-2013, 03:48 PM
bmac13579
Registered User
2007 WK 
 
Join Date: Sep 2012
Location: Swedesboro
Posts: 88
My code "Service 4Wheel Drive System" only appeared when I went to shift into 4lo after having the reflash completed. I think I'm going to get in touch with the dealer that performed the service and see if try have any idea about it. If not, I now know that there may be a way to get it to work.

2007 WK - Silver WK Club Member #71, 4.7L V8, 5 spd Auto, Autobot Decal (grfxedge.com), Aspen Creek Front Tow Shackles, Factory Tow Hitch
Check out more pictures and info here: www.mywk.tumblr.com
bmac13579 is offline  
post #103 of 301 Old 08-20-2013, 04:00 PM
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
Quote:
Originally Posted by blue3 View Post

So good to hear.
I am going over right now, and taking the pdf with me.

Does the error code pop up right away, or does it only happen after you try to engage 4LO?
Only when trying to engage. I told him he might want to call the other 2 people that had been in for the recall. They probably didnt know any better.
jjarvis0007 is offline  
post #104 of 301 Old 08-20-2013, 06:40 PM
blue3
Registered User
2005 WK 
 
Join Date: May 2011
Posts: 48
Quote:
Originally Posted by jjarvis0007 View Post
Only when trying to engage. I told him he might want to call the other 2 people that had been in for the recall. They probably didnt know any better.

Just got mine done. The dealer said they didn't know anything about it (the 4lo issue) and they had only just started doing the service. I asked them to check the operation of the 4lo before giving it back to me, who knows if they actually did. I did check it myself before leaving the lot. Seems OK.

I wonder why some people are having the error code and others not?
blue3 is offline  
post #105 of 301 Old 08-20-2013, 06:54 PM
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR
Posts: 410
I just talked to a shop foremen from a local Jeep dealer and he said it was a knucklehead not following the protocol on how to flash the system. He ended up being the foremen of the shop where I took my Jeep too.
jjarvis0007 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome