Rear Bilstein 5100 install Q's - JeepForum.com

 
LinkBack Thread Tools
post #1 of 13 Old 08-18-2014, 08:37 PM Thread Starter
LouC
Registered User
2007 WK 
 
Join Date: Feb 2008
Location: NY
Posts: 1,734
Rear Bilstein 5100 install Q's

OK WKers, going to install the rear 5100s on the WK soon. Got a few questions:
1) Boot up or down, I see that some have done it boot up, and the Bilstein logo is right side up with it that way. I recall there was a big debate about this when I installed the 4600s in my ZJ 12 years ago and most had it with the boot down.

2) Next, I have read in a few posts that it is necessary to use washers, to get optimal fit. Is this needed or not?


2007 WK Limited Hemi QDII
1998 ZJ Laredo 4.0 Selectrac
LouC is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 08-18-2014, 10:22 PM
dbozman
Registered User
2010 WK 
 
Join Date: May 2010
Location: Scottsdale, AZ
Posts: 89
Just installed mine. Boot up, no washers.
dbozman is offline  
post #3 of 13 Old 08-18-2014, 10:39 PM Thread Starter
LouC
Registered User
2007 WK 
 
Join Date: Feb 2008
Location: NY
Posts: 1,734
thanks, any clunks or noises?

2007 WK Limited Hemi QDII
1998 ZJ Laredo 4.0 Selectrac
LouC is offline  
post #4 of 13 Old 08-19-2014, 01:04 AM
USN_BlackWK
FLY NAVY
 
USN_BlackWK's Avatar
2001 XJ Cherokee 
 
Join Date: Mar 2009
Location: Enid America
Posts: 741
Boot down and washers on the upper bolt with around 10k miles and NO issues! The stickers are right side up with boots down BTW


2001 Cherokee Anniversary 4.0L
1998 Cherokee Classic 4.0L Aug '15 COTM!
2014 Grand Cherokee SRT 6.4L
USN_BlackWK is online now  
post #5 of 13 Old 08-19-2014, 08:11 AM
Fast55
Registered User
2010 WK 
 
Join Date: Feb 2014
Location: Ventura
Posts: 195
Quote:
Originally Posted by dbozman View Post
Just installed mine. Boot up, no washers.
^
This.

2010 WK Limited QDII
Hemi, Volant, SC 3872, SS Gibson, Bilstein 5100's, 265/70 AT 2's, LED's, etc.
Fast55 is offline  
post #6 of 13 Old 08-19-2014, 08:42 AM
dbozman
Registered User
2010 WK 
 
Join Date: May 2010
Location: Scottsdale, AZ
Posts: 89
Installed last weekend. Just drove an 8-hour road trip with 100 pounds of bikes/rack on the hitch, 200 in the hatch and 200 pounds of dogs in the back seat. Performed flawlessly.
dbozman is offline  
post #7 of 13 Old 08-19-2014, 09:10 AM
CRCs_Reality
Registered User
2005 WK 
 
Join Date: Mar 2014
Location: Pittsburgh
Posts: 59
Quote:
Originally Posted by dbozman View Post
Just installed mine. Boot up, no washers.
Same here, no problems at all (at least not from the rear...), major improvement in handling :-)

2005 WK Limited, 5.7, QDII , 2" BB, 255/70R18's on JK Alloys
Silver WK Club Member #116
CRCs_Reality is offline  
post #8 of 13 Old 08-19-2014, 02:26 PM
lonnyda
Registered User
 
Join Date: Apr 2013
Location: North Vancouver
Posts: 6
What part number of Bilstein are you using? Do you have a lift and if so would these work on a non-lift WK?

Thanks!
lonnyda is offline  
post #9 of 13 Old 08-20-2014, 01:50 AM Thread Starter
LouC
Registered User
2007 WK 
 
Join Date: Feb 2008
Location: NY
Posts: 1,734
On the 5100 series, the rears will work with 0"-2" of lift. The fronts start out at .75" of lift and are adjustable by moving the spring perch. So you can use the rear 5100 on a none lifted vehicle but not the front. For the front you'd have to stick with the 4600 series.

2007 WK Limited Hemi QDII
1998 ZJ Laredo 4.0 Selectrac
LouC is offline  
post #10 of 13 Old 08-20-2014, 07:48 AM
DVB
Registered User
2006 WK 
 
Join Date: Aug 2013
Location: Chicago
Posts: 239
Quote:
Originally Posted by dbozman View Post
Installed last weekend. Just drove an 8-hour road trip with 100 pounds of bikes/rack on the hitch, 200 in the hatch and 200 pounds of dogs in the back seat. Performed flawlessly.
Damn you were loaded.

2006 4.7 Limited QD II, Stock
DVB is offline  
post #11 of 13 Old 08-20-2014, 08:19 AM Thread Starter
LouC
Registered User
2007 WK 
 
Join Date: Feb 2008
Location: NY
Posts: 1,734
That's good because the OE springs and shocks are very soft.

2007 WK Limited Hemi QDII
1998 ZJ Laredo 4.0 Selectrac
LouC is offline  
post #12 of 13 Old 08-20-2014, 02:55 PM
Fast55
Registered User
2010 WK 
 
Join Date: Feb 2014
Location: Ventura
Posts: 195
Quote:
Originally Posted by lonnyda View Post
What part number of Bilstein are you using? Do you have a lift and if so would these work on a non-lift WK?

Thanks!
They're almost too long with no lift, but they will work and haven't bottomed out. Now if I can ever get my 5100 struts from Kolak we will see how they work as a set and a little lift................

2010 WK Limited QDII
Hemi, Volant, SC 3872, SS Gibson, Bilstein 5100's, 265/70 AT 2's, LED's, etc.
Fast55 is offline  
post #13 of 13 Old 08-24-2014, 10:51 AM Thread Starter
LouC
Registered User
2007 WK 
 
Join Date: Feb 2008
Location: NY
Posts: 1,734
Did mine today, each side took about 15 min literally. The way the metal bushing is sized on the 5100s you pretty much have to install em boots up. The metal bushing is 1 3/4 in wide on one and 1 9/16s in wide on the other....


Fit perfect. If only the front was that easy lol....
Major improvement in ride and control, and the OE ones were not bad at all really just too soft for my liking.

2007 WK Limited Hemi QDII
1998 ZJ Laredo 4.0 Selectrac
LouC is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome