pause going into drive -

LinkBack Thread Tools
post #1 of 4 Old 08-29-2013, 11:55 AM Thread Starter
Registered User
Join Date: Mar 2006
Posts: 53
pause going into drive

I have noticed a longer time for the trans to engage into drive; about a second. I dropped the pan about 50K +/- ago and did the fluid and filter. With 150K on it is this normal or...?

darot is offline  
Sponsored Links
post #2 of 4 Old 08-29-2013, 12:37 PM
Registered User
2006 WK 
Join Date: Oct 2011
Location: South County
Posts: 209
Thats normal
R32R1 is offline  
post #3 of 4 Old 08-29-2013, 12:38 PM
Registered User
Tuco's Avatar
2007 WK 
Join Date: May 2007
Location: Pacific Northwest
Posts: 549
Could just be low on fluid level and that is where I would start. You need a special tool to check the level since it is temperature dependent, so I guess you got to get the tool or take it to someone who has it.

07 WK CRD Limited
Tuco is offline  
post #4 of 4 Old 08-29-2013, 12:50 PM Thread Starter
Registered User
Join Date: Mar 2006
Posts: 53
I was hoping to run this to 250K but it seems to be falling apart. in the past 4 months put a whole new steering system in, just replaced the computer and the starter (again).....
darot is offline  

Quick Reply

Register Now

In order to be able to post messages on the forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome