Park Assist Not Working - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > Park Assist Not Working

We have Engo 10k Synthetic IN STOCK!!! Hurry while supplieCustom Axle Work at CCORJEEP Gear Change Packages From ROCKRIDGE 4WD. We Are DIFF

Reply
Unread 01-16-2013, 09:23 AM   #16
goldcrown4
Registered User
2005 WK 
 
Join Date: Dec 2012
Location: Oshkosh, WI
Posts: 15
Ok, last night, backing up nearly into a snowbank with a metal sign, I noticed yellow lights coming on the closer I got to it, and though I was inches from the sign, the lights never turned red, nor did I ever get any audible warning at any point. Do audible indicators rely on the stereo being on? I don't remember now if the stereo was on or off during my test but IMO, there should be audible alarms regardless if the head unit is on.

goldcrown4 is offline   Reply With Quote Quick reply to this message
Unread 01-16-2013, 09:36 AM   #17
dsjr2006
Registered User
2006 WK 
 
Join Date: May 2012
Location: Norton Shores, Michigan
Posts: 440
Quote:
Originally Posted by goldcrown4
Ok, last night, backing up nearly into a snowbank with a metal sign, I noticed yellow lights coming on the closer I got to it, and though I was inches from the sign, the lights never turned red, nor did I ever get any audible warning at any point. Do audible indicators rely on the stereo being on? I don't remember now if the stereo was on or off during my test but IMO, there should be audible alarms regardless if the head unit is on.
Mine seems to have a built-in speaker that does not rely on the stereo because I have an aftermarket stereo and if I have that to high I cannot hear the audible tone. If yours never reached the red then it sounds like it's not working properly and may need to be calibrated, mine beats more frequently as I get closer to the object but does not beep initially unless there's an object within range.
__________________
'06 Limited Hemi QDII - Icon Coilovers - OME Lift w/Bilsteins - 32" 265/65R18 Goodyear Duratracs on JK Sahara 18s - Smittybilt XRC10 Comp X20 Winch

05-08 WK Service Manual PDF: [url]http://bit.ly/VxI9z0[/url]
dsjr2006 is offline   Reply With Quote Quick reply to this message
Unread 01-17-2013, 02:05 AM   #18
FrenchXj
Registered User
1992 XJ Cherokee 
 
Join Date: Feb 2011
Location: versonnex, france
Posts: 51
My park assist is not working also... the message come each time I start and engage reverse... and the dash button stay illuminate...
I already cleaned all sensors... disconnect the baterry for 2 hours...no change...

What else can I do ?
FrenchXj is offline   Reply With Quote Quick reply to this message
Unread 01-17-2013, 10:00 AM   #19
dsjr2006
Registered User
2006 WK 
 
Join Date: May 2012
Location: Norton Shores, Michigan
Posts: 440
Quote:
Originally Posted by FrenchXj
My park assist is not working also... the message come each time I start and engage reverse... and the dash button stay illuminate...
I already cleaned all sensors... disconnect the baterry for 2 hours...no change...

What else can I do ?
What does the message say?
__________________
'06 Limited Hemi QDII - Icon Coilovers - OME Lift w/Bilsteins - 32" 265/65R18 Goodyear Duratracs on JK Sahara 18s - Smittybilt XRC10 Comp X20 Winch

05-08 WK Service Manual PDF: [url]http://bit.ly/VxI9z0[/url]
dsjr2006 is offline   Reply With Quote Quick reply to this message
Unread 04-18-2013, 01:24 PM   #20
goldcrown4
Registered User
2005 WK 
 
Join Date: Dec 2012
Location: Oshkosh, WI
Posts: 15
Quote:
Originally Posted by goldcrown4 View Post
I'll have to confirm if the lights come on, but of all the times I've backed up at night time, I keep thinking I'd have noticed the lights, so I'd say they don't come on at all but will be checking it out soon.
It turns out the height of my seat prevented me from seeing any lights while peering into the rear view mirror. I'm still not sure why the audible warnings didn't work during tests when I was posting this, but it is all working just fine now and has been for a few months. I plan to experiment with kids' bicycles to see how close I have to get before the warning lights come on.
goldcrown4 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.