P0441 need some help!! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > P0441 need some help!!

Poison spyder items @ oconee off road 706 534 9955FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 12-24-2013, 03:56 PM   #1
Dfoxx09
Registered User
2005 WK 
 
Join Date: Dec 2013
Location: Orlando, Fl
Posts: 22
P0441 need some help!!

Merry Christmas happy holidays everyone!

05 gc hemi stock

So I posted on my P0507 a few ago, I changed the throttle body and gasket all was good for 2 days. Engine light came on, but no p0507!! Very happy about that.

But

I got the code p0440 and p0441

My gas cap is brand new, I tightened up the TB and checked the air vacuum line and it looks good, there is some white residue on the back side of the hard pipe. Put it all back together made sure it was all on and secured.. Disconnected battery no codes as of yet. Also put some Vaseline on my caps seal just in case.

If the light comes back on, where should I start next?

Thanks,

Dave


Last edited by Dfoxx09; 12-25-2013 at 11:33 AM..
Dfoxx09 is offline   Reply With Quote
Unread 12-26-2013, 08:42 AM   #2
Dfoxx09
Registered User
2005 WK 
 
Join Date: Dec 2013
Location: Orlando, Fl
Posts: 22
..
Dfoxx09 is offline   Reply With Quote
Unread 12-26-2013, 09:07 AM   #3
Jeepforthewin
Lucky Charms!
 
Jeepforthewin's Avatar
2005 WK 
 
Join Date: Jan 2013
Location: Jacksonville, Fl
Posts: 2,075
Sometimes a battery disconect will solve the issue. Every now and then I will get a similair code or "CHECK GAS CAP" and after I disconnect the battery as is well and I wont see it happen again for another 6 months or more.
__________________
2010 JKU - Stock for now
2005 WK - 6" lift, 35" BFG's, a lot more (SOLD)
Jeepforthewin is online now   Reply With Quote
Unread 12-26-2013, 10:24 AM   #4
JeepN4KC
Keep on Jeepin on........
 
JeepN4KC's Avatar
 
Join Date: Jul 2011
Location: Blue Springs, MO
Posts: 5,574
Just a thought, how about you wait to see if it throws the codes after resest. As of this post your thread is regarding a non-issue.
__________________
~Mike~

My Build Thread WK
My Other Build Thread XJ
'01 XJ with some stuff
Sept 2013 Cherokee of the Month
'07 WK with some other stuff
~RED WK CLUB #7~
'11 KK with mostly stock stuff
'06WK our first Jeep with stock stuff - totalled and gone
JeepN4KC is offline   Reply With Quote
Unread 12-26-2013, 10:12 PM   #5
Dfoxx09
Registered User
2005 WK 
 
Join Date: Dec 2013
Location: Orlando, Fl
Posts: 22
Ya It thru the codes again. Hmm:/
Dfoxx09 is offline   Reply With Quote
Unread 12-27-2013, 05:28 AM   #6
tom19511
Registered User
2006 WK 
 
Join Date: Mar 2009
Location: Sheffield Lake, OH
Posts: 319
are you sure you didn't leave any hoses or wires off or loose?
__________________
Tom19511
tchristopher1@wowway.com
2006 Grand Cherokee Laredo 3.7
2007 Liberty Sport 3.7
tom19511 is offline   Reply With Quote
Unread 12-28-2013, 09:57 AM   #7
Dfoxx09
Registered User
2005 WK 
 
Join Date: Dec 2013
Location: Orlando, Fl
Posts: 22
Ya i took off the air intake and checked.. Can I use carb cleaner to check? I don't wanna throw anymore codes.
Dfoxx09 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.