p0430 - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 10-23-2013, 05:40 PM Thread Starter
94jeepman
Registered User
2005 WK 
 
Join Date: Apr 2011
Location: rapid city
Posts: 778
p0430

ive had the p0430 code for a while now ive reset it a few times and came back i have 135k miles. do you guys think i need new cats i plan on changin o2 sensors soon. if it is the cats should i get new one or could i hollow them out or just put a pipe where they are now?

94jeepman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome