Noise issue - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > Noise issue

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineDan's Old as Dirt Birthday Sale!GEARSHADE Pocket Tops in stock and available at ROCKRIDGE

Reply
Unread 06-12-2013, 08:51 AM   #1
volcy
Registered User
2005 WK 
 
Join Date: Jan 2013
Location: Wilmington, NC
Posts: 78
Noise issue

Hey guys, could use some suggestions. I have about 3000 miles on my new tires and they started off perfectly quiet. Lately there is a lot of road noise. Checked PSI and everything looked good. I noticed last night while I was driving through grass that I still heard this "road noise". I have jacked the front and rear up and checked hubs. They seem good, no play. I am going to jack it up and put on stands and see if I can figure out where its coming from. It honestly sounds like its from all four corners but I could easily be wrong. Anyone seen this before?

2005 Limited w. Hemi QDII

volcy is offline   Reply With Quote
Unread 06-12-2013, 12:23 PM   #2
sebastien
Registered User
2006 WK 
 
Join Date: Jul 2011
Location: plantation, fl
Posts: 249
maybe they wore uneven?
__________________
http://www.blacksheep4x4s.org/
sebastien is offline   Reply With Quote
Unread 06-12-2013, 01:06 PM   #3
volcy
Registered User
2005 WK 
 
Join Date: Jan 2013
Location: Wilmington, NC
Posts: 78
Possibly but all 4? I have had it aligned twice since they were installed, got to love Firestone lifetime alignment. It seemed to start after going out on the beach (4 lo) but maybe I am imagining things. Wonder if it could be diff/transfer case noise. All fluids were changed less then 10k miles ago too.
volcy is offline   Reply With Quote
Unread 06-17-2013, 10:16 AM   #4
volcy
Registered User
2005 WK 
 
Join Date: Jan 2013
Location: Wilmington, NC
Posts: 78
Well it turned out to NOT be the rear hubs........rear axle/diff had to be rebuilt. Hope not a whole lot people have to go through this as it is not cheap.
volcy is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.