JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   WK Grand Cherokee & XK Commander Forum (http://www.jeepforum.com/forum/f67/)
-   -   Noise issue (http://www.jeepforum.com/forum/f67/noise-issue-1535490/)

volcy 06-12-2013 09:51 AM

Noise issue
 
Hey guys, could use some suggestions. I have about 3000 miles on my new tires and they started off perfectly quiet. Lately there is a lot of road noise. Checked PSI and everything looked good. I noticed last night while I was driving through grass that I still heard this "road noise". I have jacked the front and rear up and checked hubs. They seem good, no play. I am going to jack it up and put on stands and see if I can figure out where its coming from. It honestly sounds like its from all four corners but I could easily be wrong. Anyone seen this before?

2005 Limited w. Hemi QDII

sebastien 06-12-2013 01:23 PM

maybe they wore uneven?

volcy 06-12-2013 02:06 PM

Possibly but all 4? I have had it aligned twice since they were installed, got to love Firestone lifetime alignment. It seemed to start after going out on the beach (4 lo) but maybe I am imagining things. Wonder if it could be diff/transfer case noise. All fluids were changed less then 10k miles ago too.

volcy 06-17-2013 11:16 AM

Well it turned out to NOT be the rear hubs........rear axle/diff had to be rebuilt. Hope not a whole lot people have to go through this as it is not cheap.


The time now is 10:42 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.