No 4wd low - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > No 4wd low

FS: Jeep Fog Light LED Bulbs! Several Brightness Options! Clayton Off Road JK Short Arm Suspension Kits~Artec JK 1 TON SWAP~

Reply
Unread 03-04-2014, 10:28 AM   #1
calandraa
Registered User
2006 XK Commander 
 
Join Date: Jun 2013
Location: alexandria, VA
Posts: 3
No 4wd low

My 06 Commander LTD will no longer go into low range. I get an alert to check the 4wd system. Before I take this into the local dealer along with the second mortgage on my home, does anyone have any ideas?

calandraa is offline   Reply With Quote
Unread 03-04-2014, 10:33 AM   #2
BoraBora
Registered User
2006 WK 
 
Join Date: Apr 2013
Location: McLean, VA
Posts: 565
Did you get the N23 recall done? It may just be the ridiculous cold playing games. I see you're in virginia and it did hit 1 degree last night and my check engine light was on all night.....now it's gone. Try it today.
__________________
2006 Black WK, Modified OME HD ~3.5'', Bilstein 5100's, 1.5" Wheel Spacers, Black JK Moabs, 285/70/R17 Duratracs, 7W Reverse LED's, tow hooks, 2 Hella 500ff's behind grill, Expanded sheet metal grill, ORT badge, Tail light guards, Firestik 3', Aux. input, Black housing headlights, Stingray roof basket, 2 Hella 500ffs on roof rack, 18% tint.
BoraBora is online now   Reply With Quote
Unread 03-04-2014, 10:55 AM   #3
calandraa
Registered User
2006 XK Commander 
 
Join Date: Jun 2013
Location: alexandria, VA
Posts: 3
humm... I had it in about a year ago and they did a bunch of recall work which fried the computer. It happenend yesterday when the temps were in the 20s but I will try it again this afternoon.
calandraa is offline   Reply With Quote
Unread 03-04-2014, 01:01 PM   #4
IIMacGyverII
Member
 
IIMacGyverII's Avatar
2007 WK 
 
Join Date: Feb 2014
Location: Corcoran, MN
Posts: 167
Probable fix

This problem is very common and appears to be a result or related to the NV23 recall done last august. If you didn't have it done, then it may not help.

The instructions that worked for me to get my 4lo working is in post# 1356
http://www.jeepforum.com/forum/f67/n...7/index91.html

You can follow that thread for more info. Chrysler may fix it someday.
__________________
2007 WK CRD Limited Fully Loaded. GDE Hot Tune, SWK Member 115
1996 ZJ Limited -RIP

N23 Recall Victim
IIMacGyverII is offline   Reply With Quote
Unread 03-05-2014, 06:56 AM   #5
calandraa
Registered User
2006 XK Commander 
 
Join Date: Jun 2013
Location: alexandria, VA
Posts: 3
Thanks!
calandraa is offline   Reply With Quote
Unread 03-05-2014, 08:15 PM   #6
IIMacGyverII
Member
 
IIMacGyverII's Avatar
2007 WK 
 
Join Date: Feb 2014
Location: Corcoran, MN
Posts: 167
No problem. Let us know if it worked.
__________________
2007 WK CRD Limited Fully Loaded. GDE Hot Tune, SWK Member 115
1996 ZJ Limited -RIP

N23 Recall Victim
IIMacGyverII is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.