New Cherokee Owner...Remote Starter - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > New Cherokee Owner...Remote Starter

Dana 30 Truss for your TJ, LJ, ZJ, and XJFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 01-05-2013, 07:19 PM   #1
ssobel
Registered User
2007 WK 
 
Join Date: Jan 2013
Location: Virginia Beach, VA
Posts: 10
New Cherokee Owner...Remote Starter

I thought I checked everything...of course I missed something...the one thing that doesn't work....the factory remote starter. I click the remote, the horn chirps, then nothing. I checked all the usual suspects...hood, locks, etc. I even changed the relay under the hood...then I pushed down on the hood safety switch, and double tapped the remote. The relay clicks, but not start...suggestions?

2007 GC Limited 5.7 4x4

ssobel is offline   Reply With Quote
Unread 01-06-2013, 12:33 AM   #2
JRLT
Registered User
2010 WK 
 
Join Date: Aug 2011
Location: Lower Brule, South Dakota
Posts: 1,360
Lock the doors.
__________________
2010 3.7L, 4XGuard Matrix, Fastman TB, TB Ground Mod, Injen CAI, 255/60/18 Nitto Terra Grapplers, Bilstein Shocks & Struts, Cruiser Alloy Wheels - Switchblade, Stillen Brakes, Cargo Light Strip Mod, Electric Ashtray Mod, Jet-powered, Monkey Navigated...
JRLT is offline   Reply With Quote
Unread 01-06-2013, 04:25 AM   #3
ssobel
Registered User
2007 WK 
 
Join Date: Jan 2013
Location: Virginia Beach, VA
Posts: 10
Tried it
ssobel is offline   Reply With Quote
Unread 01-08-2013, 03:41 AM   #4
ssobel
Registered User
2007 WK 
 
Join Date: Jan 2013
Location: Virginia Beach, VA
Posts: 10
I replaced the relay...but I wonder if there's a fuse?
ssobel is offline   Reply With Quote
Unread 01-08-2013, 08:14 AM   #5
Radcrd
Registered User
2007 WK 
 
Join Date: Oct 2012
Location: Montreal, QC
Posts: 348
Are you pressing the LOCK function 3 consecutive times as required for the remote starter?
__________________
2007 WK CRD QDII, GDE HOT tune. 275/55/18'' on Sahara's, SRT8 suspension.
2000 Jetta TDI (hers)
2006 Liberty CRD (sold)
3 VW TDI's (sold)
Radcrd is offline   Reply With Quote
Unread 01-08-2013, 08:53 AM   #6
w1pf
Who, me?
 
w1pf's Avatar
2007 WK 
 
Join Date: Aug 2008
Location: Amherst, MA
Posts: 754
Quote:
Originally Posted by Radcrd View Post
Are you pressing the LOCK function 3 consecutive times as required for the remote starter?
What? I've never heard of that.
__________________
2014 WK2 Overland 5.9L
2007 WK Limited 5.7L
And some past Durangos
Red WK #19, Hemi #68.. I think..
Durango Owners Club DOTY 2011
-------
"Must have been that yesterday was the day that I was born"
w1pf is offline   Reply With Quote
Unread 01-08-2013, 09:01 AM   #7
w1pf
Who, me?
 
w1pf's Avatar
2007 WK 
 
Join Date: Aug 2008
Location: Amherst, MA
Posts: 754
Does the horn chirp once or twice? if only once, something is inhibiting the start.. door/hood/liftgate/liftglass ajar or something like that.
__________________
2014 WK2 Overland 5.9L
2007 WK Limited 5.7L
And some past Durangos
Red WK #19, Hemi #68.. I think..
Durango Owners Club DOTY 2011
-------
"Must have been that yesterday was the day that I was born"
w1pf is offline   Reply With Quote
Unread 01-08-2013, 09:54 AM   #8
Radcrd
Registered User
2007 WK 
 
Join Date: Oct 2012
Location: Montreal, QC
Posts: 348
Are you starting it with the stock key or aftermarket remote? Not sure about the horn as I do not have a starter on mine. Only going by what I read.
__________________
2007 WK CRD QDII, GDE HOT tune. 275/55/18'' on Sahara's, SRT8 suspension.
2000 Jetta TDI (hers)
2006 Liberty CRD (sold)
3 VW TDI's (sold)
Radcrd is offline   Reply With Quote
Unread 01-11-2013, 04:00 AM   #9
ssobel
Registered User
2007 WK 
 
Join Date: Jan 2013
Location: Virginia Beach, VA
Posts: 10
The horn is chirping once...I opened the hood...held the hood switch down and hit my remote (factory) twice. I can hear the relay clicking, horn chirps once...then nothing.
ssobel is offline   Reply With Quote
Unread 01-11-2013, 04:45 AM   #10
w1pf
Who, me?
 
w1pf's Avatar
2007 WK 
 
Join Date: Aug 2008
Location: Amherst, MA
Posts: 754
the relay you hear is probably unrelated to starting, it is probably the lights.

EVIC isn't showing any doors ajar, right?

I'd try disconnecting the hood switch and jumpering the connector.
__________________
2014 WK2 Overland 5.9L
2007 WK Limited 5.7L
And some past Durangos
Red WK #19, Hemi #68.. I think..
Durango Owners Club DOTY 2011
-------
"Must have been that yesterday was the day that I was born"
w1pf is offline   Reply With Quote
Unread 01-11-2013, 08:35 AM   #11
JeepCares
Registered User
 
Join Date: Jan 2012
Location: MOPAR World Headquarters, Chrysler Group LLC
Posts: 2,458
From the 2007 WK FSM:
The following table below is a list of possible causes for the inoperative Remote Start System. If any of the following conditions exist, the Remote Start System will not work. Use this information as a guide to the diagnosis of the Remote Start System.

ABORT
BATTERY VOLTAGE HIGH
BATTERY VOLTAGE LOW
BRAKE PRESSED
COOLANT TEMPERATURE HIGH
CRANK NO START
DRIVER DOOR AJAR
PASSENGER DOOR AJAR
LEFT REAR DOOR AJAR
RIGHT REAR DOOR AJAR
TRUNK/LIFTGATE AJAR
HOOD AJAR
NO HOOD SWITCH (INOPERATIVE)
EXCESSIVE GLOW PLUG TIME (DIESEL ONLY)
FAILED COUNTER REACHED (START)
HAZARD LAMPS (SWITCH PRESSED)
IGNITION IN RUN/START
IGNITION NOT IN LOCK
IGNITION SNA (SIGNAL NOT AVAILABLE FROM OTHER MODULE)
INVALID KEY
KEY IN IGNITION
LOW RPM SHUTDOWN
MIL ON
NO AUTOMATIC TRANSMISSION
NORMAL TIME OUT CUSTOMER ACCESS
NORMAL TIME OUT RUN MODE (15 MINUTES)
NOT CONFIGURED
NOT ENABLED
NOT IN PARK OR NEUTRAL
NOT PROGRAMMED
OIL PRESSURE LOW
PANIC MODE (ACTIVATED)
POWER LOSS
RKE OFF MESSAGE
RPM TOO HIGH (EXCEEDS 2500)
START COUNTER REACHED
VEHICLE SPEED HIGH
VTA ALARMING
__________________
Lee
U.S. Top Care
Chrysler Group LLC
JeepCares is offline   Reply With Quote
Unread 01-11-2013, 09:14 AM   #12
w1pf
Who, me?
 
w1pf's Avatar
2007 WK 
 
Join Date: Aug 2008
Location: Amherst, MA
Posts: 754
Quote:
Originally Posted by JeepCares View Post
NO AUTOMATIC TRANSMISSION
There it is! your transmission must have fallen out!
__________________
2014 WK2 Overland 5.9L
2007 WK Limited 5.7L
And some past Durangos
Red WK #19, Hemi #68.. I think..
Durango Owners Club DOTY 2011
-------
"Must have been that yesterday was the day that I was born"
w1pf is offline   Reply With Quote
Unread 01-16-2013, 06:24 PM   #13
ssobel
Registered User
2007 WK 
 
Join Date: Jan 2013
Location: Virginia Beach, VA
Posts: 10
Finally took it to the dealer...they had me waiting 6 hrs while they scratched theirs heads trying to figure it out...they said some 600 dollar controller in the steering column is the problem?...ok...is 600 plus labor worth it?...still thinking about that one
ssobel is offline   Reply With Quote
Unread 01-17-2013, 03:22 AM   #14
w1pf
Who, me?
 
w1pf's Avatar
2007 WK 
 
Join Date: Aug 2008
Location: Amherst, MA
Posts: 754
I think they have chosen a part at random to replace.

If that doesn't fix it, they'll choose another one. And another one. Hey, it's not THEIR money.

AFAICT the only thing in the steering column that costs that much is the "steering control module", and I'm having a very hard time seeing how this could cause your problem - at least not without some other obvious symptoms..
__________________
2014 WK2 Overland 5.9L
2007 WK Limited 5.7L
And some past Durangos
Red WK #19, Hemi #68.. I think..
Durango Owners Club DOTY 2011
-------
"Must have been that yesterday was the day that I was born"
w1pf is offline   Reply With Quote
Unread 01-17-2013, 10:35 AM   #15
ssobel
Registered User
2007 WK 
 
Join Date: Jan 2013
Location: Virginia Beach, VA
Posts: 10
And that's why I use this forum. Every time I asked what the sterring control module (thank you for naming it) had to do with the remote starter, I got a shoulder shrug and a "that's what dodge advised us on". I honestly and clueless on anything else that it could be. I'm not spending almost a grand to find out that's not the problem.

w1pf...you and I have the same jeep...no problems with your remote starter?
ssobel is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.