Need help, Jeep won't start after attempting to use rear outlet - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > Need help, Jeep won't start after attempting to use rear outlet

Hella Rallye 1000 Series 12-Volt/55-Watt Black Magic HalogFS: Jeep Fog Light LED Bulbs! Several Brightness Options! Jeep Wrangler Hurricane Flat Fender Flare Kits for 2007-20

Reply
Unread 08-20-2014, 02:27 PM   #1
sshaughn
Registered User
2008 WK 
 
Join Date: Nov 2011
Location: Roseville, CA
Posts: 134
Need help, Jeep won't start after attempting to use rear outlet

Hi everyone, I was attempting to use the rear outlet once the outlet button on the center console flashes a few times the car wouldn't start. When I turn the key everything on the dash comes on as normal but as soon as I try to start
It everything dies. Then I'll take the key out and try and again and the same thing happens again. Please help

__________________
2008 WK Overland 4WD CRD 3.0L, QD2, Green Diesel Engineering Hot-Tune, MBRP Exhaust, CB Engineering Turbo Resonator Delete Pipe, Kolak Addco Rear Sway Bar, K&N Air Filter, Propel Fuels B20 Biodiesel
sshaughn is offline   Reply With Quote
Unread 08-20-2014, 02:59 PM   #2
sshaughn
Registered User
2008 WK 
 
Join Date: Nov 2011
Location: Roseville, CA
Posts: 134
Never mind the car just started after about 15 minutes. The battery is only a year old so not sure what happened there.
__________________
2008 WK Overland 4WD CRD 3.0L, QD2, Green Diesel Engineering Hot-Tune, MBRP Exhaust, CB Engineering Turbo Resonator Delete Pipe, Kolak Addco Rear Sway Bar, K&N Air Filter, Propel Fuels B20 Biodiesel
sshaughn is offline   Reply With Quote
Unread 08-20-2014, 03:02 PM   #3
sshaughn
Registered User
2008 WK 
 
Join Date: Nov 2011
Location: Roseville, CA
Posts: 134
Another Popping-clunking question

I am experiencing Popping-clunking somewhere on the mid to left side when turning left. Has been getting more frequent as of late. I have a skid plate on the bottom so not sure if the problem is under there. When the car is off I'll can turn the steering wheel back and forth and hear it as well.
__________________
2008 WK Overland 4WD CRD 3.0L, QD2, Green Diesel Engineering Hot-Tune, MBRP Exhaust, CB Engineering Turbo Resonator Delete Pipe, Kolak Addco Rear Sway Bar, K&N Air Filter, Propel Fuels B20 Biodiesel
sshaughn is offline   Reply With Quote
Unread 08-20-2014, 03:03 PM   #4
sshaughn
Registered User
2008 WK 
 
Join Date: Nov 2011
Location: Roseville, CA
Posts: 134
Another Popping-clunking question

Another Popping-clunking question
I am experiencing Popping-clunking somewhere on the mid to left side when turning left. Has been getting more frequent as of late. I have a skid plate on the bottom so not sure if the problem is under there. When the car is off I'll can turn the steering wheel back and forth and hear it as well.
__________________
2008 WK Overland 4WD CRD 3.0L, QD2, Green Diesel Engineering Hot-Tune, MBRP Exhaust, CB Engineering Turbo Resonator Delete Pipe, Kolak Addco Rear Sway Bar, K&N Air Filter, Propel Fuels B20 Biodiesel
sshaughn is offline   Reply With Quote
Unread 08-20-2014, 08:26 PM   #5
ttusqrl
WK Supporter
2005 WK 
 
Join Date: Oct 2007
Location: Dallas, TX
Posts: 418
I would not combine threads across separate topics. To answer your clunking question, it is probably your sway bar links -- the bushings wear out. It could also be your differential bushing, your upper sway bar bushing, etc. Get under the Jeep and have someone turn the wheel and see if you can find the clunk. There are a ton of threads on here about this (several on the first page even)
__________________
2005 WK 5.7 ORT | Mod SL (OME struts & 990s) | JBA UCAs & Discos | Saguaro Front Bumper | Warn Zeon 10s | 265/70/17 BFG TA KO | AIRAID CAI | Gibson 3" Exhaust | DiabloSport Intune | JL Stealthbox
ttusqrl is offline   Reply With Quote
Unread 08-20-2014, 09:33 PM   #6
ChrisWK
Registered User
2005 WK 
 
Join Date: Mar 2011
Location: Atlanta, Ga.
Posts: 98
Quote:
Originally Posted by sshaughn View Post
Another Popping-clunking question
I am experiencing Popping-clunking somewhere on the mid to left side when turning left. Has been getting more frequent as of late. I have a skid plate on the bottom so not sure if the problem is under there. When the car is off I'll can turn the steering wheel back and forth and hear it as well.
Having same problem I ordered new links, but waiting for them I got under there and I tighten the bolts down it stopped the noise. Use a 18mm socket and torque them down
__________________
Limited HEMI Dark Khaki Pearl SRT8 Full Body Kit, Roof Rails,SRT8 Engine Strut Bar, Lund Rear Spoiler, MYGIG INSTALLED with LOCKPICK, Kenwood Sub,AFE Intake, Taylor Spark Plug Wires,G2 Silver Painted Brake Calipers, Billet Tech Catch Can, Addco Sway Bars Front and Rear, Eibach Lowering Springs,Xenon Volt HID Lows 6k,Chrome SRT Reps
ChrisWK is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.