need help with bad vibration - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > need help with bad vibration

Rugged Ridge 8500lb Winch w/ Steel Cable $294.99 Shipped OSmittybilt Products at Oconee Off-Road!Building a Bumper?

Reply
Unread 08-11-2008, 05:05 PM   #1
ryanlberg
Registered User
2005 WK 
 
Join Date: Sep 2006
Location: va
Posts: 90
need help with bad vibration

so i have had my tires on for 2 weeks now and need help. i have a bad vibration when i hit 70mph. i don't get any vib at lower speeds just 70 and faster. now i know i will get a little vibration due to the fact that i have bfg mts but i have been other jeeps with the same tires and its not as bad. got a alignment when i put the tires on and this weekend i checked the wheel spacers and re torqued them to 90lbs and still got the shakes any one have any ideas please.

__________________
2005 WK 5.7 LTD
AEM
Flowmaster 50
superchips
HEMI Club Member #21
ryanlberg is offline   Reply With Quote
Unread 08-11-2008, 06:01 PM   #2
Texas WJ
Web Wheeler
 
Texas WJ's Avatar
2005 WK 
 
Join Date: Mar 2006
Location: San Antonio
Posts: 2,050
Get them rebalanced.
Texas WJ is offline   Reply With Quote
Unread 08-11-2008, 06:02 PM   #3
Technojeep
Registered User
 
Join Date: Apr 2008
Location: MA
Posts: 30
I would recommend rebalancing them. I had same issue last year with my summer tires. I had them rebalanced this year before putting them on and it corrected the issue.
Technojeep is offline   Reply With Quote
Unread 08-11-2008, 06:29 PM   #4
ryanlberg
Registered User
2005 WK 
 
Join Date: Sep 2006
Location: va
Posts: 90
the tires have only been on for almost 2 weeks and i had them balanced when they got put on and the guy said he took his time to do them right maybe BS not sure.
__________________
2005 WK 5.7 LTD
AEM
Flowmaster 50
superchips
HEMI Club Member #21
ryanlberg is offline   Reply With Quote
Unread 08-11-2008, 06:42 PM   #5
Texas WJ
Web Wheeler
 
Texas WJ's Avatar
2005 WK 
 
Join Date: Mar 2006
Location: San Antonio
Posts: 2,050
It's cheap and easy to double check them at a shop before jumping into more involved trouble shooting. Losing a tire weight happens.

Also, if you've been in mud check the inside of the wheel to see if it's caked on. I've had mud throw off the balance till it was pressure washed off.
Texas WJ is offline   Reply With Quote
Unread 08-11-2008, 06:48 PM   #6
ryanlberg
Registered User
2005 WK 
 
Join Date: Sep 2006
Location: va
Posts: 90
well i guess i will start with that maybe at a new shop. i have yet to get her off road. thanks
__________________
2005 WK 5.7 LTD
AEM
Flowmaster 50
superchips
HEMI Club Member #21
ryanlberg is offline   Reply With Quote
Unread 08-11-2008, 07:24 PM   #7
steve06hemi
Registered User
2006 WK 
 
Join Date: May 2008
Location: ohio
Posts: 74
going through same thing myself right now with pirelli scorpion ATR's. A normal balance machine will not work on some of the wk wheels. Apparently there is a piece of plastic that prevents the wheel from going all the way up on the machine. You have to find a shop that has the correct arm on it that actually has the studs on it. they then slide your wheel/tire on the 5 studs and tighten those down. If the shop you had it done at doesn't have the machine, they should reimburse you if you go somewhere that does. hope that helps.
steve06hemi is offline   Reply With Quote
Unread 08-11-2008, 09:23 PM   #8
rwmorrisonjr
Registered User
2006 XK Commander 
 
Join Date: Mar 2007
Location: Alexandria, VA
Posts: 128
Make sure your spacers are hub centric, if they aren't then you'll get the vibration. I'm having the same issues with my wheels, getting them swapped out this week for hub centric ones, that should cure the problem.
rwmorrisonjr is offline   Reply With Quote
Unread 08-12-2008, 03:57 AM   #9
ryanlberg
Registered User
2005 WK 
 
Join Date: Sep 2006
Location: va
Posts: 90
they are hub centric. i guess i will get them rebalanced at the dealer.
__________________
2005 WK 5.7 LTD
AEM
Flowmaster 50
superchips
HEMI Club Member #21
ryanlberg is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.