N23 Recall Issue? No 4-Low! - Page 51 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > N23 Recall Issue? No 4-Low!

FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitTHE NEW! VANCO DUAL MODE 15/16″ Big Brake Kit w/BlaFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 12-23-2013, 12:54 PM   #751
nychaze
Registered User
2010 XK Commander 
 
Join Date: Oct 2013
Location: Denver, CO
Posts: 99
[quote=WKDiesel;18782746
The ultimate problem is with Chrysler. Instead of replacing the Actuator with a good one they just decided to try a Software Fix.[/QUOTE]

They have been replacing actuators with "new" ones and still having the problem.

It's the software!




Quote:
Originally Posted by ASTMedic View Post
I thought people were getting the new actuator installed and still had the problem.
Correct, lots of people now on a second actuator.

Sent from AutoGuide.com Free App

nychaze is offline   Reply With Quote
Unread 12-23-2013, 12:56 PM   #752
nychaze
Registered User
2010 XK Commander 
 
Join Date: Oct 2013
Location: Denver, CO
Posts: 99
Quote:
Originally Posted by WKDiesel View Post
I thought that was from the old stock. Since then Chrysler had switched suppliers?

That's all I got from the forums.
Where have you heard this?



Sent from AutoGuide.com Free App
nychaze is offline   Reply With Quote
Unread 12-23-2013, 02:16 PM   #753
ASTMedic
Registered User
 
Join Date: Jun 2013
Location: Marysville, CA
Posts: 110
I thought dealers at one point tried to order the actuators and jeep swapped the orders to the new ones. If I remember correctly some people got the new actuators and still had the problem.
ASTMedic is offline   Reply With Quote
Unread 12-23-2013, 05:34 PM   #754
zedtechus
Registered User
2008 WK 
 
Join Date: Mar 2008
Location: Canada
Posts: 60
Well well, I'm sad to say this but I think I lost confidence in my Grand Cherokee..... A few weeks after the recall I got the 4wd message service like everybody on this forum and then I stop trying to put it in to 4low ..... Now after almost 2 months, got some heavy snow here, I said "let's try again!" .... Surprise surprise, the 4 low works fine except that almost every time I try to pull the T for 4low I get the message "Check Shift Procedure" after this I just pull the T again and it goes into 4low !!! I tried this manny times and I'm still able to switch in between 4low and 4HI, I am completely speechless and have no explanation for this. I will try again next days but this doesn't look good.... I am afraid that at one point I'll get stuck into 4LO...... is there anybody who already got this strange behavior? Thanks. Zed
__________________
2008 GC CRD Laredo - QT II - Jeep Black with 18" chrome wheels
zedtechus is offline   Reply With Quote
Unread 12-23-2013, 06:20 PM   #755
ASTMedic
Registered User
 
Join Date: Jun 2013
Location: Marysville, CA
Posts: 110
Quote:
Originally Posted by zedtechus
Well well, I'm sad to say this but I think I lost confidence in my Grand Cherokee..... A few weeks after the recall I got the 4wd message service like everybody on this forum and then I stop trying to put it in to 4low ..... Now after almost 2 months, got some heavy snow here, I said "let's try again!" .... Surprise surprise, the 4 low works fine except that almost every time I try to pull the T for 4low I get the message "Check Shift Procedure" after this I just pull the T again and it goes into 4low !!! I tried this manny times and I'm still able to switch in between 4low and 4HI, I am completely speechless and have no explanation for this. I will try again next days but this doesn't look good.... I am afraid that at one point I'll get stuck into 4LO...... is there anybody who already got this strange behavior? Thanks. Zed
There is one person who got stuck in 4 low and had to have the jeep towed to the dealer. That's why I got the Flashpaq (just got it today) just in case.
ASTMedic is offline   Reply With Quote
Unread 12-23-2013, 06:51 PM   #756
svango
Registered User
2009 WK 
 
Join Date: Nov 2011
Posts: 3
After two month wait, new actuator received and installed. One week later with the new actuator, the 'Service 4WD System' is back. Been monkeying around with this recall since Aug. Fifth trip to Jeep later this week for reassessment. Two months before trip South. If no tow, no more Jeeps in the future for me. I also have a 2nd GC with N23 due ... no way their touching that one.
svango is offline   Reply With Quote
Unread 12-24-2013, 10:12 AM   #757
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR, AR
Posts: 410
Quote:
Originally Posted by ASTMedic View Post

I thought people were getting the new actuator installed and still had the problem.
I've had two brand new ones installed and still have no 4 low
jjarvis0007 is offline   Reply With Quote
Unread 12-24-2013, 10:15 AM   #758
ASTMedic
Registered User
 
Join Date: Jun 2013
Location: Marysville, CA
Posts: 110
Quote:
Originally Posted by jjarvis0007
I've had two brand new ones installed and still have no 4 low
And this ladies and gentleman is why I took delivery of a Flashpaq yesterday. There is no fix from Jeep. The only true fix is downgrading to the old software and the only way to do that is through 3rd party fixes.
ASTMedic is offline   Reply With Quote
Unread 12-24-2013, 10:18 AM   #759
sk1er18
Registered User
2007 XK Commander 
 
Join Date: Mar 2007
Location: Way out there
Posts: 1,465
Quote:
Originally Posted by ASTMedic View Post
And this ladies and gentleman is why I took delivery of a Flashpaq yesterday.
Just don't let Jeep/Chrysler/Fiat/whatever off the hook so easily. If they couldn't fix the problem so you guys "have" to spend ~$300 to have a flashpaq to keep clearing codes for 4-low to work, find a way to send them the bill!

Same thing for you guys installing FDCM's with the old software. I would write to Jeep to have them remove your VIN from the "received recall" list or whatever; not only to let them know it's that serious of an issue, but for a little CYA if you ever sell the vehicle the new owner can do a VIN check and see that the "safety" recall has not been done.
__________________
-Matt
Click here to see build
[FOX Resi Shocks][Custom 3" Lift][4" Rear Coils][275/65/18s][Custom rack mounts][Skids & Sliders][Steel Rear Bumper & Tire Carrier]
sk1er18 is offline   Reply With Quote
Unread 12-24-2013, 10:23 AM   #760
ASTMedic
Registered User
 
Join Date: Jun 2013
Location: Marysville, CA
Posts: 110
Quote:
Originally Posted by sk1er18
Just don't let Jeep/Chrysler/Fiat/whatever off the hook so easily. If they couldn't fix the problem so you guys "have" to spend ~$300 to have a flashpaq to keep clearing codes for 4-low to work, find a way to send them the bill!
True but I can't waste time beating my head on the wall when it comes to them. I want my jeep to work and this way it will. The more cost efficient way would be to get a FDCM from a yard. Have Blown7 do the flash and then sell one of them. Should be about breaking even. As for making Chrysler pay, I'll just never give them my money again. It will hurt far more times over than the ~$800 to fix this issue.
ASTMedic is offline   Reply With Quote
Unread 12-24-2013, 11:13 AM   #761
WK_Okie
Junior Member
 
WK_Okie's Avatar
2005 WK 
 
Join Date: Dec 2013
Location: Lawton, OK
Posts: 36
Well, this thread definitely helped me find the issues. Had th eN23 recall done about 2 months ago, recently had some uncommon wintry weather, went to use 4Lo, "Service 4WD" light. Tried to get 4Lo a few times, nothing. Called the stealership I had the recall done at, "you can bring it in and we'll look at it, but can't guarantee we can fix anything." WHUH?! This is the only dealership near me and I absolutely abhore going to them for anything. I'll let you know what happens Friday. Also, printed out the .pdf for reference. Wish I would have found all this sooner.
WK_Okie is offline   Reply With Quote
Unread 12-24-2013, 02:46 PM   #762
slayerized6
Registered User
 
Join Date: Dec 2009
Location: Long Island
Posts: 78
After I had the recall performed during a routine visit, I experienced the prob with 4lo. I brought it back a few weeks later, got charged a $126.01 diagnostic fee and was told that I had to get a new actuator at the cost of ~$800 parts and labor. This was after I even told the service adviser and tech to just try clearing the codes, to which they said they already did. I made a complaint with Jeep corporate as my warranty had also just expired and was offered to have the part replaced at a cost of $100.

So I went online, bought a Superchips Flashpaq and cleared the codes myself within minutes of it coming out of the box. Called Jeep up and spoke with my case manager who refunded my $126.01 diagnostic fee after I told them it was all fixed. Its been over 4 weeks and I been able to get into 4-lo every time I test it, which is every 1-2 days.

I will never buy a new Jeep. I will only buy them used and out of warranty going forward as I have had nothing but problems dealing with the retards at the dealership.
__________________
2008 WK Limited | 5.7 HEMI | QDII | OME HD | 255/75/17's on MOAB's | Spidertraxx 1.5'' spacers | ROLA Rack | Front Pinch Weld Mod | Superchips 3870
slayerized6 is offline   Reply With Quote
Unread 12-24-2013, 03:56 PM   #763
lucifers_jeep
Registered User
2007 XK Commander 
 
Join Date: Oct 2013
Location: Antwerp, Ohio
Posts: 38
Quote:
Originally Posted by slayerized6 View Post
After I had the recall performed during a routine visit, I experienced the prob with 4lo. I brought it back a few weeks later, got charged a $126.01 diagnostic fee and was told that I had to get a new actuator at the cost of ~$800 parts and labor. This was after I even told the service adviser and tech to just try clearing the codes, to which they said they already did. I made a complaint with Jeep corporate as my warranty had also just expired and was offered to have the part replaced at a cost of $100.

So I went online, bought a Superchips Flashpaq and cleared the codes myself within minutes of it coming out of the box. Called Jeep up and spoke with my case manager who refunded my $126.01 diagnostic fee after I told them it was all fixed. Its been over 4 weeks and I been able to get into 4-lo every time I test it, which is every 1-2 days.

I will never buy a new Jeep. I will only buy them used and out of warranty going forward as I have had nothing but problems dealing with the retards at the dealership.
Keep watching it.... you'll prolly see its ugly head again....
lucifers_jeep is offline   Reply With Quote
Unread 12-25-2013, 05:33 PM   #764
nzuzenski
Registered User
2006 WK 
 
Join Date: Nov 2013
Posts: 16
I don't know if this will help anyone, but I had 4lo disappear on me yesterday, much to my frustration. I tried to read the codes on a regular code reader, nothing showed up. So I tried my superchips, and nothing showed up. Pissed off, I just said screw it and used my SuperChips to clear the codes that supposedly weren't there. Repeated three or four times and boom, four low has returned. It's a christmas miracle.
nzuzenski is offline   Reply With Quote
Unread 12-25-2013, 07:04 PM   #765
nychaze
Registered User
2010 XK Commander 
 
Join Date: Oct 2013
Location: Denver, CO
Posts: 99
Quote:
Originally Posted by nzuzenski View Post
I don't know if this will help anyone, but I had 4lo disappear on me yesterday, much to my frustration. I tried to read the codes on a regular code reader, nothing showed up. So I tried my superchips, and nothing showed up. Pissed off, I just said screw it and used my SuperChips to clear the codes that supposedly weren't there. Repeated three or four times and boom, four low has returned. It's a christmas miracle.
That's the fix bud! Say f you jeep and get a super chip.....not about to waste three days at the dealer to end up in the same boat.


Jeep,

You suck. Can't wait to sell the commander and get a range rover. Thanks for convincing the wife!

Merry Christmas,
Pat

Sent from AutoGuide.com Free App
nychaze is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.