N23 Recall Issue? No 4-Low! - Page 3 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > N23 Recall Issue? No 4-Low!

Dan's Old as Dirt Birthday Sale!Premium LED Lighting by VISION X, Proudly sold at ROCKRIDGGEARSHADE Pocket Tops in stock and available at ROCKRIDGE

Reply
Unread 08-17-2013, 06:02 AM   #31
JeepN4KC
Keep on Jeepin on........
 
JeepN4KC's Avatar
 
Join Date: Jul 2011
Location: Blue Springs, MO
Posts: 5,491
Quote:
Originally Posted by ecollins7 View Post

I uninstalled my tuner before the fix, reinstalled it the next day but when I went to uninstall it today it won't let me. It's telling me file can't be found
Any update?

This thread reinforces my post in the other thread about the recall.

I'm not keen on the idea of jacking with my computer just in case I have a problem sometime down the road - my tcase works just fine as is.
Is there any way without cracking into to stuff they can tell if you in fact need a reflash? Do they have any idea what causes this to happen?

I mean it's typical IT style "fixit" bs if you ask me.

The problem isn't being fixed - just a bandaid to cover the symptoms - same thing a pharmacist does.

__________________
~Mike~

My Build Thread WK
My Other Build Thread XJ
'01 XJ with some stuff
Sept 2013 Cherokee of the Month
'07 WK with some other stuff
~RED WK CLUB #7~
'11 KK with mostly stock stuff
'06WK our first Jeep with stock stuff - totalled and gone
JeepN4KC is offline   Reply With Quote
Unread 08-17-2013, 06:28 AM   #32
ecollins7
Registered User
2006 WK 
 
Join Date: Sep 2011
Location: baltimore, Maryland
Posts: 412
I rescheduled my appointment to get 4 low looked at until can get a hold of superchips to figure out why my tuner is messed up
ecollins7 is offline   Reply With Quote
Unread 08-24-2013, 07:50 AM   #33
ecollins7
Registered User
2006 WK 
 
Join Date: Sep 2011
Location: baltimore, Maryland
Posts: 412
Just dropped my jeep off at the dealership this morning, waiting for the call for them to tell me it's the sensor.
Gearing up for a fight lol
ecollins7 is offline   Reply With Quote
Unread 08-24-2013, 07:55 AM   #34
R32R1
Registered User
2006 WK 
 
Join Date: Oct 2011
Location: South County, RI
Posts: 209
Have them follow the recall page to a 'T' and youll be fine. They re-flashed mine because they screwed up the first time and took shortcuts.
R32R1 is offline   Reply With Quote
Unread 08-24-2013, 08:08 AM   #35
ecollins7
Registered User
2006 WK 
 
Join Date: Sep 2011
Location: baltimore, Maryland
Posts: 412
When they reflashed it, everything worked?
ecollins7 is offline   Reply With Quote
Unread 08-24-2013, 11:07 AM   #36
ecollins7
Registered User
2006 WK 
 
Join Date: Sep 2011
Location: baltimore, Maryland
Posts: 412
Well I stand corrected, dealership called me and they said " we are man enough to admit we did the update wrong last time"
So this is a win for me I guess lol
ecollins7 is offline   Reply With Quote
Unread 08-26-2013, 10:41 AM   #37
Umbrella
Registered User
2006 XK Commander 
 
Join Date: Mar 2013
Location: Oscoda, MI
Posts: 376
They reflashed mine this morning, it took.

I took a copy of the PDF with me (which can be found here).

The first time, the tech didn't follow it to the letter.

I have 4-low again!
__________________
2006 XK Commander Limited.

“If a little is great, and a lot is better, then way too much is just about right!” Mae West
Umbrella is offline   Reply With Quote
Unread 08-26-2013, 12:18 PM   #38
scott02ws6
Registered User
2005 WK 
 
Join Date: Jan 2013
Location: Virginia Beach, VA
Posts: 155
I'm glad I found this, I had the flash done about 2 weeks ago and found out last week that my 4low didn't work, well I finally got some time to tackle the issue, ran across this and called them up. I'm taking it in at 1530 central to get reflashed. Hopefully this time the jeep is returned in the working order it was in before I allowed them to touch it.
__________________
05 WK-HEMI-QDII-flowmaster-intake-RC 2" BB-F150 MLL-mesh grill mod-grill mounted LED drive lights-LED cargo mod-Brush/push bar
02 Trans Am WS6 - 482 rwhp (motor) 642 rwhp (N2O wet) AIR ASSAULT!
scott02ws6 is offline   Reply With Quote
Unread 08-26-2013, 12:52 PM   #39
Umbrella
Registered User
2006 XK Commander 
 
Join Date: Mar 2013
Location: Oscoda, MI
Posts: 376
Quote:
Originally Posted by scott02ws6 View Post
I'm glad I found this, I had the flash done about 2 weeks ago and found out last week that my 4low didn't work, well I finally got some time to tackle the issue, ran across this and called them up. I'm taking it in at 1530 central to get reflashed. Hopefully this time the jeep is returned in the working order it was in before I allowed them to touch it.
Take a printout of the PDF and highlight step 15!
__________________
2006 XK Commander Limited.

“If a little is great, and a lot is better, then way too much is just about right!” Mae West
Umbrella is offline   Reply With Quote
Unread 08-26-2013, 01:06 PM   #40
scott02ws6
Registered User
2005 WK 
 
Join Date: Jan 2013
Location: Virginia Beach, VA
Posts: 155
I already printed it out, thanks guys, I tell you what, forums like these save us a bunch of money. From the tech DIY's to information like this. It helps to prevent more stealership actions
__________________
05 WK-HEMI-QDII-flowmaster-intake-RC 2" BB-F150 MLL-mesh grill mod-grill mounted LED drive lights-LED cargo mod-Brush/push bar
02 Trans Am WS6 - 482 rwhp (motor) 642 rwhp (N2O wet) AIR ASSAULT!
scott02ws6 is offline   Reply With Quote
Unread 08-27-2013, 12:24 PM   #41
scott02ws6
Registered User
2005 WK 
 
Join Date: Jan 2013
Location: Virginia Beach, VA
Posts: 155
So just a quick update on my issue, I took the jeep back in yesterday. They did not reflash and brought out a copy of the stored codes, being the U140 I said well step 15 says right here if the code..... blah blah blah. The only response I got was well I understand that and if the code was there before with a bunch of other talk. Needless to say they didn't even attempt to redo it. Since I am only in st louis visiting, I will be taking my Jeep in to the local dealership when I'm back home.
__________________
05 WK-HEMI-QDII-flowmaster-intake-RC 2" BB-F150 MLL-mesh grill mod-grill mounted LED drive lights-LED cargo mod-Brush/push bar
02 Trans Am WS6 - 482 rwhp (motor) 642 rwhp (N2O wet) AIR ASSAULT!
scott02ws6 is offline   Reply With Quote
Unread 08-27-2013, 11:27 PM   #42
Keeslinger31
Registered User
2005 WK 
 
Join Date: Dec 2012
Location: , Missouri
Posts: 243
If they didn't clear the code three times like it says of course it's still there
__________________
05 Hemi modified ome hd, bilsteins 255/70 grabber at2
Black WK # 126
Keeslinger31 is offline   Reply With Quote
Unread 08-28-2013, 10:31 AM   #43
WieSeL
Registered User
 
Join Date: Mar 2013
Posts: 472
At the stealership right now getting the flash done. I guess they've done quite a few here. I hope everything goes well and I don't have that issue. There were about 3 other WK's in the service drive when I arrived.

On another note while i was here I picked up a new front diff pinion nose bushing and 3 exhaust manifold bolts for the ones on my 5.7 that snapped.
WieSeL is offline   Reply With Quote
Unread 08-30-2013, 09:06 AM   #44
DirtAddsHP
Registered User
2007 WK 
 
Join Date: Jan 2007
Location: North Georgia
Posts: 65
Quote:
Originally Posted by WmassWK View Post
Problem SOLVED!

Prior to bringing the jeep in I removed the Superchips tune. What I forgot to do was to reset back to factory tire size. During my rage a moment of clarity came and I reset the tire size. I now have 4 low again and no trouble codes. Afterwards I reinstalled the tune with adjusted tire size and all is still good. I don't know if there was an interaction between the stealers flash and the SC or if the computer was reset by the above actions. I just don't know, but it works and my blood pressure is back to normal.

Otherwise the Jeep would have been in Mon morning to start the expensive diagnostics.


*ecollins7 - If I remember correctly the t-case location sensor cannot be purchased separately from the actuator motor and it is roughly $500 + labor
Superchips tune? Is that for engine performance? I have a box i had to install after lifting my keep to modify the stability control and correct the speedometer due to my 33s and lowers my mirrors when baking up. the thing is connected under my steering wheel near that airbag connector.. would i need to disconnect that before taking to the stealership?
DirtAddsHP is offline   Reply With Quote
Unread 08-30-2013, 10:16 AM   #45
suzieque
Registered User
2008 WK 
 
Join Date: Mar 2009
Location: Canada
Posts: 1,809
Quote:
Originally Posted by Keeslinger31 View Post
If they didn't clear the code three times like it says of course it's still there
I wonder if just using a regular OBDII code reader/eraser and clearing it 3 times yourself would also fix it.
__________________
2008 WK "S" Limited bright metallic silver exterior, light graystone interior, 5 speed W5J400 transmission, June 18/2008 build, C213RE rear differential with 3.73 axle ratio, C200FE front differential with 3.73 axle ratio, 245/60R18 Goodyear Fortera tires (stock summer tires), NV245 transfer case, GT2056V turbo, 3.0L CRD (OM642.980)
suzieque is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.