N23 Recall Issue? No 4-Low! - Page 20 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > N23 Recall Issue? No 4-Low!

Labor Day Sale!FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 11-02-2013, 11:56 AM   #286
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR, AR
Posts: 410
Quote:
Originally Posted by xjtrailrider View Post
My 4-low is still working just fine, 3 weeks since the re-flash
Just had another actuator put in Thursday and it only worked for a day. Getting the message again.

jjarvis0007 is offline   Reply With Quote
Unread 11-02-2013, 02:14 PM   #287
Burnerman
Registered User
1989 YJ Wrangler 
 
Join Date: Oct 2006
Location: Vernon, NJ
Posts: 4,756
Aha ha ha!!! Ugh!!!! Well new actuator, new PCM and it worked for a couple of weeks. It's BACK! Tried 4 lo and service 4wd system is back. Great!! Now more BS with the dealer.
__________________
89' YJ Larado 4.0L,AX15
05' Grand Cherokee Limited, 2"OME lift and a Hemi.
Burnerman is offline   Reply With Quote
Unread 11-02-2013, 03:31 PM   #288
Rockin1
Registered User
2006 XK Commander 
 
Join Date: Oct 2013
Location: FOR SALE
Posts: 86
Quote:
Originally Posted by cherrybomb05 View Post
06 w/ 87k on it. They told me that Chrysler will pay them back for it because the recall is screwing up the part
They did mine free too, but I just figured the 100,000 mi drive train warranty covered it. Although they did mention Chrysler was having a problem with the actuators. The last time the Flash was done, (third time), my 4Lo was working, but my dealer told me that it won't last, and it will go out again, which it did about 3 days later. He told me that the actuators were defective, which is why Chrysler cancelled the original order for an actuator, and put another actuator on back order. He told me Chrysler cancelled the first order because those actuators were defective, and new ones were being made by a different manufacturer. All I know is, the back ordered actuator was installed over 2 months ago, and everything is working fine.
Rockin1 is offline   Reply With Quote
Unread 11-02-2013, 03:46 PM   #289
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR, AR
Posts: 410
Quote:
Originally Posted by Rockin1 View Post

They did mine free too, but I just figured the 100,000 mi drive train warranty covered it. Although they did mention Chrysler was having a problem with the actuators. The last time the Flash was done, (third time), my 4Lo was working, but my dealer told me that it won't last, and it will go out again, which it did about 3 days later. He told me that the actuators were defective, which is why Chrysler cancelled the original order for an actuator, and put another actuator on back order. He told me Chrysler cancelled the first order because those actuators were defective, and new ones were being made by a different manufacturer. All I know is, the back ordered actuator was installed over 2 months ago, and everything is working fine.
Must be nice. I've been thru two actuators with no luck.
jjarvis0007 is offline   Reply With Quote
Unread 11-02-2013, 03:53 PM   #290
Rockin1
Registered User
2006 XK Commander 
 
Join Date: Oct 2013
Location: FOR SALE
Posts: 86
Quote:
Originally Posted by jjarvis0007 View Post
Must be nice. I've been thru two actuators with no luck.
And I feel for you, and admit that I don't understand why there is so much hassel with this recall. Obviously, Chrysler wasn't prepared for this, and possibly rushed things. I do hope they get to the bottom of it. Unfortunately, those of us in the recall are relatively a small group, which is maybe why Chrysler isn't putting much attention to it. One thing I did do which seemed to change the way my dealer acted was send a nasty email straight to the Jeep corporate headquarters. Believe me, the dealer gets told about it, in just a few days. The dealer will call you immediately, because they get told by Jeep Corporate that customers aren't happy. That action seemed to be the turning point for me. The 800 number doesn't do much. That is just some customer service representative that could give diddly. Email Jeep Corporate Office to get results. Simply google "EMAIL JEEP". Then click on the EMAIL JEEP link and fill out the form, tell your story, and send.

Last edited by Rockin1; 11-02-2013 at 04:18 PM..
Rockin1 is offline   Reply With Quote
Unread 11-02-2013, 04:29 PM   #291
Rockin1
Registered User
2006 XK Commander 
 
Join Date: Oct 2013
Location: FOR SALE
Posts: 86
Google the words EMAIL JEEP. Click on the EMAIL JEEP link and fill out the page and send. This identifies your problem, and your dealership to Jeep Corporate. It will yield results!!!
Rockin1 is offline   Reply With Quote
Unread 11-02-2013, 07:56 PM   #292
Scottso699
Registered User
2006 WK 
 
Join Date: Jun 2005
Location: Brick, New Jersey
Posts: 572
Ok I just did this.
__________________
Scott

2006 WK Overland
2014 WK2 Limited
Scottso699 is offline   Reply With Quote
Unread 11-02-2013, 10:42 PM   #293
cherrybomb05
Registered User
2010 JK Wrangler 
 
Join Date: Nov 2010
Location: , United States
Posts: 2,078
Quote:
Originally Posted by Rockin1
They did mine free too, but I just figured the 100,000 mi drive train warranty covered it. Although they did mention Chrysler was having a problem with the actuators. The last time the Flash was done, (third time), my 4Lo was working, but my dealer told me that it won't last, and it will go out again, which it did about 3 days later. He told me that the actuators were defective, which is why Chrysler cancelled the original order for an actuator, and put another actuator on back order. He told me Chrysler cancelled the first order because those actuators were defective, and new ones were being made by a different manufacturer. All I know is, the back ordered actuator was installed over 2 months ago, and everything is working fine.
Crossing my fingers! Snow is going to start flying soon!
__________________
07 WK
10 JKUR
11 JKR
cherrybomb05 is offline   Reply With Quote
Unread 11-04-2013, 01:02 AM   #294
crtrim
Registered User
 
Join Date: Nov 2013
Location: Ft Bragg, NC
Posts: 3
I'm so glad I found this thread, but kind of freaking out now. We just bought a great 06 Commander 4x4 Limited with the Hemi, 80k miles, 9 days ago. Been running great until today, husband went out to start it and nothing but rapid clicking. Seems like a bad starter or starter relay from what we can tell. While testing out different things he tried to engage 4lo and sure enough 'Service 4x4' message shows in dash! I set up our Commander in the Jeep Owners site and it says no recalls due so I assume the recall was done prior to us buying this car. We're the second owners (so factory lifetime warranty doesn't apply) and we didn't get a warranty from the dealership because we got it from a non-Jeep/Chrysler/Dodge dealer and I don't do third party warranties. And since there is an issue I sure can't get the vehicle to pass an inspection on it to get an extended warranty through Chrysler. Now I'm not sure who to be more pissed at, the dealer who sold us the car saying it passed their 'rigorous inspection', Jeep for their crappy recall, or myself for not thinking to put it in 4lo to test it when we bought the Commander. Really bummed out this is ruining my warm fuzzy new car feelings.

Anyone else have starter issues along with this? I've seen a couple comments in this thread about that. Coincidence? Connected to recall? I guess when we have it towed into the dealer for a starter replacement I'll see if they can reflash and clear codes? Maybe have them do the recall again to be sure it was done 3x and correctly?
crtrim is offline   Reply With Quote
Unread 11-04-2013, 08:48 AM   #295
10Xk
Registered User
2010 XK Commander 
 
Join Date: Apr 2012
Location: , USA
Posts: 695
It's the battery
10Xk is offline   Reply With Quote
Unread 11-04-2013, 08:56 AM   #296
DVB
Registered User
2006 WK 
 
Join Date: Aug 2013
Location: Chicago, Il
Posts: 178
Oh boy, I guess I'll be taking mine in this week...
__________________
2006 4.7 Limited QD II, Stock
DVB is offline   Reply With Quote
Unread 11-04-2013, 09:08 AM   #297
slayerized6
Registered User
 
Join Date: Dec 2009
Location: Long Island
Posts: 80
Update on my N23 recall...contacted Chrysler and they spoke with the service manager at the dealership. They are offering to replace the actuator at $100 (parts and labor). I still fought with them on the issue because I already spent $126 on a diagnostic fee, which they are unwilling to put that towards the $100. They said they will give me a call once the part comes in.
__________________
2008 WK Limited | 5.7 HEMI | QDII | OME HD | 255/75/17's on MOAB's | Spidertraxx 1.5'' spacers | ROLA Rack | Front Pinch Weld Mod | Superchips 3870
slayerized6 is offline   Reply With Quote
Unread 11-04-2013, 04:17 PM   #298
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR, AR
Posts: 410
Quote:
Originally Posted by slayerized6 View Post
Update on my N23 recall...contacted Chrysler and they spoke with the service manager at the dealership. They are offering to replace the actuator at $100 (parts and labor). I still fought with them on the issue because I already spent $126 on a diagnostic fee, which they are unwilling to put that towards the $100. They said they will give me a call once the part comes in.
I've had two replaced free of charge and it still doesn't work. Good luck. I wouldn't be giving them any money for what they messed up.
jjarvis0007 is offline   Reply With Quote
Unread 11-05-2013, 01:24 PM   #299
Burnerman
Registered User
1989 YJ Wrangler 
 
Join Date: Oct 2006
Location: Vernon, NJ
Posts: 4,756
The dealer put in a new actuator last month. No 4lo again, brought it in today and they THINK its a bad switch. They have it on order.
__________________
89' YJ Larado 4.0L,AX15
05' Grand Cherokee Limited, 2"OME lift and a Hemi.
Burnerman is offline   Reply With Quote
Unread 11-05-2013, 01:32 PM   #300
jjarvis0007
Registered User
2005 WK 
 
Join Date: Apr 2013
Location: NLR, AR
Posts: 410
Quote:
Originally Posted by Burnerman View Post
The dealer put in a new actuator last month. No 4lo again, brought it in today and they THINK its a bad switch. They have it on order.
Bad switch as in the T handle?
jjarvis0007 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.