post #1 of Old 03-13-2013, 12:55 PM Thread Starter
frenetic1amnesi
Registered User
2002 WJ 
 
Join Date: Feb 2011
Location: Malden
Posts: 24
Loud clunk/jolt on extension

I'm having an issue with a loud clunk from the front end when going over larger bumps in the road that extend the suspension.

I first installed the OME HD lift with Bilstein struts in the front and Bilstein 5125s (if I recall?) in the rear from Kolak. I wanted 5100 series Bilsteins because I had them on my WJ and they rode like an absolute dream, and Kolak said they could be fitted to the rear with a couple washers.

Long story short, I couldn't stand them in the WK. The ride was extremely harsh; nothing like they were in the WJ. I eventually switched to the OME Nitrochargers like I should have gotten from the beginning, and they ride so much better.

The switch to Nitrochargers fixed most of my problems except for the clunk from up front on extension. I know what the loose nut at the top of the strut sounds like because I've already been through that the first time around, so I'm pretty sure that's not the problem in this case. I would describe the noise of the loose strut nut to be a hollow knocking over smaller bumps and road imperfections, but the noise I'm having now is a much louder jolt, and it only happens when the suspension significantly extends. Going over an expansion joint on a bridge with a steep drop-off, or going over a speed bump too fast is the easiest way to get that noise.

Could this just be the shocks hitting the end of their travel or something? UCA hitting the end of the ball joint angle? I'm wondering if JBA UCAs will fix this, but I keep reading that their biggest benefit is to get alignment back into spec, not necessarily for more clearance over OEM control arms.


2007 WK | 5.7 HEMI | OME HD | Gibson 3" Catback | K&N CAI | Superchips 3875 Flashpaq w/ 87 Tune | Cobra 29 LX CB & Wilson 1000 mag mount
2002 WJ [DEAD] | 4.7 HO | 2" RC BB | Bilstein 5100 | 235/65R17 Pirelli Scorpion ATR | Kenwood Excelon X395 | Focal Access 165 | Alpine Type-S |
frenetic1amnesi is offline  
post #2 of Old 03-16-2013, 06:08 PM
dsjr2006
Registered User
2006 WK 
 
Join Date: May 2012
Location: Norton Shores
Posts: 443
Any rattling over washboard/bumpy roads?

'06 Limited Hemi QDII - Icon Coilovers - OME Lift w/Bilsteins - 32" 265/65R18 Goodyear Duratracs on JK Sahara 18s - Smittybilt XRC10 Comp X20 Winch

05-08 WK Service Manual PDF: http://bit.ly/VxI9z0
dsjr2006 is offline  
post #3 of Old 01-01-2014, 11:48 AM
kevtastic
Registered User
2005 WK 
 
Join Date: Mar 2010
Location: calgary
Posts: 10
Quote:
Originally Posted by dsjr2006 View Post
Any rattling over washboard/bumpy roads?
hey dsjr where are are you leading with this question?
the reason i ask is my second OME lift and its on a 5.7 limited
i have a rattling sometimes and vibration at highway speeds
and sometimes not at all and my 4.7 rocky mountain never
had this problem effed up....?haha



k
kevtastic is offline  
post #4 of Old 01-01-2014, 12:40 PM
lawsonr71
Registered User
2007 WK 
 
Join Date: Dec 2012
Location: Lillington
Posts: 140
The clunk may not be suspension related. I just had the upper differential bushing replaced on my Wife's 07 and that got rid of a clunk it had when going over certain bumps. May be worth a look.

2001 XJ Sport 4x4, 4.0, 2007 WK Overland 5.7 QDII Light Greystone Pearlcoat (Wife's Jeep)
lawsonr71 is offline  
post #5 of Old 03-01-2014, 07:28 PM
kevtastic
Registered User
2005 WK 
 
Join Date: Mar 2010
Location: calgary
Posts: 10
Quote:
Originally Posted by lawsonr71 View Post
The clunk may not be suspension related. I just had the upper differential bushing replaced on my Wife's 07 and that got rid of a clunk it had when going over certain bumps. May be worth a look.

it was the diff bushings good call

thanks for pointing me in that direction
kevtastic is offline  
post #6 of Old 03-02-2014, 04:54 PM
lawsonr71
Registered User
2007 WK 
 
Join Date: Dec 2012
Location: Lillington
Posts: 140
No worries. Glad I could help.

2001 XJ Sport 4x4, 4.0, 2007 WK Overland 5.7 QDII Light Greystone Pearlcoat (Wife's Jeep)
lawsonr71 is offline  
post #7 of Old 08-19-2014, 02:49 PM
apower1105
Registered User
2007 WK 
 
Join Date: Jun 2012
Location: Austin
Posts: 8
hey frenetic1amnesi, did you ever find out what the clunking noise was? I'm having the exact same noise and when going over speeds bumps and steep drop offs, sounds like its only coming from the right front and only started after lifting with OME.
apower1105 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome