K@N 57 Whining Noise - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 11-11-2012, 07:40 AM Thread Starter
rupp0003
Registered User
2006 WK 
 
Join Date: Sep 2012
Location: Ottawa
Posts: 20
K@N 57 Whining Noise

I installed a K&N 57 FIPK on my 4.7 WK a few days ago. On cold startup I get a whining/sucking noise until the RPMs come down. In the instructions it shows a "T" fitting on the factory crankcase vent that is supposed to be attached to the K@N intake tube. My jeep had no "T" along the length of the tube. It was one solid air tube into the old stock air box. I ended up having to cut the stock hose and pipe it to the new intake tube. The intake sounds good and seems to work well. except the noise on cold start up. Has anyone with a K&N had this sucking/whining noise? I also used a Superchips Flashpaq 87 tune... not sure if that is relevant to my issue.

rupp0003 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-11-2012, 04:04 PM
S10slayer
Registered User
 
Join Date: Oct 2010
Location: Newcastle
Posts: 34
I have the same thing going in my 4.7 just during the cold start up. after it warms up its good for the rest of the day, my k&n intake does that on my ranger with a 4.0 liter v6 too
S10slayer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome