Issue with jeep help - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > Issue with jeep help

New Jeep Parts & Accessories!Toxic Brakes - 3000 PSI Braided Stainless Steel Brake LineUSA Standard Chromoly Front Axle Shaft Kits with Dana 30 4

Reply
Unread 01-27-2015, 10:14 AM   #1
colo970
Registered User
 
Join Date: Dec 2011
Location: greeley, co
Posts: 114
Issue with jeep help

After driving the jeep and coming back home I went to start it again shortly after shutting it off maybe like 2mins and it started doing this it's been doing this for awhile now ever so often but haven't gotten a chance to get a video also the cluster says transmission over temp
Jeep wk starting issues: http://www.youtube.com/watch?v=icp-EmfXDDg

colo970 is offline   Reply With Quote Quick reply to this message
Unread 01-27-2015, 11:38 AM   #2
Tekn0logy
Registered User
2006 WK 
 
Join Date: May 2014
Location: Mount Laurel, New Jersey
Posts: 37
Maybe you can describe what it is doing? Cant see the video.

YouTube says: This video is private. :\
Tekn0logy is offline   Reply With Quote Quick reply to this message
Unread 01-27-2015, 11:43 AM   #3
Aclow33
Registered User
2006 WK 
 
Join Date: Dec 2013
Location: Sault, Mi
Posts: 244
Quote:
Originally Posted by tekn0logy View Post
maybe you can describe what it is doing? Cant see the video.

Youtube says: This video is private. :\

+1
__________________
06 WK-5.7L-Modified OME HD Lift-SRT8 Volant Intake-1.5 Spacers-2014 Rubicon Wheels-22" Magnaflow
Aclow33 is offline   Reply With Quote Quick reply to this message
Unread 01-27-2015, 04:39 PM   #4
colo970
Registered User
 
Join Date: Dec 2011
Location: greeley, co
Posts: 114
Can you try watching the video again not sure why it's private it's hard to explain it
colo970 is offline   Reply With Quote Quick reply to this message
Unread 01-27-2015, 04:59 PM   #5
GregK340
Registered User
2007 WK 
 
Join Date: Oct 2011
Location: Liverpool, NY
Posts: 130
Still says its private
GregK340 is offline   Reply With Quote Quick reply to this message
Unread 01-27-2015, 05:07 PM   #6
colo970
Registered User
 
Join Date: Dec 2011
Location: greeley, co
Posts: 114
Issues with jeep: http://www.youtube.com/watch?v=EHGt1eYur-I
colo970 is offline   Reply With Quote Quick reply to this message
Unread 01-27-2015, 05:07 PM   #7
colo970
Registered User
 
Join Date: Dec 2011
Location: greeley, co
Posts: 114
Try now should be ok
colo970 is offline   Reply With Quote Quick reply to this message
Unread 01-27-2015, 06:50 PM   #8
Defender2000
Registered User
2007 XK Commander 
 
Join Date: Nov 2014
Location: Rochester, NY
Posts: 38
Do the ignition key dance. Does the EVIC throw any codes?
Defender2000 is offline   Reply With Quote Quick reply to this message
Unread 01-28-2015, 07:00 AM   #9
colo970
Registered User
 
Join Date: Dec 2011
Location: greeley, co
Posts: 114
Nope and no check engine light at all
colo970 is offline   Reply With Quote Quick reply to this message
Unread 01-28-2015, 02:15 PM   #10
colo970
Registered User
 
Join Date: Dec 2011
Location: greeley, co
Posts: 114
Any other suggestions
colo970 is offline   Reply With Quote Quick reply to this message
Unread 01-29-2015, 03:17 AM   #11
colo970
Registered User
 
Join Date: Dec 2011
Location: greeley, co
Posts: 114
Bump...
colo970 is offline   Reply With Quote Quick reply to this message
Unread 01-29-2015, 12:57 PM   #12
tom19511
Registered User
2006 WK 
 
Join Date: Mar 2009
Location: Sheffield Lake, OH
Posts: 639
Starter staying engaged?
__________________
Tom
tchristopher1@wowway.com
2006 G.C.65th Anniv. Edition
2007 Liberty Sport 3.7
tom19511 is offline   Reply With Quote Quick reply to this message
Unread 01-30-2015, 05:04 AM   #13
colo970
Registered User
 
Join Date: Dec 2011
Location: greeley, co
Posts: 114
I'm not sure what's going on this happens every so often
colo970 is offline   Reply With Quote Quick reply to this message
Unread 01-30-2015, 07:08 AM   #14
Tekn0logy
Registered User
2006 WK 
 
Join Date: May 2014
Location: Mount Laurel, New Jersey
Posts: 37
Quote:
Originally Posted by colo970 View Post
Colo, so this is a V6 WK hard starting hot? Is it only hard starting hot or when cold also? Does it ever stall? When was the last time you changed the air filter or spark plugs? What is your battery voltage at rest, while cranking and when running? I would check all of those items first.
Tekn0logy is offline   Reply With Quote Quick reply to this message
Unread 01-30-2015, 07:22 AM   #15
skibum555
Registered User
2005 WK 
 
Join Date: Jul 2013
Location: Amarillo, TEXAS
Posts: 315
check the ignition to make sure it is not sticking when you start
__________________
Jeepin ain't easy...
Proud Member of the BlAcK wK club
MEMBER #105
skibum555 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.