Intermittent vibration felt in both gas and brake pedal - JeepForum.com

 
LinkBack Thread Tools
post #1 of 14 Old 06-08-2011, 06:31 PM Thread Starter
zup28w
Registered User
2005 WK 
 
Join Date: Apr 2011
Location: Stoneham
Posts: 78
Intermittent vibration felt in both gas and brake pedal

Hi all,

2005 3.7 WK and QTI transmission. Was driving home from work and felt a slight vibration in both the gas and brake pedal. Was going maybe 20-40 MPH. I could feel it when accelerating, braking, and coasting. I popped the car into neutral to see if it went away and it didn't. I stopped, backed up, no difference. Even tried hitting the brakes hard to see if it made a difference - none. I got on the highway and brought it up to 65 MPH, could still feel it. Eventually, it went away after maybe 5 min.

Car has 61k on it. Tires are fairly new with 6k miles and pads, rotors & shoes changed 2k miles ago.

About a month ago I had a severe vibration coming from the rear (the "rumble strip" problem but that's only happened 2x and isn't reproducible).

Any ideas?

Greg

zup28w is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 06-08-2011, 06:52 PM
Budasac
Registered User
2005 WK 
 
Join Date: Nov 2010
Location: Woodbridge
Posts: 3,170
Lose a weight on one of the wheels? Sounds like a balance issue.
Budasac is offline  
post #3 of 14 Old 06-08-2011, 09:58 PM Thread Starter
zup28w
Registered User
2005 WK 
 
Join Date: Apr 2011
Location: Stoneham
Posts: 78
I'll take a look tomorrow morning to see if any weights are gone. The strange part is that is seemed to have stopped at some point on my commute home. it was definitely a "pulsing" feeling versus vibration, now that I think about it.

Greg
zup28w is offline  
post #4 of 14 Old 06-09-2011, 11:20 AM
DustinInDFW
Registered User
2005 WK 
 
Join Date: Jun 2010
Location: DFW, TX
Posts: 125
Mine did the but only under acceleration. Replaced the front diff bushings and no more vibes.
DustinInDFW is offline  
post #5 of 14 Old 06-09-2011, 11:32 AM
05WKinPA
Registered User
2005 WK 
 
Join Date: Apr 2008
Location: Philadelphia
Posts: 421
Mine did that shortly before a wheel speed sensor went bad up front.

Rocky Road & OME MD hybrid lift / AEV Pintlers / 32" BFG Mud Terrains / Four X Doctor rear diff guard / JBA UCA's / 4XGuard Belly Skid / Stillen cross drilled rotors
05WKinPA is offline  
post #6 of 14 Old 06-09-2011, 10:55 PM Thread Starter
zup28w
Registered User
2005 WK 
 
Join Date: Apr 2011
Location: Stoneham
Posts: 78
I drove it about 40 miles today with no vibration . . . ugh. .
zup28w is offline  
post #7 of 14 Old 06-14-2011, 12:46 AM
Billybcpt
Registered User
2005 WK 
 
Join Date: May 2011
Posts: 474
Hey Zup28W I live in Mass too, Malden. PM me sometime, my girlfriend lives in Stoneham and I'm over there quite a bit working on/looking for problems on my 2005 WK. I just ordered Stillen front and rear brake rotors and pads from Kolak on here and they should be here soon. My brakes were apparently done at 40,000 miles but it now has over 98,000 miles on it so it definitely needs new brakes all around and Kolak seems to be the guy to go to. I plan on installing them this weekend with any luck from my schedule.
Billybcpt is offline  
post #8 of 14 Old 06-14-2011, 12:03 PM Thread Starter
zup28w
Registered User
2005 WK 
 
Join Date: Apr 2011
Location: Stoneham
Posts: 78
Hey Billybcpt,

Tried to PM but it said your PM box was full.

Greg
zup28w is offline  
post #9 of 14 Old 06-14-2011, 01:15 PM
Billybcpt
Registered User
2005 WK 
 
Join Date: May 2011
Posts: 474
Yeah I'm new on here so I don't have the premium membership yet for the bigger inbox. But I just cleared it so feel free to send one now.
Billybcpt is offline  
post #10 of 14 Old 06-14-2011, 05:50 PM
tom19511
Registered User
2006 WK 
 
Join Date: Mar 2009
Location: Sheffield Lake
Posts: 1,021
The ujoint is hanging up. My wifes liberty did the same thing...

Tom
tchristopher1@twc.com
2006 G.C.65th Anniv. Edition
2007 Liberty Sport 3.7
tom19511 is offline  
post #11 of 14 Old 06-15-2011, 07:05 AM Thread Starter
zup28w
Registered User
2005 WK 
 
Join Date: Apr 2011
Location: Stoneham
Posts: 78
Thanks Tom
zup28w is offline  
post #12 of 14 Old 06-15-2011, 02:14 PM
tom19511
Registered User
2006 WK 
 
Join Date: Mar 2009
Location: Sheffield Lake
Posts: 1,021
anytime...

Tom
tchristopher1@twc.com
2006 G.C.65th Anniv. Edition
2007 Liberty Sport 3.7
tom19511 is offline  
post #13 of 14 Old 04-19-2013, 12:59 PM
ChrisWK
Registered User
2005 WK 
 
Join Date: Mar 2011
Location: Atlanta
Posts: 169
Same Problem Too

I got this same probem with the vibration on gas and brake pedal . What did you do to fix this ?
Hey Billybctp , how to you like your stillen brakes thinking of ordering some for my jeep?
Thanks

Chris
ChrisWK is offline  
post #14 of 14 Old 04-19-2013, 01:21 PM
Billybcpt
Registered User
2005 WK 
 
Join Date: May 2011
Posts: 474
Quote:
Originally Posted by ChrisWK
I got this same probem with the vibration on gas and brake pedal . What did you do to fix this ?
Hey Billybctp , how to you like your stillen brakes thinking of ordering some for my jeep?
Thanks

Chris
I like the rotors a lot but the Stillen semi-metallic pads are junk in my opinion. They only lasted 19,000 miles and they were gone in the front and just barely had any left in the back. I got Wagner Thermoquiets and kept the Stillen rotors and my WK stops 100x better! That's my recommendation.
Billybcpt is offline  
Reply

Tags
gas pedal , vibration

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Intermittent Severe Vibration Jeep GC WK 5.7L mmain WK Grand Cherokee & XK Commander Forum 2 03-04-2013 12:17 PM
Intermittent Brake Pedal Goes to the Floor res0n0xg ZJ Grand Cherokee Forum 6 06-01-2011 01:10 AM
Odd thumping felt on gas pedal ?!?!?!? speedbullet2 ZJ Grand Cherokee Forum 5 03-28-2008 11:50 PM
small vibration felt when letting off gas pedal at 35-55mph wills04GC ZJ Grand Cherokee Forum 2 03-05-2006 12:11 AM
vibration in the brake pedal zyaround ZJ Grand Cherokee Forum 6 01-14-2003 06:28 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome