Intermittent Severe Vibration 2005 JGC - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > Intermittent Severe Vibration 2005 JGC

XJ Rail Sale!The Ruffstuff NOT Universal 4 Link Kit!Vanco Big Brake Kit Promotion!

Reply
Unread 04-15-2011, 02:20 PM   #1
Cally
Registered User
2005 WK 
 
Join Date: Jan 2010
Location: Pgh
Posts: 15
Intermittent Severe Vibration 2005 JGC

I have a 2005 Jeep Grand Cherokee WK with the 3.7L engine. I have an intermittent problem, where the entire vehicle vibrates severely while driving along, as though you are driving over slowdown bumps on the road, except there aren’t any bumps. It happens every few days, when cruising at 50 – 60 mph. The vibration continues even when the vehicle slows down, except once I have stopped and drive away again the vibration has gone. I am bit stumped as to the cause and have no warning lights. I calle Jeep and they told me unless the check engine light comes on don't bring it in as they won't be able to replicate it. I asked about the wheel bearings or hubs and was told 'it might be'.

I would appreciate any help you can offer.

Cally is offline   Reply With Quote Quick reply to this message
Unread 04-15-2011, 03:36 PM   #2
SmallsWk
Registered User
2007 WK 
 
Join Date: Feb 2011
Location: Chambersburg, Pa
Posts: 364
How many miles do you have on your tires? Smack any good potholes recently?
__________________
[B]07 4.7WK[/B]: [COLOR="DarkGreen"][RC BB][265/70 WildPeaks][Moabs][3 Ft. Firestick][S4xc Shackle Mounts and CB][Cobra 19][FlashPaq][/COLOR]
SmallsWk is offline   Reply With Quote Quick reply to this message
Unread 04-15-2011, 06:55 PM   #3
Cally
Registered User
2005 WK 
 
Join Date: Jan 2010
Location: Pgh
Posts: 15
Tires (Michelin) have about 20,000 on them. When the vehicle starts to vibrate, the whole truck vibrates like you're going over a rumble strip, I don't just feel it in one tire.

Quote:
Originally Posted by SmallsWk View Post
How many miles do you have on your tires? Smack any good potholes recently?
Cally is offline   Reply With Quote Quick reply to this message
Unread 04-15-2011, 06:57 PM   #4
Acidcold
Registered User
2005 WK 
 
Join Date: Apr 2008
Location: Houston, TX
Posts: 1,506
I have that vibration as well, It's my front differential. Needs to get rebuilt, Might not be what you have but it happens when your rear yoke bearing gets to hot from oil starvation.
Acidcold is offline   Reply With Quote Quick reply to this message
Unread 04-16-2011, 08:09 AM   #5
Cally
Registered User
2005 WK 
 
Join Date: Jan 2010
Location: Pgh
Posts: 15
Is this an intermittent problem for you? Wouldn't it happen continually if this were the case? I can't imagine what it might cost to get a front diff rebuilt? How did they diagnose it? My Jeep dealer who is usually pretty helpful is decidedly not in this case.

Quote:
Originally Posted by Acidcold View Post
I have that vibration as well, It's my front differential. Needs to get rebuilt, Might not be what you have but it happens when your rear yoke bearing gets to hot from oil starvation.
Cally is offline   Reply With Quote Quick reply to this message
Unread 04-19-2011, 09:45 AM   #6
Cally
Registered User
2005 WK 
 
Join Date: Jan 2010
Location: Pgh
Posts: 15
Last night I took a good look underneath, and found a pretty good leak at the front diff where the axle goes to the passenger wheel. That could be the souce of my problems. I have an appointment to get it looked at. Thanks

Quote:
Originally Posted by Acidcold View Post
I have that vibration as well, It's my front differential. Needs to get rebuilt, Might not be what you have but it happens when your rear yoke bearing gets to hot from oil starvation.
Cally is offline   Reply With Quote Quick reply to this message
Unread 04-20-2011, 09:04 AM   #7
zup28w
Registered User
2005 WK 
 
Join Date: Apr 2011
Location: Stoneham, MA
Posts: 59
Hi Cally,

I'm really interested to know how it goes? I had a similar problem in my 2005 WK (60k miles) last night. I started driving and everything was fine for the first 1/2 mile. Then I had felt/heard a vibration coming from the back (75% sure it was the rear). It felt like I had a flat spot on my tire and I could hear "thud thud thud ...". As I slowed down, so did the speed of the repetition. I stopped, checked my tires and saw they were ok. I drove away with no sound. About 3 miles down the road, it started again. This time I was on the highway so I pulled off. I checked the wheels to make sure everything was tight and it seemed fine. I drove home another 16 miles with no problems at all.

I haven't looked underneath but checked my driveway this morning puddles and didn't see anything. Tires only have 5k on them. I had the differential fluid changed (not flushed) about 15k miles ago. No other problems.

Greg
zup28w is offline   Reply With Quote Quick reply to this message
Unread 04-20-2011, 07:50 PM   #8
Cally
Registered User
2005 WK 
 
Join Date: Jan 2010
Location: Pgh
Posts: 15
I'll report back when it's done.

Quote:
Originally Posted by zup28w View Post
Hi Cally,

I'm really interested to know how it goes? I had a similar problem in my 2005 WK (60k miles) last night. I started driving and everything was fine for the first 1/2 mile. Then I had felt/heard a vibration coming from the back (75% sure it was the rear). It felt like I had a flat spot on my tire and I could hear "thud thud thud ...". As I slowed down, so did the speed of the repetition. I stopped, checked my tires and saw they were ok. I drove away with no sound. About 3 miles down the road, it started again. This time I was on the highway so I pulled off. I checked the wheels to make sure everything was tight and it seemed fine. I drove home another 16 miles with no problems at all.

I haven't looked underneath but checked my driveway this morning puddles and didn't see anything. Tires only have 5k on them. I had the differential fluid changed (not flushed) about 15k miles ago. No other problems.

Greg
Cally is offline   Reply With Quote Quick reply to this message
Unread 04-20-2011, 08:06 PM   #9
zup28w
Registered User
2005 WK 
 
Join Date: Apr 2011
Location: Stoneham, MA
Posts: 59
I dropped mine off at my local garage this morning. They drove it and couldn't reproduce it. They put it up on a lift and didn't see anything out of place. Next time it happens, I'm going to pop it into Neutral to see if the noise continues. See if I can cut down on variables.
zup28w is offline   Reply With Quote Quick reply to this message
Unread 04-21-2011, 11:45 AM   #10
wookiee
Bought, not built.
 
wookiee's Avatar
2007 WK 
 
Join Date: Feb 2006
Location: Springfield, SD
Posts: 655
Similar has happened to me in trucks and cars. Every time I couldn't find the problem. Soon the tread separated from the tire. Some good tires, some cheap, some low mileage, some high. But they all finally separated at highway speeds. (Really fun in an overloaded work truck or in the hearse I used to own.) Cheap way to eliminate that cause is to rotate tires to see if location of vibration changes or disappears.
__________________
07 Steel Blue Overland CRD QDII | Bilsteins | 4xguard Matrix | Rear SRT8 SwayBar | DashHawk w/egt | Provent MBRP XP Exhaust | New Intake Tube & Seal + EHM | Alternator Splash Guard | Crank Sensor | GPS AL InMotion Hack | Swirl motor bypass | Blue WK Club Member #13 | 100,000 Mile Club | Dogpiled Club | pre-N23 FDCM |
wookiee is offline   Reply With Quote Quick reply to this message
Unread 04-22-2011, 06:12 AM   #11
zup28w
Registered User
2005 WK 
 
Join Date: Apr 2011
Location: Stoneham, MA
Posts: 59
Hi wookiee,

Thanks for the response. Just wondering if the problem you had was consistent or intermittent? I've now driven about 50 miles (40 Hwy, 10 Bck Rds) with no vibration. I tend to think that if it was tire related, the problem would not go away and would always be there.

Greg

Quote:
Originally Posted by wookiee View Post
Similar has happened to me in trucks and cars. Every time I couldn't find the problem. Soon the tread separated from the tire. Some good tires, some cheap, some low mileage, some high. But they all finally separated at highway speeds. (Really fun in an overloaded work truck or in the hearse I used to own.) Cheap way to eliminate that cause is to rotate tires to see if location of vibration changes or disappears.
zup28w is offline   Reply With Quote Quick reply to this message
Unread 04-22-2011, 05:06 PM   #12
Cally
Registered User
2005 WK 
 
Join Date: Jan 2010
Location: Pgh
Posts: 15
Mine continues when I put it in neutral, braking has no affect on it, slowing down has no affect. It's only when I actually stop that it goes away. It's happening almost every day now. Hope they find the culprit next week.

Quote:
Originally Posted by zup28w View Post
I dropped mine off at my local garage this morning. They drove it and couldn't reproduce it. They put it up on a lift and didn't see anything out of place. Next time it happens, I'm going to pop it into Neutral to see if the noise continues. See if I can cut down on variables.
Cally is offline   Reply With Quote Quick reply to this message
Unread 04-28-2011, 07:18 PM   #13
Cally
Registered User
2005 WK 
 
Join Date: Jan 2010
Location: Pgh
Posts: 15
I promised to report back in on what I found. The Jeep dealer had my vehicle for 2 days. Today they called me and told me they did experience the vibration. They feel it may be the torque converter going, or dirty fluid, that's about the best they can come up with currently. They changed the transmission fluid and filter, even though it was done 15K miles ago, and added a trannsmission modifier to the fluid. Basically this was the cheapest way they could think to maybe fix the problem if it is indeed the torque converter. I'm very skeptical this will fix the problem. I'll report back after driving it for a few days.
Cally is offline   Reply With Quote Quick reply to this message
Unread 04-29-2011, 08:41 AM   #14
BlueSteelJP
Registered User
2005 WK 
 
Join Date: Apr 2009
Location: Maine
Posts: 255
Last month I bought a brand new set of Good Year Triple Treads from Sears-very expensive tres. As soon as I drove home I noticed my vehicle vibrating milldely to severe, thinking it was still outa balance I brought it back. They re-balanced it, and we took a test drive-same thing. They then checked the front end and alignment-all within specs. They re-balanced it again on the backup machine-same thing.

They were closing so I said I couldn't live with the vehicle like that-especially since it was fine before I replaced the OEM tires. I demanded they order a new set. Two weeks later-new set arrives and guess what-same thing but not as severe.

I did some research and found that some local tire dealers have this special balancer called the GSP9700. I took it to the local Tire warehouse that had this balancer and right off the bat, they noticed the tires were installed in the wrong direction. They then balanced them using the GSP9700 and found them to be several ounces off.

That fixed the problem for me. I learned valuable lessons-don't buy tires from Sears, and don't balance your tires at Sears.

Anyway-I digress-the JGC is extremely sensitive to wheel balance so make sure that is not the case.
__________________
Blue WK Club Member #10


2005 Jeep Grand Cherokee Limited, 5.7 Liter Hemi no Mods So Far.
BlueSteelJP is offline   Reply With Quote Quick reply to this message
Unread 04-30-2011, 08:07 AM   #15
HurriJeff
Registered User
2013 WK 
 
Join Date: Mar 2007
Location: Florida
Posts: 485
This happened to me as well at a Firestone Dealer. The Firestone people had to have a neighboring Meineke muffler shop balance them after the third attempt. It had to do with the plastic insert and the special mandrel that BlueSteel mentioned. If you have the chrome clad wheels you had better write that number down. Tire places tend to "Know it all" and "know better than you" and will say that they know how to balance tires and that they have all the latest equipment but, if they dont know about this tool they wont know that they cant balance your tires without it. And will waste yout time over and over again trying.
I was yelling and screaming at these people because they argued with me about it when I first walked in and ordered the tires and they assured me that they knew what they were doing and they DID NOT!!!
I did buy tires from them again when those wore out, but I made them agree to take my tires back to Meineke for balancing and they agreed without hesitation. We all get along just fine now but man o man I nearly blew my top with them.
__________________
05 Grand Cherokee Limited 5.7 Hemi 265/65/17 Revos, K&N
HEMI CLUB MEMBER #10
Previous Jeeps:
1998 ZJ Special Edition 2wd- Traded
1991 XJ 2.8 2wd Sold
HurriJeff is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.