HVAC Unit - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 08-31-2013, 01:47 AM Thread Starter
RJsWrath
Registered User
2006 WK 
 
Join Date: Jun 2013
Location: Kenton
Posts: 2
HVAC Unit

05 G/C L. WK 4.7 W/ Climate Control,

Hey Guys/Gals, I have an Issue with the Hvac Blower Motor and not sure where to start,, The entire unit worked fine one day and Not the next, at first I thought the Resister might have died, but with more reading discovered that if it actually did, I would have had 12V going directly to the Blower from Battery as a permanent contact (ReRoute) on Full Fan , It does not work at all. No Blower. wired Blower to power output Exc. (Cig lighter and works for 10 min. and Blows the Fuse, 30 Amp) Wires gets very Hot. and have 10 Amp inline fuse in-line that has never Fried to the 30 Amp fuse box, What Am I missing ! any help would be Appreciated, as Starting with HVac Power module $120 alone not to mention an $ Entire Blower and/Or On Board A/C Control Unit (used $100) Not really looking to Invest Over $500 at a Dealership that may just be a Simple Home Fix Thanx Again. RJ

RJsWrath is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome