(Help) Starting Problems? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > (Help) Starting Problems?

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineSavvy Billet LED Tail LightsWant to be able to SEE? DOT Approved Headlights for under

Reply
Unread 12-22-2013, 02:59 AM   #1
Joeperl
Registered User
 
Join Date: Dec 2013
Location: Caracas, Caracas
Posts: 4
(Help) Starting Problems?

2007
Grand Cherokee Limited 4x4
4.7 Engine
83,165 Km

Hi, I have a problem that has me totally frustrated , I tried with 3 workshops, all say the problem is the fuel pump (all three have changed) and continues with the same problem and each has changed something and still persists problem

The problem is that when the key step to turn my car is trying to turn on but never turned on, can be trying for minutes and nothing on, sometimes it happens and sometimes not , it happens randomly, sometimes when you turn is a very high odor gasoline , other times it seems to turn out not to be drowning and turns but sometimes is just trying to turn on and nothing .

I changed the fuel pump twice the fuel pump unit and the last time the complete fuel pump .

Chrysler scanner does not throw any codes on the problem

Battery is perfect and has the perfect voltage.

Injectors were checked and all good , the coils also , change the spark plugs, fuel filter was also changed to electrical level everything is in perfect condition.

The car goes on after switching rails , all perfect no fault or high speed or low, or detained . Only fails when off completely and indefinitely (usually over 10 min ) and randomly fails or

I discovered that when it fails, I go to the engine and fuel line where is the bug to measure the pressure of fuel, floor and let out a little gas (out with pressure) then I give the key and turns smoothly.




The last workshop said they are canister hoses .

The last workshop sent me to buy the following: in the attached photo ( could tell me the part number are indicated in red and black and they say 1 and 2 , since the shop did not know me ) .

I am totally frustrated with this problem , I think the problem is too much for the workshops here or are extremely idiots down here .


Thank you in advance for your wisdom and advice future. Sorry for my english

img_2810.jpg  
Joeperl is offline   Reply With Quote Quick reply to this message
Unread 12-26-2013, 05:15 PM   #2
Joeperl
Registered User
 
Join Date: Dec 2013
Location: Caracas, Caracas
Posts: 4
bump help
Joeperl is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.