post #1 of Old 05-14-2012, 12:02 AM Thread Starter
naqi
Registered User
 
Join Date: May 2012
Posts: 4
Help me plz ..

Have grand cherokee 2005 limeted 5.7
185 kilometers

When driven with a speed of 100 or 80 or 130 A vibration drive all do not know why

Is transmission is the problem?

Depending on the speed and the transmission power and comes a period of not

What is the way to find out why?

For information yesterday i do full servies

naqi is offline  
post #2 of Old 05-14-2012, 06:07 AM Thread Starter
naqi
Registered User
 
Join Date: May 2012
Posts: 4
؟؟؟؟؟؟؟
naqi is offline  
post #3 of Old 05-14-2012, 06:31 AM
TurboDiesel
Registered User
2008 WK 
 
Join Date: Apr 2011
Location: langley
Posts: 2,222
how are ur tires?

in an older vehicle i used to drive i used to get crazy shaking because of a bad tire about to blow...

2008 CRD // GDE Eco // DPF delete // 3" intercooler // OME HD // 265 dirtytracs etc.
TurboDiesel is offline  
post #4 of Old 05-14-2012, 07:10 AM
Rob 99TJ
Registered User
1999 TJ Wrangler 
 
Join Date: May 2005
Location: Allen Park
Posts: 587
check the tires & have them re-balanced

99' TJ Gunmetal Blue Sport /w D30 No-Slip/D44 Trac-Loc, 5spd, 2" susp./1" body, 33"MT/R's/AR767's, Durabak, Currie, Warn

07' WK Silver 5.7 QD2, Bilsteins & front strut plates.
Rob 99TJ is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome