Front driveshaft disconnect - JeepForum.com

 
LinkBack Thread Tools
post #1 of 15 Old 08-17-2010, 02:27 PM Thread Starter
Acidcold
Registered User
2005 WK 
 
Join Date: Apr 2008
Location: Houston, TX
Posts: 1,509
Front driveshaft disconnect

Wondering if anyone here (4WD WK) has driven there Jeep without the front driveshaft? reason i ask is because i am trying to locate a problem and want to remove the shaft for a few days and drive it around town.

No smart @ss comments please! i am annoyed by this issue as it is.

Thanks

Acidcold is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 08-17-2010, 02:55 PM
merlinTec
Registered User
 
merlinTec's Avatar
 
Join Date: Jul 2007
Location: England
Posts: 2,944
no I don't think you can sorry. What's the problem?

UK Chrysler Jeep Master Tec.
merlinTec is offline  
post #3 of 15 Old 08-17-2010, 03:24 PM Thread Starter
Acidcold
Registered User
2005 WK 
 
Join Date: Apr 2008
Location: Houston, TX
Posts: 1,509
Not sure on the problem, i have replaced my entire front end minus the axle and still have terrible steering, i hear a very bad and scary clunk which i can't seem to find anywhere, not sure i can blame my lift then again i might have to tear down my front end again and hope i find the cause of my steering.
My new rack and pinion shows no leaks at all which i still feel that it might be my problem.
I am just so feed up with this POS and really considering making my Jeep rear wheel drive at all cost.
Acidcold is offline  
post #4 of 15 Old 08-17-2010, 03:24 PM Thread Starter
Acidcold
Registered User
2005 WK 
 
Join Date: Apr 2008
Location: Houston, TX
Posts: 1,509
I would imagine it's something electrical that might not let me drop the front driveshaft?
Not 100% sure if that is where my clunk is coming from.
Acidcold is offline  
post #5 of 15 Old 08-17-2010, 03:27 PM Thread Starter
Acidcold
Registered User
2005 WK 
 
Join Date: Apr 2008
Location: Houston, TX
Posts: 1,509
Now that i think about it, my front yoke and transfer case would still be spinning acting as if my driveshaft was in place..
Acidcold is offline  
post #6 of 15 Old 02-12-2011, 08:47 PM
militia
Registered User
2005 WK 
 
Join Date: Nov 2009
Location: hoodriver
Posts: 4
why did jeep go gay

mine was making that same damb scary clunking noise, lol it only gets worsei just snapped off and my front drive shaft began to glow red and about seared threw my break or gas lines that run under the driverside. 05 limited 5.7 let me know if its possible to drive it without the thing on. now i cant get the damb thing to engage any gear or even turn over? it seems the damb things get a scratch and the whole system shuts down? ha imagine if we got a everytime we got scrapes we blacked out...there goes boxing i'm about done with jeep

Last edited by militia; 02-12-2011 at 08:58 PM. Reason: cofused
militia is offline  
post #7 of 15 Old 02-13-2011, 08:38 AM
Lt_JWS
Registered User
2006 XK Commander 
 
Join Date: Oct 2009
Location: Floyd
Posts: 143
Are you having trouble with ESP/ABS or just the noise? Can you describe it alittle better? Also i believe you can't disconnect the front driveshaft...

2006 XK 4.7V8 | Quadra-Drive II | Daystar 2" Lift |K&N Filter | Port and Polished Throttle Body| Magnaflow# 12256 | IAT Mod | Leather, heated seats,Command View| Factory Tow hooks | Full factory skids | Rear D-Ring Shackle
Lt_JWS is offline  
post #8 of 15 Old 02-18-2011, 02:12 PM
WK-916
Registered User
 
Join Date: Jan 2011
Location: Sacramento
Posts: 531
If its a fulltime 4x4 then you cant disconnect the front ds.... it will make the viscous coupling inside freak out!

It will try and transfer power to the wheels with no slip... if no connection to front wheels.... will try and transfer all the power to the front but no driveshaft to transfer anything
WK-916 is offline  
post #9 of 15 Old 02-18-2011, 02:32 PM
LJS8510
Web Wheeler
 
LJS8510's Avatar
2015 WK 
 
Join Date: Oct 2007
Location: Chicago Il
Posts: 1,522
Carlos,

when do you hear the clunk
as you drive?
as you turn?
going fast/slow
over bumps??


2015 WK II 5.7 Overland, Offroad Group II,- 2008 WK Limited 3.0 CRD, - 2003 WJ Laredo 4.7, - 2001 WJ Laredo 4.0, - 1999 WJ Limited 4.7-
LJS8510 is offline  
post #10 of 15 Old 02-18-2011, 03:47 PM
Omelet
Evil Overlord!
 
Omelet's Avatar
2005 WK 
 
Join Date: Mar 2009
Location: San Diego, CA.
Posts: 5,363
Quote:
Originally Posted by LJS8510
Carlos,

when do you hear the clunk
as you drive?
as you turn?
going fast/slow
over bumps??
Not sure he is still having this problem. This was from back in August.

See How It Was Made

HEMI Club Member #31 - - - JEEP Makes It, HEMI Shakes It!!!
Omelet is offline  
post #11 of 15 Old 02-18-2011, 11:22 PM Thread Starter
Acidcold
Registered User
2005 WK 
 
Join Date: Apr 2008
Location: Houston, TX
Posts: 1,509
Quote:
Originally Posted by LJS8510 View Post
Carlos,

when do you hear the clunk
as you drive?
as you turn?
going fast/slow
over bumps??
Better late than ever Len! lol
Acidcold is offline  
post #12 of 15 Old 02-19-2011, 06:05 AM
LJS8510
Web Wheeler
 
LJS8510's Avatar
2015 WK 
 
Join Date: Oct 2007
Location: Chicago Il
Posts: 1,522
lol

I hate when that happens!


2015 WK II 5.7 Overland, Offroad Group II,- 2008 WK Limited 3.0 CRD, - 2003 WJ Laredo 4.7, - 2001 WJ Laredo 4.0, - 1999 WJ Limited 4.7-
LJS8510 is offline  
post #13 of 15 Old 01-17-2016, 06:21 PM
vloveday
Registered User
 
Join Date: Jan 2016
Location: lapeer
Posts: 3
Took the front drive shaft off the 06 Commander today. The vehicle backed of the ramps once the front drive shaft was removed. Typically, I would have had the other tires chalked but the trans should have kept the vehicle on the ramps with the rear drive shaft in place. Anyone have an idea why the vehicle would be able to move?
vloveday is offline  
post #14 of 15 Old 01-17-2016, 06:41 PM
caulk04
Registered User
2008 WK 
 
Join Date: Jan 2013
Location: Greenville
Posts: 2,375
Because inside the transfer case is a differential. Always set the parking brake!

08 Limited Hemi - wheels, tires, springs...ya know, stuff
caulk04 is offline  
post #15 of 15 Old 01-17-2016, 06:58 PM
vloveday
Registered User
 
Join Date: Jan 2016
Location: lapeer
Posts: 3
Makes sense, thanks.
vloveday is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Driveshaft disconnect dz1087 ZJ Grand Cherokee Forum 7 02-17-2009 04:04 PM
Front driveshaft too long after swapping front differential jjeeeeppss ZJ Grand Cherokee Forum 11 08-12-2008 05:19 PM
how do i disconnect WJ front radiator fan? mat1 ZJ Grand Cherokee Forum 3 12-30-2006 08:25 AM
Front axle Disconnect 95GCV8 ZJ Grand Cherokee Forum 10 06-15-2006 09:40 AM
Front Driveshaft ? Bloodbath ZJ Grand Cherokee Forum 0 05-12-2006 09:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome