Driving 10mph, steering wheel locks up and engine dies... - JeepForum.com

 
LinkBack Thread Tools
post #1 of 15 Old 03-19-2010, 02:29 PM Thread Starter
Rwebber77
Registered User
2005 WK 
 
Join Date: Jan 2009
Location: Mankato, Mn
Posts: 116
Driving 10mph, steering wheel locks up and engine dies...

Wow, I have a question that has me beyond stumped. I was driving about 10mph in town (pulling into gas station with half tank while applying the brakes) and all of a sudden the steering wheel locks up and the engine shuts down.

Does anyone have a clue what this could be?? I am scared to take this out of town because driving 10mph is manageable with a complete shutdown, 70mph is not.

I appreciate any help on this.


5.7 Hemi, OME HD, 1.25" spacers, 265/70/17 Revo 2's, Volant CAI, Gibson Catback, SCT engine management, Superchips piggy back with trans app, 3/4" front shackles
Rwebber77 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 03-19-2010, 03:12 PM
stroked250
Registered User
1994 YJ Wrangler 
 
Join Date: Jan 2010
Location: Illinois
Posts: 133
You didn't happen to have cruise control on did you? I have not tested my Jeep yet, but in my old 04 Explorer, if I used cruise at a slow speed and went down hill, the car would stall and shut off due to low engine speed. Symptons were as you described, wheel locked up and car shuts down.

Seemed to be a bug in the cars software
stroked250 is offline  
post #3 of 15 Old 03-19-2010, 03:18 PM Thread Starter
Rwebber77
Registered User
2005 WK 
 
Join Date: Jan 2009
Location: Mankato, Mn
Posts: 116
The cruise was on and set for highway speeds but was not set for that low of a speed. My first thought was throttle body but that wouldn't have any effect on the steering column would it?

Hoping it was a glitch but not sure I want to experience that "glitch" again.

5.7 Hemi, OME HD, 1.25" spacers, 265/70/17 Revo 2's, Volant CAI, Gibson Catback, SCT engine management, Superchips piggy back with trans app, 3/4" front shackles
Rwebber77 is offline  
post #4 of 15 Old 03-19-2010, 07:09 PM
90grandoneer
Registered User
2006 WK 
 
Join Date: Apr 2008
Location: City of Trees
Posts: 2,690
Are you sure the engine didn't stall first? Without the engine running you have no power steering and it will be extremely difficult to turn the wheel, but it won't be "locked" up.
90grandoneer is offline  
post #5 of 15 Old 03-19-2010, 08:39 PM
shakess9
Registered User
 
Join Date: Nov 2006
Location: Fort Sill, OK
Posts: 2
Are any Diagnostic Codes coming up? I had a similar problem with my WJ a couple years ago. It was the Crankshaft Position Sensor. Hard to get to, because it's housed down by the tranny. I could go about 5 miles before it would act up again and lock everything up. After replacing it, everything was back to normal. Good Luck
shakess9 is offline  
post #6 of 15 Old 03-20-2010, 02:51 AM
dstone20
Registered User
2009 WK 
 
Join Date: Aug 2009
Location: Orange County
Posts: 3
Quote:
Originally Posted by Rwebber77 View Post
Wow, I have a question that has me beyond stumped. I was driving about 10mph in town (pulling into gas station with half tank while applying the brakes) and all of a sudden the steering wheel locks up and the engine shuts down.

Does anyone have a clue what this could be?? I am scared to take this out of town because driving 10mph is manageable with a complete shutdown, 70mph is not.

I appreciate any help on this.

My 09 5.7L stalled twice at low speeds. 5-10MPH. No engine, no power steering, so it feels like the steering is locked up. Dealership re-flashed the computer and it has never done it since.
dstone20 is offline  
post #7 of 15 Old 03-20-2010, 09:19 AM
RLeVan
Registered User
2006 WK 
 
Join Date: Aug 2007
Location: Oak Hill, VA
Posts: 81
I wonder if it's possibly a faulty ignition switch. That would be my only guess since you said the steering wheel locked.
RLeVan is offline  
post #8 of 15 Old 03-20-2010, 02:57 PM Thread Starter
Rwebber77
Registered User
2005 WK 
 
Join Date: Jan 2009
Location: Mankato, Mn
Posts: 116
Hey guys I appreciate all the responses. Now that I look back I would definitely say it was just loss of power steering from the engine killing. I changed the ignition switch about 6 months ago to cure the instrument panel flashes so I doubt it's that one. No codes whatsoever came up and I double checked with my tuner and it showed nothing.

So what type of price point am I looking at for a re-flash??

5.7 Hemi, OME HD, 1.25" spacers, 265/70/17 Revo 2's, Volant CAI, Gibson Catback, SCT engine management, Superchips piggy back with trans app, 3/4" front shackles
Rwebber77 is offline  
post #9 of 15 Old 03-20-2010, 05:57 PM
brutusjeep
Registered User
2006 WK 
 
Join Date: May 2009
Location: Colorado
Posts: 378
Did you by chance hit the key with your knee when turning into the gas station? Taller drivers seem to have this issue.

2006 GC Limited, 5.7L HEMI, Quad II. 4XGUARD Belly & Front (black powder coat) skid plates. Matrix front guard, PIAA Matrix mounted lights, 265/70 Nitto Trail Graplers MT, 1.5" Spider Trax spacers, Super Chips Tuner, OME MD Lift, 4XGUARD differential guard, JBA UCA'S.
brutusjeep is offline  
post #10 of 15 Old 03-20-2010, 08:54 PM
90grandoneer
Registered User
2006 WK 
 
Join Date: Apr 2008
Location: City of Trees
Posts: 2,690
I think the dealers usually hit you around $100+ for a reflash. Some won't do it unless there is a specific problem (which you obviously have) that warrants the flash. What I did is purchase a Diablosport tuner, which allows you to update to the latest CALID's for both the PCM and the TCM. Get a dealer estimate and then deduct what the dealer flash would cost from the tuner cost and you have your net tuner cost. It should come out to be $150-200. Not bad, IMO, and then you can update CALID's as needed and also add more efficient tunes to the hemi. I have both the Superchips and Diablosport. Provides lots of flexibility this way, because each has their advantages.
90grandoneer is offline  
post #11 of 15 Old 03-23-2010, 12:17 PM Thread Starter
Rwebber77
Registered User
2005 WK 
 
Join Date: Jan 2009
Location: Mankato, Mn
Posts: 116
Yeah, they are asking about $100 for a reflash. I think you are onto something and I am going to look into a Diablo I think, but first I need to sell an SCT tuner I've had for about a year. I could just go online and update the SCT, but I like the options of the Diablo.

Oh, and nothing else has happened since that one incident.

5.7 Hemi, OME HD, 1.25" spacers, 265/70/17 Revo 2's, Volant CAI, Gibson Catback, SCT engine management, Superchips piggy back with trans app, 3/4" front shackles
Rwebber77 is offline  
post #12 of 15 Old 03-24-2010, 09:26 AM
anywaytothetop
Registered User
2006 WK 
 
Join Date: Feb 2007
Location: Puyallup, WA
Posts: 159
Quote:
Originally Posted by brutusjeep View Post
Did you by chance hit the key with your knee when turning into the gas station? Taller drivers seem to have this issue.
This is a common problem fro new Jeep owners.
anywaytothetop is offline  
post #13 of 15 Old 03-24-2010, 07:51 PM
dieth
Registered User
2008 WK 
 
Join Date: Nov 2005
Location: Des Moines (near Seattle)
Posts: 158
I'd look for a vacuum leak...look for the simplest probable before throwing parts at it. Doesn't take much of a leak to make the engine die at idle, especially when the power steering load is on the engine.
dieth is offline  
post #14 of 15 Old 10-02-2012, 07:08 PM
Rsong
Registered User
 
Join Date: Oct 2012
Location: New york
Posts: 1
Same thing happened to me today. Brakes stalled also and could only go half way down to not at all. I restarted the car and worked as i pulled to the side of the road Problem is i am 30 miles from the nearest jeep dealer. Was it safe for you to drive it again? Highway?
Rsong is offline  
post #15 of 15 Old 10-02-2012, 09:16 PM
JRLT
Registered User
2010 WK 
 
Join Date: Aug 2011
Location: Mitchell
Posts: 1,656
This may not apply but I heard iPhone car chargers can do goofy things to vehicles.

2010 3.7L, 4XGuard Matrix, Fastman TB, TB Ground Mod, Injen CAI, 255/60/18 Nitto Terra Grapplers, Bilstein Shocks & Struts, Cruiser Alloy Wheels - Switchblade, Stillen Brakes, Cargo Light Strip Mod, Electric Ashtray Mod, Jet-powered, Monkey Navigated...
JRLT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Engine dies sometimes while driving fidzj ZJ Grand Cherokee Forum 4 02-06-2010 11:35 AM
99 wj dies while driving & clicking in 4 wheel wj1999 ZJ Grand Cherokee Forum 0 05-27-2009 10:36 PM
97 JGC Laredo- Engine Revs and Dies while driving 95_JGC ZJ Grand Cherokee Forum 0 11-14-2008 08:16 PM
Odd issue, Steering wheel locks up...... Rocket254 ZJ Grand Cherokee Forum 1 10-31-2008 02:39 PM
HELP!!! engine dies while driving 98zjteen ZJ Grand Cherokee Forum 12 09-09-2008 07:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome