Drive Shaft or CV noise when cold outside - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 12-09-2013, 11:44 AM Thread Starter
Kallen425
Registered User
2006 WK 
 
Join Date: Nov 2011
Location: apple valley
Posts: 67
Drive Shaft or CV noise when cold outside

So i did some searching and still have not found an answer. When it is cold outside and the jeep has sat for over an hour, it makes this awful sound until the jeep warms back up. The sound is like a grinding and crunching noise coming from under the drivers foot well area. Last winter I thought it was the drivers side CV shaft and after being replaced the noise was better but not gone and this winter it is back in full force. I was thinking maybe the front drive shaft. Anyone solve this problem 100% yet? I have seen a few other posts about this issue but not the exact cause.


06 4.7 Wk, QTII, RC lift, Load Levelers, 265/70/17 Treadwright warderns, 1.5 Spidertrax spacers, pinch weld mod, SC Flashpaq, AFE intake
Kallen425 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-09-2013, 04:29 PM
ChopprJock
Registered User
2010 WK 
 
Join Date: Jun 2013
Location: St. Louis
Posts: 40
I second that...mine JUST started doing the same thing. Let the research begin!

Prior: 2005 Limited - SOLD. Now: 2010 Limited, Hemi, bone stock...for now!
ChopprJock is offline  
post #3 of 4 Old 12-10-2013, 08:09 PM Thread Starter
Kallen425
Registered User
2006 WK 
 
Join Date: Nov 2011
Location: apple valley
Posts: 67
Well it wasn't the front drive shaft...the u-joint did have some play to it but the noise is still there. I am going to pull the rear diff cover next.
Kallen425 is offline  
post #4 of 4 Old 01-01-2014, 07:19 PM
jthurstonjr
Registered User
1999 TJ Wrangler 
 
Join Date: Jun 2012
Location: burlington
Posts: 101
Last year I had this and it was my front drive shaft cv, this year it came back and I just fixed it today, this time it was the pass side axle shaft.

99 Tj off road rig
06 Xk lots of mods, Daily Driver
jthurstonjr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome