CRD long crank start in the morning - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > CRD long crank start in the morning

Paracord grab handles, door limiting, etc at JeepHut.comRough Country Deals at JeepHut.comNew! JK/U skid plate system.

Reply
Unread 03-01-2015, 07:02 PM   #1
r_unda
Registered User
1998 TJ Wrangler 
 
Join Date: Jun 2009
Location: Corpus Christi, TX
Posts: 372
CRD long crank start in the morning

This morning my CRD took a long time to start. It cranked but didn’t start. I tried 4 or 5 times but nothing. Plugged my reader and there were no codes. Went inside had breakfast, then tried again and started right up. Ambient temperature was about 45 deg. F. Started find the rest of the day.

Now in the last few month (always in the morning, cold weather but nothing less than 40 deg. F) this has happened before but it has never taken that long to start. Usually starts up after a long crank or on my second try. I always attributed this to me not waiting enough time for the glow plug to warm up.

Glow plugs where replaced about 50,000 miles ago. I have not replaced the Control module. Current miles are 128,000 miles. Could this be glow plug related? What else could it be?

Thanks!

__________________
My Jeep isn't getting older, it's getting newer part by part

2011 WK2 HEMI 4x4 Overland
2007 WK CRD 4x4 Limited GDE Tuned
1998 TJ SE
1973 CJ5 - YJ OME 2.5" lift, 33" tires
1951 Willys truck
r_unda is offline   Reply With Quote Quick reply to this message
Unread 03-01-2015, 07:36 PM   #2
SSF556
Web Wheeler
 
SSF556's Avatar
2008 WK 
 
Join Date: Jan 2008
Location: SC
Posts: 3,040
Quote:
Originally Posted by r_unda
This morning my CRD took a long time to start. It cranked but didn’t start. I tried 4 or 5 times but nothing. Plugged my reader and there were no codes. Went inside had breakfast, then tried again and started right up. Ambient temperature was about 45 deg. F. Started find the rest of the day. Now in the last few month (always in the morning, cold weather but nothing less than 40 deg. F) this has happened before but it has never taken that long to start. Usually starts up after a long crank or on my second try. I always attributed this to me not waiting enough time for the glow plug to warm up. Glow plugs where replaced about 50,000 miles ago. I have not replaced the Control module. Current miles are 128,000 miles. Could this be glow plug related? What else could it be? Thanks!
how old is the battery...
__________________
Silver WK Club Member #1
2008 CRD QT2
SSF556 is offline   Reply With Quote Quick reply to this message
Unread 03-01-2015, 08:04 PM   #3
r_unda
Registered User
1998 TJ Wrangler 
 
Join Date: Jun 2009
Location: Corpus Christi, TX
Posts: 372
Quote:
Originally Posted by SSF556 View Post
how old is the battery...
Made and bought on 10/2013 so almost 1-1/2 years old
__________________
My Jeep isn't getting older, it's getting newer part by part

2011 WK2 HEMI 4x4 Overland
2007 WK CRD 4x4 Limited GDE Tuned
1998 TJ SE
1973 CJ5 - YJ OME 2.5" lift, 33" tires
1951 Willys truck
r_unda is offline   Reply With Quote Quick reply to this message
Unread 03-01-2015, 08:10 PM   #4
BAH101
Registered User
2008 WK 
 
Join Date: Jan 2009
Location: Thunder Bay, Ontario
Posts: 806
Check the battery terminal clamps. If there is any movement, take them off, clean them and reinstall. Make sure they are tight.
__________________
2008 CRD QDII, OME HD, Pintlers wheels with 265/70/17 Goodyear Silent Armour's, Jeepinbyal UCA's. 4XGuard Front guard, Side Guard, belly guard, Matrix HC. GDE ECO Tune w/ delete.
BAH101 is offline   Reply With Quote Quick reply to this message
Unread 03-01-2015, 10:54 PM   #5
Drudgery1971
Member
 
Drudgery1971's Avatar
2007 WK 
 
Join Date: Mar 2009
Location: Ohio
Posts: 432
It's likely not the plugs at that temp. Validate battery is good under load but I don't think that's it either but you have to rule out. My CRD is starting to do it's hard long start the WARMER it gets but it still starts so far but I am going to need to address it pretty soon. Your issue seems different but I will keep following because hard start has the same components yet different issue in my case. - Good luck - hope it's something simple.
__________________
2007 WK Limited 3.0 CRD - Stock (Mine)
2010 XK Sport 5.7 Hemi - Stock (Wife)
Drudgery1971 is offline   Reply With Quote Quick reply to this message
Unread 03-02-2015, 09:44 AM   #6
r_unda
Registered User
1998 TJ Wrangler 
 
Join Date: Jun 2009
Location: Corpus Christi, TX
Posts: 372
Tightened the battery terminals last night. Started fine this morning. Will keep you posted if the issue comes back.

Thanks for the help.
r_unda is offline   Reply With Quote Quick reply to this message
Unread 03-06-2015, 12:08 AM   #7
Palak
Registered User
2008 WK 
 
Join Date: Mar 2013
Location: , PA
Posts: 44
Mine was this way as well.... not sure if it's related, or if CAUSED by it... but I just had to replace my starter. (3 days ago)... easy starts now.
Palak is offline   Reply With Quote Quick reply to this message
Unread 03-08-2015, 10:45 AM   #8
oldsmoke
Registered User
2009 WK 
 
Join Date: Jul 2013
Location: Winnipeg, Manitoba
Posts: 393
Yah, my old diesels around the farm that had mechanical fuel injection would always start if you could get the motor to crank over but modern electronic fuel injection requires the proper voltage at the control module or it won't actuate the injectors. If your battery or starter motor is faulty the voltage drop from cranking
will create a low voltage condition and no fuel will be injected.
__________________
Diesel Ecotune-DPF, 32" tires, 2" lift. 4xGuard bib, tow hooks
oldsmoke is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.