Config FOB on remote starter ? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > Config FOB on remote starter ?

15 x 8 Black D-Window Steel Wheels Set of 4Magnaflow SS Cat Back Exhaust System, Street, High ClearanRCV Heavy Duty Axle Shafts Now Shipping at Baseline4x4.com

Reply
Unread 11-03-2011, 07:08 AM   #1
ImaSTAT
Registered User
 
Join Date: Nov 2011
Location: Quebec, Quebec
Posts: 1
Config FOB on remote starter ?

Hello,

I bought a 05 Grand Cherokee about 8 months ago. I noticed that a MOPAR remote starter was installed into it, but the seller only gave me the 2 keys that had no start option on it. I suppose that the past owner had a seperate FOB only to start the car. So, what I did was buying the FOB that fits with the starter and tried to make the programmation as the owner's manual told me.

It works, but it seems to not work properly. As the manual says, I pressed the programmation button on the starter for 10 seconds. There was supposed to be 3 light flashes and 3 horn chrip. All I had was 3 light flashes, no horn. I then pressed the remote button to make the starter learn it. Again, the light were supposed to flash 1 time and the horn chirp 1 time. Only the lights flashed one time.

Now, I can start the car, but I have to press 3 times on the remote button. I thought maybe it was a protection so the car does not start if I accidentaly press on the remote button. To stop the car, I have to hold the button for 3 seconds.

That seems to work fine, even if I have to press 3 times on the button. Now, when I start the car and then put my key in and drive, everything goes OK but the thing is, when I stop and take off the keys, it says "Programming active" in the dash.

I found this topic: http://www.jeepforum.com/forum/f67/p...essage-699480/

relating the same issue, but actually my case started after I programmed the FOB.

My best supposition would be that when I pressed that program button for 10 seconds, it did UNPROGRAM the keys. Althought the keys buttons still work, maybe I have to put both of them in the car when it says programming active ? Not sure...

Well, any ideas would be appreciated Thank you very much

ImaSTAT is offline   Reply With Quote
Reply

Tags
remote , starter
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.