clunk after engine starts. CRD - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 09-20-2013, 06:38 PM Thread Starter
cmwotring
Registered User
2008 WK 
 
Join Date: Dec 2009
Location: Kalamazoo
Posts: 12
clunk after engine starts. CRD

I have been experiencing a clunk immediately after the engine starts. Is this an engine mount issue?

cmwotring is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-20-2013, 07:20 PM
Tango.
Registered User
2008 WK 
 
Join Date: Oct 2011
Posts: 2,422
Does it clunk if you rev it up quicklyand then let off the gas, in park or in drive with your foot on the brake? If yes then very likely, if no then you have something else going on.
Tango. is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome