CAN BUS amp start harness - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 06-16-2009, 09:25 PM Thread Starter
arc11
Registered User
2006 WK 
 
Join Date: Apr 2008
Location: Dayton, OH
Posts: 50
CAN BUS amp start harness

I just installed a single din with a flip out touchscreen (pioneer) in my wk. (06 limited) I have the boston system, so i needed that super expensive harness in order for my amp to kick on.

However after installing this i think my stock head unit sounded much better. This thing was a $500 dollar radio, i was expecting it to sound just as good, if not better. Its like it doesnt play as loud, or as clean when at high volume.

However, i did notice that on the harness there is box with an adjustment. I believe it has something to do with pre amp out put. Would this help me??
Is any of this ringing a bell to anyone?

Thanks for all the help. If anyone needs more details or model specific names, ill get them, i just dont have anything here sitting in front of my pc.


06 limited 4.7
RR 2.25"
Flowmaster 44
BFG 255/75/17 MT
arc11 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-17-2009, 10:59 PM Thread Starter
arc11
Registered User
2006 WK 
 
Join Date: Apr 2008
Location: Dayton, OH
Posts: 50
anyone????

06 limited 4.7
RR 2.25"
Flowmaster 44
BFG 255/75/17 MT
arc11 is offline  
post #3 of 4 Old 06-22-2009, 08:40 PM
LimitedHemi
Registered User
2012 JK Wrangler 
 
Join Date: Mar 2009
Location: Towson, MD
Posts: 54
On the interface box for the harness there should be a set screw that adjusts how much gain is applied through the harness. Since it is still using the factory amp, and the variability of how much signal/power can come from aftermarket head units, it's kind of a safety buffer to keep you from frying your amp or blowing your speakers. The best way to adjust it is to first: turn the radio volume all the way down as well as turn the set screw all the way down. Next you want to slowly turn the radio up to max volume. If you notice any distortion at max volume then the radio has a very high level output and you simply have the leave the set screw where it is and be mindful of how loud you play it to avoid blowing your speakers (however this is hardly ever the case) If you can max out volume on the radio and it still sounds clear, you will slowly turn up the gain on the interface box via the set screw until the you hear distortion from the speakers or the screw stops (whichever comes first). Try to play the kind of music and quality of music that you typically listen to as many burned cds may sound quieter than store bought ones and different kinds of music stress different frequencies. These factors can affect how loud you set it up. Try NOT to set it so loud that you hear any kind of distortion as this will put a lot of stress on the factory amp as well as speakers and Im sure its not your goal to blow any of them. Hope this helps!
LimitedHemi is offline  
post #4 of 4 Old 06-22-2009, 10:03 PM Thread Starter
arc11
Registered User
2006 WK 
 
Join Date: Apr 2008
Location: Dayton, OH
Posts: 50
thank you very much. I looked at the little manual that came with the harness, and it basically said the same thing. I adjusted it a little bit (with the power off), and on the first test, i liked the results. It sounded nice, but to be honest it dont think i would ever go above "20". The head unit i believe goes up to 40. As long as i do not turn the volume up to loud, i shouldnt have to worry about frying the amp right? Whether the gain is set too high or not. thanks for all of the help.

06 limited 4.7
RR 2.25"
Flowmaster 44
BFG 255/75/17 MT
arc11 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Rough start, sounds like a diesel after start up until warm.. SteelBlue_WJ ZJ Grand Cherokee Forum 7 10-05-2009 07:39 PM
bypassing the factory Start mechanism (push button Start) Jey109 ZJ Grand Cherokee Forum 16 08-30-2009 06:24 PM
Use 5.9 harness & ECU or 5.2 harness & Mopar ECU for 360 swap aaron7 ZJ Grand Cherokee Forum 1 11-16-2008 04:14 PM
Wiring harness question ... 98 harness in 93?? mjessop23 ZJ Grand Cherokee Forum 1 05-24-2007 08:17 AM
Hot Start Problem.... Cold Start Injector??? Mase ZJ Grand Cherokee Forum 3 02-03-2003 09:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome