Ca someone tell me what went wrong. Jeep cut off on me. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WK Grand Cherokee & XK Commander Forum > Ca someone tell me what went wrong. Jeep cut off on me.

FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFlowmaster's Force II Axle-back exhaust system for the 201FS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 07-20-2014, 04:01 PM   #1
2005JGCherokee
Registered User
 
Join Date: Jul 2014
Location: Baton Rouge, Louisiana
Posts: 6
H sanyone experienced this problem. Can anyone help?

Last night I drove my car for about 15 minutes to go pick up something from the store. When I pulled up at my house I noticed that some steam was coming from under the hood, (but the temp gage was showing that the car was not in the hot zone. So I popped the hood and I noticed that the clear tank that says "Coolant Only" (I guess this is called the reservoir tank) was empty, so I went in the house and filled a container with tap water (because I did not have any antifreeze) and I filled the tank with the tap water until it reached the full level. And I went back in the house to get ready for bed. Well, hours passed by before I drove or anyone drove the jeep again. Well, two hours ago my dad went somewhere in the Jeep and called me and said that the Jeep had shut off. So I was wondering if anyone knew what would cause the Jeep to cut off.


Last edited by 2005JGCherokee; 07-20-2014 at 09:12 PM..
2005JGCherokee is offline   Reply With Quote
Unread 07-21-2014, 08:47 AM   #2
Nejeep
Registered User
 
Join Date: Jun 2006
Location: Lincoln, NE
Posts: 401
What engine does your WK have?
Since the reservoir was empty the radiator was also likely low and needed to be filled too. Hopefully the engine cut off was due to something else besides a major overheat. Look for the CEL and codes stored.
What are the present symptoms (totally dead, clicks but no crank, cranks but no start, starts and dies)?
__________________
06 Laredo - 4x4 V6 - Stone White - Custom LED Cargo Area Lights, Lighted Visors Added - now at 49k miles

97 Laredo - 4.0 4x4 Daily driver for 8 years then relocated to Arizona for 6 more years with the relatives
Nejeep is offline   Reply With Quote
Unread 07-21-2014, 08:52 AM   #3
robpp
Registered User
 
Join Date: Oct 2007
Location: Colorado
Posts: 1,225
it may take several fills of the reservoir to fill the system depending on how low it was.
__________________
Rob 007 Laredo 4.7 FFV 27X; DeBadg'd; Zaino'd; SRT8 Grill, Pedals, Strut; ClearBra; WeatherTech; LED Reverse; HIR Hi/Lo; SS Fog; Stealth Turns; 15% Tint; Stubbie; Rear Spoiler; Magnaflow; V1; 22Elite Console/Visors; Body Kit; Color Match Everything; TintedTails; K&N 63; Front Skid; QuickOilDrainValve; BatteryTender; SuperChips 91; Bilstein; Billet Window Switches; Greasable Addco Sways; RamMedic Hood; Fastman TB; BWoody Links; Kicker Upgrade w/Single Sub; AVIC F90BT Hacked; NeffyWrap ABCD; Putco LEDs; Viper 20s w/255/50; R1 Slot/Dimple w/Hawk Pro Ceramic; Whistler Mod w/FlashTech Halos
robpp is offline   Reply With Quote
Unread 07-21-2014, 10:40 AM   #4
2005JGCherokee
Registered User
 
Join Date: Jul 2014
Location: Baton Rouge, Louisiana
Posts: 6
Quote:
Originally Posted by Nejeep View Post
What engine does your WK have?
Since the reservoir was empty the radiator was also likely low and needed to be filled too. Hopefully the engine cut off was due to something else besides a major overheat. Look for the CEL and codes stored.
What are the present symptoms (totally dead, clicks but no crank, cranks but no start, starts and dies)?
I have the V8. I think it's the 4.7 liter... How would I look for a CEL and Code? I can start the car up, and it will stay running for about 5-10 seconds (maybe) more and then it will turn right back off. I didn't see any smoke coming from under the hood or exhaust pipe while running it.
2005JGCherokee is offline   Reply With Quote
Unread 07-21-2014, 11:04 AM   #5
slayerized6
Registered User
 
Join Date: Dec 2009
Location: Long Island
Posts: 78
Hopefully your PCM cut the engine off due to excessive heat. You will need to keep refilling the system and then bleed/burp it out. Since the coolant level got that low, you will have air bubbles in the system. When each bubble gets removed, more space opens for the coolant to flow into. Also, when you got everything up and running, it is highly recommended you get a coolant flush as the minerals and elements in tap water can harm your block and heads.
__________________
2008 WK Limited | 5.7 HEMI | QDII | OME HD | 255/75/17's on MOAB's | Spidertraxx 1.5'' spacers | ROLA Rack | Front Pinch Weld Mod | Superchips 3870
slayerized6 is offline   Reply With Quote
Unread 07-21-2014, 12:37 PM   #6
road_tripper
Registered User
 
Join Date: Oct 2013
Location: las vegas, nv
Posts: 112
Quote:
Originally Posted by 2005JGCherokee View Post
IHow would I look for a CEL and Code?
get in the driver's seat. put key in ignition. turn the key to the ON position (the position before the starter engages) three times fast .

On your evic (the little message box on your speedometer) will display any codes that are active.

Here's a youtube video showing how to do it
road_tripper is offline   Reply With Quote
Unread 07-21-2014, 07:54 PM   #7
2005JGCherokee
Registered User
 
Join Date: Jul 2014
Location: Baton Rouge, Louisiana
Posts: 6
Quote:
Originally Posted by road_tripper View Post
get in the driver's seat. put key in ignition. turn the key to the ON position (the position before the starter engages) three times fast .

On your evic (the little message box on your speedometer) will display any codes that are active.

Here's a youtube video showing how to do it
The code that it threw was P068. And was the only code it said DONE after that.
2005JGCherokee is offline   Reply With Quote
Unread 07-21-2014, 09:25 PM   #8
2005JGCherokee
Registered User
 
Join Date: Jul 2014
Location: Baton Rouge, Louisiana
Posts: 6
Quote:
Originally Posted by slayerized6 View Post
Hopefully your PCM cut the engine off due to excessive heat. You will need to keep refilling the system and then bleed/burp it out. Since the coolant level got that low, you will have air bubbles in the system. When each bubble gets removed, more space opens for the coolant to flow into. Also, when you got everything up and running, it is highly recommended you get a coolant flush as the minerals and elements in tap water can harm your block and heads.
Okay I will have my dad do that during the day tomorrow. Hopefully it's nothing had!
2005JGCherokee is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.